Jump to content
Sign in to follow this  

Project CARS

Recommended Posts

Hughesy said:
Hint hint...  Probably because the devs aren't based in one building. They basically hire devs all around the world, like freelancing, so they have people doing lots of little bits and probably don't  communicate properly. Let's just say I'm not surprised at all. Some of the things ive seen on the private forum have shocked me today...
What stuff has been on that forum? Are you allowed to say?

Share this post


Link to post
Share on other sites
Go to the website. You will learn that its a simulator and nothing like Shift.
Huh? What's that got to do with anything talked about here? I have the game, it's pretty darn good, I'm sure you lot with love it.

 The latest build is great, I've calmed down today after my rant, not sure what I can/can't say AMS, but what I can say is they only have a small studio of people in one building, many people that are working on it are based all over the world all working on different parts, which is why I said its not surprising that there's delays...

Share this post


Link to post
Share on other sites
Hughesy said:
Go to the website. You will learn that its a simulator and nothing like Shift.
Huh? What's that got to do with anything talked about here? I have the game, it's pretty darn good, I'm sure you lot with love it.

 The latest build is great, I've calmed down today after my rant, not sure what I can/can't say AMS, but what I can say is they only have a small studio of people in one building, many people that are working on it are based all over the world all working on different parts, which is why I said its not surprising that there's delays...
So jealous of.you @Hughesy just a quick question have you tried the career mode is.it.ok?

Share this post


Link to post
Share on other sites
I actually haven't tried that yet, I mainly do hot lapping. I'll play it tonight (not sure yet as my body is having a bad day) or tomorrow. I'll let you know how it is, and maybe do a small video showing the menus and what the racing is like. I might only record it at 30fps and maybe 1080p, as until I get fibre optic (which should be in a few weeks) it takes ages to upload vidoes :(

Share this post


Link to post
Share on other sites
Ok @Juice29 I have a video uploading showing the menus and my first race in karts. The driving part was rubbish as I'd never tried the karts before, and set the ai far too slow, but I wasn't sure what to set it at. It also for some reason wouldn't let me set it higher than two laps even though the slider moved, it did nothing. Maybe it doesn't let you set it in karts, but it will when the game is finished. Once it uploads (which at the moment is going to take longer than an hour for a 700mb ish video) I only recorded it at 1080p 30fps. Normally do it at 60fps but this video was really to show the menus. I'll put it on here when it's done :)

Share this post


Link to post
Share on other sites
Will do, although might be a long time lol Silly upload speeds :s Still trying to figure out why it won't change race length, as its only letting me do 2 lap races even when I move the slider. When I do get it to work, I'll make another video, this time starting with the Clio Cup, as they are fun to drive :)

Edit: Yay ive got the race lengh to change, so I'll do another video, but that won't be up until tomorrow, as it'll be 1080p 60fps and pretty large, so I won't upload it until the morning, as I don't want to leave my PC on over night.

Share this post


Link to post
Share on other sites
Here you go. Not really much, tomorrow I'll upload my first career race in the Clio Cup. The bit at the end of this is kart racing and I was rubbish. The reason I won was becuase I had the ai set far too low, and only two laps as I couldn't figure out what I was doing wrong. Tomorrow the Clio race is 10 laps with the ai set to the hardest setting. I didn't do qualifying so started at the back.

http://youtu.be/cbJkoWdQefk

Edit: Just noticed I have two channels, and this was uploaded to a different place to the rest of my vidoes, tomorrow I'll put my next video on the other channel.

Share this post


Link to post
Share on other sites
Cheers, as promised I'm uploading a 10 lap career race at the moment, it might be finished before the next millennium  :# Says it's going to take 700min to upload the 5GB video lol, that's why I normally keep them short. 

Share this post


Link to post
Share on other sites
YouTube overestimates :p Used to come up with 800 minutes for me when I uploaded 50 min long vids but they'd usually finish inside of 4 or 5 hours :)

Share this post


Link to post
Share on other sites
YouTube overestimates :p Used to come up with 800 minutes for me when I uploaded 50 min long vids but they'd usually finish inside of 4 or 5 hours :)
Naa trust me it takes as long as it says with my uploads speeds :(  Or longer, as it still says 698mins to go, although it has done 11% so far. So it's taken over two hours to do 11%  :s .....

@Juice29 If you mean where all my vidoes are, it's xTheRealHughesy. Btw what platform will you be playing it on?

Share this post


Link to post
Share on other sites
Hughesy said:
YouTube overestimates :p Used to come up with 800 minutes for me when I uploaded 50 min long vids but they'd usually finish inside of 4 or 5 hours :)
Naa trust me it takes as long as it says with my uploads speeds :(  Or longer, as it still says 698mins to go, although it has done 11% so far. So it's taken over two hours to do 11%  :s .....

@Juice29 If you mean where all my vidoes are, it's xTheRealHughesy. Btw what platform will you be playing it on?
Probably PS4

Share this post


Link to post
Share on other sites
That's a surprise man, the vids I uploaded tended to be about 1.1Gb and they'd upload within 5 hours on my old 2mbps connection :p 
That's your download speed though, mine is fine, but uploads are truly prehistoric... This is a 5GB video, so much bigger than what you're comparing it to ;) With my current line it's impossible to get better upload speeds.

Should be Friday that the cabinet goes online (up to two weeks it said) as Friday is exactly two weeks from when it was put in, so hopefully it shouldn't be too long until I can order fibre, and then have decent upload speeds :)

Share this post


Link to post
Share on other sites
My upload was 1.2 :p Fast as hell man lol. 

And my upload on Fibre is 1.8, ridiculously huge upgrade! It's so fast I could go on holiday to Australia and it'd finish before I got there ;)

Share this post


Link to post
Share on other sites
Hughesy said:
YouTube overestimates :p Used to come up with 800 minutes for me when I uploaded 50 min long vids but they'd usually finish inside of 4 or 5 hours :)
Naa trust me it takes as long as it says with my uploads speeds :(  Or longer, as it still says 698mins to go, although it has done 11% so far. So it's taken over two hours to do 11%  :s .....

@Juice29 If you mean where all my vidoes are, it's xTheRealHughesy. Btw what platform will you be playing it on?
Just as well I don't upload vids then as I've had games take that long to download but that's downloading though not uploading.

Share this post


Link to post
Share on other sites
40% done lol. Just noticed that in the video it looks like it's stuttering. It wasn't when playing and was 60fps, but noticed I had pre rendered frames set to 3 for some reason, which has made Shadowplay recording go a bit weird, it's still fine though, but thought I'd point it out now. I'm thinking I should've uploaded it at 720p 30fps, but I wanted it to look good. Imagine how long it would take to upload at my native 2560x1440p resolution :flushed: Does Nvidia Shadowplay compress @RevolvingPrawn  ? As at 1080p doesn't look that sharp, I know I'm used to 1440p, but it does seem it uses some compression affecting quality.


Just doing a race with 30 cars on track, framerate tanks down to 45fps
:(  Seems my 980 isn't that great, I'm slowly starting to doubt my purchase. There are two setting I can turn down to get 60fps but I don't want to. Still feels surprisingly smooth though, kinda like GT6 which can't keep a smooth framerate. Now do I buy a second 980 or stick with one, wait for better cards and sell this one...

Why did I give my brother that new gtx 970, could've sold it and got a second 980 today. He hasn't even used  his PC since I have him the 970, don't know why I bothered.

Share this post


Link to post
Share on other sites
I've no clue dude. So far I've only really used it for recording a bit of Prop Hunt which I never bothered uploading. Best to Google it :p 

Share this post


Link to post
Share on other sites
I know what prop hunt is, it's very funny watching people play it :joy: 

I added for to my post if you look. I'm not sure it is my 980 fault, Vram is only at 1800mb, and is only using 67% of my GPU. Seems it's my CPU, as that's what ai use. Having 30 cars on track seems to bottleneck my GPU. CPU usage it around 90% on all cores. Really think it's the 3570k holding me back.

Share this post


Link to post
Share on other sites
Hughesy said:
40% done lol. Just noticed that in the video it looks like it's stuttering. It wasn't when playing and was 60fps, but noticed I had pre rendered frames set to 3 for some reason, which has made Shadowplay recording go a bit weird, it's still fine though, but thought I'd point it out now. I'm thinking I should've uploaded it at 720p 30fps, but I wanted it to look good. Imagine how long it would take to upload at my native 2560x1440p resolution :flushed: Does Nvidia Shadowplay compress @RevolvingPrawn  ? As at 1080p doesn't look that sharp, I know I'm used to 1440p, but it does seem it uses some compression affecting quality.


Just doing a race with 30 cars on track, framerate tanks down to 45fps :(  Seems my 980 isn't that great, I'm slowly starting to doubt my purchase. There are two setting I can turn down to get 60fps but I don't want to. Still feels surprisingly smooth though, kinda like GT6 which can't keep a smooth framerate. Now do I buy a second 980 or stick with one, wait for better cards and sell this one...

Why did I give my brother that new gtx 970, could've sold it and got a second 980 today. He hasn't even used  his PC since I have him the 970, don't know why I bothered.
If you're only running the one card, sometimes a multi screen resolution can just destroy fps unfortunately. It might be due to that? 

Share this post


Link to post
Share on other sites
Ooh a new CM :p Keep an eye on that @Hughesy, he's a troublemaker he is ;)

Oh and it's more fun to play Prop Hunt than it is to watch lol.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×