Jump to content Jump to content

A few issues (PC + T500RS)


Recommended Posts

Just downloaded GAS this evening and I am having a few issues...

1. GAS won't remember my keybinds for my wheel. I have to redo them every time I start! Is this a bug or am I missing something?
2. FFB seems very poor. Can anyone link me to some good settings for the T500?
3. Brake sensitivity seems way off. It feels very digital, like either on or off even though I've played with the settings.
4. I've already had two blackscreens within the first hour of playing. Is anyone else getting this? I checked my temps and they were fine.

Here is my system:
CPU: Intel I5 4670K (Haswell)
MOBO: MSI Z87-G45
GPU: Radeon HD7850
RAM: 8Gb Crucial Ballistix

So far I'm quite disappointed. AI seems OK and the game looks fine but everything else is a bit meh.

Any help appreciated. :'(

Link to post
Share on other sites
OK a few other things:
1. If I start the game by pressing the 'start' button on my wheel it remembers my wheel keybinds. If I use Enter on my keyboard it defaults to keyboard and deletes the wheel keybinds.
2. See previous post.
3. I've found this can be improved by changing brake bias. Default in the game is 50/50. However you can only do this once you have levelled up!?!
4. The blackscreens have gone away by using High graphics instead of Ultra (even though it wasn't a temperature issue).

Thanks.
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...