Jump to content
Want to report an issue? Have a bug to report? Please look here first!!!! Read more... ×

Archived

This topic is now archived and is closed to further replies.

Invisible rain in Belgium

Recommended Posts

Just done a wet race in Belguim in my career mode but there was no rain on the screen and no spray coming off the cars. The track looked wet and the handling definitely felt wet but the visuals weren't there. Just though t I'd file this as I think it's a definite bug. Haven't faced it before but it wasn't wet in my first race in Spa only in my second one.

Share this post


Link to post
Share on other sites
What I have noticed is that, after alt+tabbing out of the game and back, the fluid animations (rain, drops on camera, champagne, etc.) are all gone. @F1Support

Share this post


Link to post
Share on other sites
@F1Support I have also had this around Spain on PC and I had also alt tabbed out of the session but can't confirm at the moment if the issue was there before alt tabbing out or not.  The road was clearly wet the rain was visible around the cockpit and I could hear the rain coming down but there was no spray from tyres at all.  

Share this post


Link to post
Share on other sites
Acerees said:
@F1Support I have also had this around Spain on PC and I had also alt tabbed out of the session but can't confirm at the moment if the issue was there before alt tabbing out or not.  The road was clearly wet the rain was visible around the cockpit and I could hear the rain coming down but there was no spray from tyres at all.  
I only tend to do that on a menu screen in between sessions not during a session though so basically when I'm in the laptop screen. Usually when in a session I just focus on what I need to do during it if that makes a difference.

Share this post


Link to post
Share on other sites
I have this problem also. No raindrops on lens on heavy rain or light rain. The problem is gone after i restart the game. 
Processor: amd phenom II X4 925 2.8 ghz,
Ram: 8 gb
Video card: Nvidia GTX 750 Ti 
Operating sistem: windows 8.1. 

Share this post


Link to post
Share on other sites
I had this in career mode in Canada last night (cockpit view). It was definitely there before. I did change mirrors to Low since then, though, and turned off Smoke Shadows. I doubt that this has anything to do with the issue, but it's CM F1 so you never know.

Share this post


Link to post
Share on other sites
Ho3n3r said:
I had this in career mode in Canada last night (cockpit view). It was definitely there before. I did change mirrors to Low since then, though, and turned off Smoke Shadows. I doubt that this has anything to do with the issue, but it's CM F1 so you never know.
Yeah it's happening a lot now. When the gam came out it was working fine it's only I think the last couple of patches that might have changed something I think. I've tried a number of things to try to fix it so I definitely feel the problem is on CM's end. Which was why I set this thread up as I suspected as much when I first encountered it. Not had it in any of the previous games although I have heard that some have. Aside from this issue though I'm really enjoying the game.

Share this post


Link to post
Share on other sites
Hi @sjsharp2010. By invisible rain, do you mean the rain drops that form on the camera, or are there are no rain drops falling from the sky either?

Share this post


Link to post
Share on other sites
F1Support said:
Hi @sjsharp2010. By invisible rain, do you mean the rain drops that form on the camera, or are there are no rain drops falling from the sky either?

yes I mean raindrops falling on the camera the sky and track are suitably wet and handling is OK but there's no raindrops on the camera and no spray coming off the tyres and car either when that happens. It's more the visuals rather than the actual gameplay itself

Share this post


Link to post
Share on other sites
F1Support said:
Hi @sjsharp2010. By invisible rain, do you mean the rain drops that form on the camera, or are there are no rain drops falling from the sky either?

yes I mean raindrops falling on the camera the sky and track are suitably wet and handling is OK but there's no raindrops on the camera and no spray coming off the tyres and car either when that happens. It's more the visuals rather than the actual gameplay itself
Have you got any footage of that ?

Share this post


Link to post
Share on other sites
I can confirm this issue, I have suffered the same on PC. Also happens in other modes. There are no visor drops or spray when this happens to me but I do get rain falling infront of me and the handling is definitely right. I have to restart the game a few times to fix it. 

**edit** Graphical settings don't seem to affect this. I have tried lowest and highest (the usual I run on) and it's still there. 

Share this post


Link to post
Share on other sites
maybe its related to to this: http://steamcommunity.com/app/515220/discussions/0/1473096694451896285/

Share this post


Link to post
Share on other sites
F1Support said:
Hi @sjsharp2010. By invisible rain, do you mean the rain drops that form on the camera, or are there are no rain drops falling from the sky either?

yes I mean raindrops falling on the camera the sky and track are suitably wet and handling is OK but there's no raindrops on the camera and no spray coming off the tyres and car either when that happens. It's more the visuals rather than the actual gameplay itself
Have you got any footage of that ?
unfortunately no as I don't have any means to record it.

Share this post


Link to post
Share on other sites
schoof said:
maybe its related to to this: http://steamcommunity.com/app/515220/discussions/0/1473096694451896285/

that's the bug exactly the handling's there it's the visuals that aren't

Share this post


Link to post
Share on other sites
not sure if it's connected to this issue or not @F1Support but I also noticed in my last couple of races no spray coming from the champagne bottles in the podium sequences either if that helps track down the problem.

Share this post


Link to post
Share on other sites
Can confirm this.
No drops on visor. Pressing ESC I can see waterdrops in the visor as long as I am in the menu. Pressing ESC again, all drops are gone. Track was Brazil, Graphics all Ultra. Hardware Specs below.

Share this post


Link to post
Share on other sites
What I have noticed is that, after alt+tabbing out of the game and back, the fluid animations (rain, drops on camera, champagne, etc.) are all gone. @F1Support
Yes I think that's he problem and the culprit as I've been doing some more experimenting and I think this is it.

Share this post


Link to post
Share on other sites
Ho3n3r said:
I had this in career mode in Canada last night (cockpit view). It was definitely there before. I did change mirrors to Low since then, though, and turned off Smoke Shadows. I doubt that this has anything to do with the issue, but it's CM F1 so you never know.
Yeah it's happening a lot now. When the gam came out it was working fine it's only I think the last couple of patches that might have changed something I think. I've tried a number of things to try to fix it so I definitely feel the problem is on CM's end. Which was why I set this thread up as I suspected as much when I first encountered it. Not had it in any of the previous games although I have heard that some have. Aside from this issue though I'm really enjoying the game.

Indeed. I had Spa and Singapore wet now, and it shows the drops on the visor. Only Canada so far that has had it missing.
F1Support said:
Hi @sjsharp2010. By invisible rain, do you mean the rain drops that form on the camera, or are there are no rain drops falling from the sky either?

Can confirm - you can see the rain falling from the sky, but nothing on the visor. Also, as stated above, doesn't happen a lot, only happened at Canada so far.

Share this post


Link to post
Share on other sites
Ho3n3r said:
Ho3n3r said:
I had this in career mode in Canada last night (cockpit view). It was definitely there before. I did change mirrors to Low since then, though, and turned off Smoke Shadows. I doubt that this has anything to do with the issue, but it's CM F1 so you never know.
Yeah it's happening a lot now. When the gam came out it was working fine it's only I think the last couple of patches that might have changed something I think. I've tried a number of things to try to fix it so I definitely feel the problem is on CM's end. Which was why I set this thread up as I suspected as much when I first encountered it. Not had it in any of the previous games although I have heard that some have. Aside from this issue though I'm really enjoying the game.

Indeed. I had Spa and Singapore wet now, and it shows the drops on the visor. Only Canada so far that has had it missing.
F1Support said:
Hi @sjsharp2010. By invisible rain, do you mean the rain drops that form on the camera, or are there are no rain drops falling from the sky either?

Can confirm - you can see the rain falling from the sky, but nothing on the visor. Also, as stated above, doesn't happen a lot, only happened at Canada so far.
yeah I think it's more the game doesn't like you alt-tabbing out of it which I tend to do a lot to check messages and things so it can be annoying.

Share this post


Link to post
Share on other sites

×