Jump to content Jump to content

Windows 10 Creator Update Stuttering (NOW SOLVED - Turned off Game DVR)


allflattious

Recommended Posts

So Windows (as it tends to do) forced me into getting the Windows 10 Creator update last night. Ever since then I have the game has been stuttering massively for me during my career mode races, I have never had any problems with the game before on any sort of patch. Been running and recording the game on high graphics using OBS to record.

PC Specs if it helps: Intel Core i5-6600K @ 3.50Ghz, Nvidia GTX 1060 GPU 16GB Ram, 64 bit OS.

Ran a benchmark test post stuttering, still on high graphics in Aus in clear conditions and got an fps range of 116-145. Has anyone experienced this? If so would love some advice and hopefully if Codies aren't aware of this.. they are now!

*Edit* Put this separate to the micro-stutter thread and it felt like fairly major stuttering to me, apologies if that's what the microstutter one has turned into.
Link to comment
Share on other sites

My GTX970 is scoring 114-140 with the same stutter.

To be fair Nick I had the stutter with F1 2016 with AU. Try doing a driver reinstall, use DDU and the previous driver build you were using without problems on AU.
I assume you're referring to Nvidia drivers? (Sorry I'm not that computer savvy so most of the didn't make any sense lol) But they haven't been changed at all, so there isn't an old setting where I had problems...?
Link to comment
Share on other sites

I'm afraid unless you know the exact driver I can't tell you, it depends if you were updating via GeForce Experience or not. Look under C:\Nvidia\Display Driver and tell me the biggest number on the folders within.
I used GeForce XP, I have the latest driver it tells me, 385.41, the one that was optimized for F1 2017.
Link to comment
Share on other sites

I'm afraid unless you know the exact driver I can't tell you, it depends if you were updating via GeForce Experience or not. Look under C:\Nvidia\Display Driver and tell me the biggest number on the folders within.
I used GeForce XP, I have the latest driver it tells me, 385.41, the one that was optimized for F1 2017.
That will still be installed if you have upgraded. It is newer than the Creators Update, that offers 384.94. Reinstall if you see the lower number in Device Manager.

nVidia driver nomenclature is a bit backwards, basically the driver build is at the end of the driver version.

e.g. I have 387.68 and Device Manager says 23.21.13.8768


Link to comment
Share on other sites

Another thing to check out after doing a clean install of NVidia drivers is to make sure to disable all the Microsoft related DVR game streaming and recording stuff they have in the Creator version.

You can find the link icon in the settings window. That has help others that I have talked to.

It has helped but it is in no way a fix or even a workaround. I have it all turned off on mine in fact I have no recording software at present so it is not related to GFE or XBox Game DVR.


Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...