Jump to content
Want to report an issue? Have a bug to report? Please look here first!!!! Read more... ×

Archived

This topic is now archived and is closed to further replies.

Hi everyone, I have a problem: THE GAME CRASHES!!!

Recommended Posts

IceTub3 said:
@steviejay69
Can you help me again? 
Thanks 
Try uninstalling the AMD SATA drivers (removing driver software). Not sure if this is a SB driver, if so, a selective reinstall may be an option if possible. Firstly, let Windows do the installation of drivers.

Share this post


Link to post
Share on other sites
Has the game ever worked normally? if It is
what has changed in pc after that
also try to disable antivirus before you launch the game

Share this post


Link to post
Share on other sites
massa88 said:
Has the game ever worked normally? if It is
what has changed in pc after that
also try to disable antivirus before you launch the game
Avast! in Game Mode is fine. The game is new, it's a pre-existing conflict. He did have CCleaner which was known to have carried an infection via update. The graphics driver is up to date and so is the audio.

He does not have the EasyTune utility, wrong manufacturer. So, if it's not a display issue and not a SATA driver issue (TBH I'd have expected problems with other games as well but F1 is POS) then my next guess is hardware related as we've looked at most other things.

Run UBCD Memtest with RAM singularly and HDD test on IDE mode, if no issues there go for a clean install of W10.
 

Share this post


Link to post
Share on other sites
@steviejay69
Can you explain me what you write in the last 2 lines?
Because I didn't understand what I have to do

Share this post


Link to post
Share on other sites
IceTub3 said:
@steviejay69
Can you explain me what you write in the last 2 lines?
Because I didn't understand what I have to do
Download the UBCD iso, burn it to disc, boot from it and run Memtest with one stick of memory in at a time. If it passes go to the HDD test (must be in IDE/Compatibility mode on SATA in BIOS/UEFI) and if it passes, reinstall W10 (ideally from an ISO) onto a clean drive after backing up.

Share this post


Link to post
Share on other sites

×