Jump to content

Archived

This topic is now archived and is closed to further replies.

RACENET is bad today or it's just my filthy brazilian internet connection fault?

Recommended Posts

I was a forever alone on Dirt Rally till now when a friend got it in the last sale and loved it! We decided to try online rallycross and in my first ever attempt to race online I was getting disconnected all the time in the menus! So we got together quickly mashed buttons and we manage to race a little but it started to kick me in the middle of the race so I gave up. Why I keep disconnecting? Is RACENET bad today or it just hates my almost dial up connection of 4 mbps? :(

Share this post


Link to post
Share on other sites
Well I tried again and it's still disconnecting me :(

Do I need to port forward or something? If so can someone please help me since I never had to do it before!

Share this post


Link to post
Share on other sites
I'm in Argentina and have never had problems except when Racenet is down. What platform are you on? How's your internet? Are you wired or WiFi?

Share this post


Link to post
Share on other sites
Thanks for trying to help man!

I'm playing on Steam/PC. My internet is not the greatest but I was able to play games online before and never had so many disconnections as I get in Dirt Rally!!!

I always play wired to avoid any problems and I even called my ISP and a guy came here, made some tests in cables and stuff said everything is fine and even gave me a new router saying my old one was outdated.

Obviously it's not the game and I know internet service here is always garbage but I would like to know if there is something I could do like change some router option or something :(

Share this post


Link to post
Share on other sites
Do a speedtest at http://beta.speedtest.net/ or install the SpeedTest app on your phone. Your Brazilian ping should be under 50ms and if you choose a server in the USA it should be under 300ms.

I assume you are playing Rally Cross. I never had issues with disconnects on the PS4. I have a 10MB ADSL connection in Patagonia which basically puts me in internet la-la land but I never have problems playing online in any game.

If your ping looks ok, make sure no-one is hogging all your bandwidth with YouTube and/or Netflix. Also make sure you are not downloading any updates, torrenting movies or uploading any videos or anything like that. Isolate your PC, turn every other device off, and try again.

Share this post


Link to post
Share on other sites
I think since the guy changed my router it made my gaming PC with Windows 10 randomly disconnect for no reason for only a second but I guess it's enough to disconnect me from the game server right?

I was not noticing till I decided to observe the little icon and saw the connecting thing Windows show you quickly get red like the cable was disconnected!

Don't know what to do since in my old laptop with Windows 7 I don't get random disconnects so it must be a Windows 10 thing.

If you know something about it please let me know if not I will need to google something!

EDIT: I used this command on windows powershell: ping -t 8.8.8.8 and I get in both PC's the message request timed out after a feel good replies so I guess even if I can't see in my Win7 laptop the connection drop it's still there

EDIT2: Thanks anyway man! Since it's not the game fault I will have to fix me problem

Share this post


Link to post
Share on other sites
Yeah no problem I already fixed and had some races :)

https://steamuserimages-a.akamaihd.net/ugc/858360322682674766/E831CE9AB69C6C3331491DF7037BC3E409FD18ED/


Share this post


Link to post
Share on other sites

×