Jump to content
  • 0
Sign in to follow this  

Quick glitch/weird cut when watching replay

Question

So I was watching my replay ie this (skip to 1:05) http://youtu.be/qfeIgjei2pY?t=1m5s and as you can see there's a cut for like 0.001 sec that is pretty unpleasing, is that do with the fact that I overtook the Mercedes behind me?

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
Interesting, this isn't actually anything I've seen occur before (or seen mentioned for that matter). Does it happen on any of your other replays or was this just an isolated incident? 

Share this post


Link to post
Share on other sites
  • 0
It happened to me sometimes on Dirt3. I realized that it stopped happening after I disabled CPU overclocking. Maybe it could be your case.

Share this post


Link to post
Share on other sites
  • 0
Loore it was only this once it didn't ever happen on any other replay. Sanzio im only using a laptop so no overclocking features on that, although Iam running the new amd beta drivers
Sanzio said:
It happened to me sometimes on Dirt3. I realized that it stopped happening after I disabled CPU overclocking. Maybe it could be your case.

Share this post


Link to post
Share on other sites
  • 0
Served001 said:
Loore it was only this once it didn't ever happen on any other replay. Sanzio im only using a laptop so no overclocking features on that, although Iam running the new amd beta drivers 

In that case I'd file it as a one off occurrence, by all means though if it happens again keep us informed and we'll do some investigation :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×