Jump to content
  • 0
Sign in to follow this  

Russia Grand prix brakes locking up in 2nd drs zone

Question

Hey codemasters, i been having this bug in the Sochi GP for the past few weeks, my gears suddenly downsifts and the brakes suddenly brakes up in between the drs zone when drs is activated, can u please fix it 

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0
Same here, never had a problem at Russia in my first three seasons, but after patch 1.11 the gears suddenly downshift at the end of DRS zone 2, really bugging, cause its impossible to practice/qualify/race this way.... I'm playing on xbox ons btw, please have a look at this!

Share this post


Link to post
Share on other sites
  • 0
I have done some testing, the bug only appears when using DRS, which makes me guessing it could be connected to the major DRS upgrade i bought on my car recently, because before the upgrade everything was just fine. Please have a look at this CM!

Share this post


Link to post
Share on other sites
  • 0
Same issue. Running 1.12. 

It didn’t happen in Practice 1,2,3 but happened every round of qualifying. Only way I found to work around it so far is to change your Fuel Mix down to 2. Kinda ruins quali though.

Im about To begin the race now, I’ll keep you updated.

Share this post


Link to post
Share on other sites
  • 0
Finished race, didn’t get DRS until I caught Erricsson on the last lap. Same thing still happened, once my DRS closes my car slows down and my driver downshifts to 3rd as quick as he can.Cormier said:
Same issue. Running 1.12. 

It didn’t happen in Practice 1,2,3 but happened every round of qualifying. Only way I found to work around it so far is to change your Fuel Mix down to 2. Kinda ruins quali though.

Im about To begin the race now, I’ll keep you updated.

Share this post


Link to post
Share on other sites
  • 0
Iam getting the same problem on the ps4 v1.13 it does my head in. It needs sorting out soon

Share this post


Link to post
Share on other sites
  • 0
With the so efficient support of codemaster,  i thinking You can wait untill 2022 to have it solved 

Share this post


Link to post
Share on other sites
  • 0

Hi all,

Thanks for letting me know about this issue and for the information you’ve provided. I’m passing the info on to the team for further investigation.

Thanks again!

Edit: 

Hi all! I’m back with a question.

 Could you let me know what your assists are on please? Especially the Braking Assist, Anti-Lock Brakes and Traction Control. Many thanks!

Share this post


Link to post
Share on other sites
  • 0
Hi Faya, 
I have the same issue in v1.13 and have the same problem on the same part of the track.. I have Braking assist on medium Anti lock brakes on and full traction control.. the only way i've found to gst around it is to lift off the accelerator to get throigh without slowing that much

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×