Jump to content

Archived

This topic is now archived and is closed to further replies.

Patch 1.12 - Discussion Thread

Recommended Posts

Does this fix crashes in career mode cause I haven’t been able to play mine for a month cause it doesn’t load it gets to the “please wait.” And takes me back to Xbox dashboard 

Share this post


Link to post
Share on other sites
I left a comment earlier about thrustmaster losing massive amounts of ffb on F1 2017 and Now after the patch it is worse!! Undrivable, unplayable! So so disappointed 

Share this post


Link to post
Share on other sites
Please give us a fix for ffb loss. It is literally unplayable on Xbox one. I’m using thrustmaster tx.

Share this post


Link to post
Share on other sites
Never had any issues with crashing before update, since the update the graphics are really jumpy in the garage and on track and it feels as if the picture quality has got worse, any way I can remove the update 
Hi @slayingdave, sorry you're experiencing this - is this on Xbox One and has it improved with 1.12

this has been since the update, I’ve not had any issues before this.
Im using a Xbox one S 
xeroxed88 said:
What have you done to the framerate?
Since the patch it feels like I have 20 fps all the time. I am playing on the normal xbox one and this is just undrivable. Pls do something for the framerate for this game.
Exactly the same issue on my end too. The update auto-installed and now the game is barely playable.
Thanks for letting us know. Could you let us know where you're experiencing this - what track, conditions etc.?
I have tried it only in dry conditions. But i know its on almost every gamemode and every track I tested yet.(Baku, Austria, Spa)
Edit: Career mode Australia (dry) - no problems
Thanks - does this persist after the game's been restarted?
After starting the game the second time there are no problems!
Great - thanks for that! :)
Could you explain to me how when the game came out the force feedback was very strong.
You then decided to patch a few issues which i understand had to be done but you have somehow ruined the force feedback when you did this.
My wheel now has little to no force feedback and the game has become horrible to play.
Is there anything in this patch that will sort this issue.
Or are we going to have to put this down to another broken f1 game and hope 2018 will be better.
Having exact same issue
Hey, @peekabooicu123 - thanks for your feedback. Just a couple if questions: what wheel do you have @peekabooicu123, and what settings are you using?
Im using a thrustmaster tx with f1 add on.
Im running the force feedback at 150 and wheel weight at 100.
When the game came out i was only using the default as it was perfect.
I have tried everything played on a dirt 4 and the force feedback is perfect.

xeroxed88 said:
What have you done to the framerate?
Since the patch it feels like I have 20 fps all the time. I am playing on the normal xbox one and this is just undrivable. Pls do something for the framerate for this game.
Exactly the same issue on my end too. The update auto-installed and now the game is barely playable.
Thanks for letting us know. Could you let us know where you're experiencing this - what track, conditions etc.?
I have tried it only in dry conditions. But i know its on almost every gamemode and every track I tested yet.(Baku, Austria, Spa)
Edit: Career mode Australia (dry) - no problems
Thanks - does this persist after the game's been restarted?
After starting the game the second time there are no problems!
Great - thanks for that! :)
Could you explain to me how when the game came out the force feedback was very strong.
You then decided to patch a few issues which i understand had to be done but you have somehow ruined the force feedback when you did this.
My wheel now has little to no force feedback and the game has become horrible to play.
Is there anything in this patch that will sort this issue.
Or are we going to have to put this down to another broken f1 game and hope 2018 will be better.

Hey, @peekabooicu123 - thanks for your feedback. Just a couple if questions: what wheel do you have @peekabooicu123, and what settings are you using?
Im using a thrustmaster tx with f1 add on.
Im running the force feedback at 150 and wheel weight at 100.
When the game came out i was only using the default as it was perfect.
I have tried everything played on a dirt 4 and the force feedback is perfect.


Share this post


Link to post
Share on other sites
once again. Since the latest patches on Xbox one playing F1 2017 with a thrustmaster tx 458 italia with ffb set to 150 and everything else to 100, I have virtually zero force feedback. Before the patch the strength of the ffb was massively impressive and every square inch of the track was a complete pleasure to drive. Beautiful feeling under braking, acceleration, traction mid corner traction everything, pretty amazing! Now, nothing. Unplayable. This is definitely an issue with the patch as myself and 2 other friends using exact same equipment and setups are all experiencing the same. Another friend in our league uses Logitech and he is saying his wheel has gone so heavy he can’t drive! With all his ffb turned down?  I mean come on, what are we doing here? Racing or ping pong. ................. trying to keep the humour up! But please, fix this major, major issue.. thanks

Share this post


Link to post
Share on other sites
mlbc1 said:
once again. Since the latest patches on Xbox one playing F1 2017 with a thrustmaster tx 458 italia with ffb set to 150 and everything else to 100, I have virtually zero force feedback. Before the patch the strength of the ffb was massively impressive and every square inch of the track was a complete pleasure to drive. Beautiful feeling under braking, acceleration, traction mid corner traction everything, pretty amazing! Now, nothing. Unplayable. This is definitely an issue with the patch as myself and 2 other friends using exact same equipment and setups are all experiencing the same. Another friend in our league uses Logitech and he is saying his wheel has gone so heavy he can’t drive! With all his ffb turned down?  I mean come on, what are we doing here? Racing or ping pong. ................. trying to keep the humour up! But please, fix this major, major issue.. thanks

I too have this wheel but now with the F1 rim and was a little worried having read the previous comments. I have noticed a slight decrease in FFB strength. Was at 93 strength before the patch which was perfect for my setup but have now had to up this to 100 to get what it was before but no biggy. I can't say that I have near zero FFB since the patch like some of you are saying so am unsure what's going on your end but I have FFB fine. 

Share this post


Link to post
Share on other sites
Never had any issues with crashing before update, since the update the graphics are really jumpy in the garage and on track and it feels as if the picture quality has got worse, any way I can remove the update 
 It could be that the fix required lowering the screen asset value, hence the degradation. Recall that the Xbox Platform is Codemasters' tertiary project, with PS4 and PC taking 1st, so this kind of quality is to be expected. 

Share this post


Link to post
Share on other sites
If they dont hurry up and sort the force feedback issue i will be giving up with f1. Codemaster doesnt even bother replying or addressing the issues that the community are telling them about.
And i know a few of my friends and myself who run youtube channels streaming f1 2017.
Are in the process of making content that isnt going to look good for codemasters.

Share this post


Link to post
Share on other sites
martbloke said:
martbloke said:
Call me optimistic but I reckon this is a "hot fix" for an issue they can quickly resolve while working on 1 last major patch "fixing" most of, if not all, the major bugs reported (except the team mate bug of course). 
I am, however, a little worried from the pre IOUs comments as I have a TX wheel too but yet to download and play this patch
Don’t do it your wheel won’t work!!

Share this post


Link to post
Share on other sites
mlbc1 said:
martbloke said:
martbloke said:
Call me optimistic but I reckon this is a "hot fix" for an issue they can quickly resolve while working on 1 last major patch "fixing" most of, if not all, the major bugs reported (except the team mate bug of course). 
I am, however, a little worried from the pre IOUs comments as I have a TX wheel too but yet to download and play this patch
Don’t do it your wheel won’t work!!
Did it and apart from the FFB being slightly weaker, it works fine. I only had to up the FFB from 93 to 100 for it to be what it was before the patch. 

Share this post


Link to post
Share on other sites
So with all this talk about Xbox One issues with the last update, I'm delaying applying the update.  Is the FFB via the game pad affected? Anyone?

Share this post


Link to post
Share on other sites
martbloke said:
mlbc1 said:
martbloke said:
martbloke said:
Call me optimistic but I reckon this is a "hot fix" for an issue they can quickly resolve while working on 1 last major patch "fixing" most of, if not all, the major bugs reported (except the team mate bug of course). 
I am, however, a little worried from the pre IOUs comments as I have a TX wheel too but yet to download and play this patch
Don’t do it your wheel won’t work!!
Did it and apart from the FFB being slightly weaker, it works fine. I only had to up the FFB from 93 to 100 for it to be what it was before the patch. 
Well your one of the lucky ones. But there is many of us that litterally are not playing at the minute because it’s undrivable. It was perfectly fine before. We have all been racing together for 8 years so we know what we are talking about 

Share this post


Link to post
Share on other sites
Still no answer from anyone about the loss of ffb on Xbox one using thrustmaster tx playing f1 2017. Trying to stay calm and polite but getting no response is really starting to annoy me. 

Share this post


Link to post
Share on other sites
Hi all,

As per our thread here: http://forums.codemasters.com/discussion/130819/patch-1-12-xbox-only/p1?new=1, a patch is coming out to address the crashes reported on Xbox One at approximately 1pm GMT today (04/01/2018).

Something not working as it should with this patch? Let us know here
and whats the point of letting you know? You don’t bother getting back to us.! I’ve spent hundreds so I can play f12017 on Xbox one with thrustmaster tx. And since the last two patches it’s now unplayable!!!  And all you so called cosies ask is “ what settings are you using” not good enough. You all think you are so smart but at the end of the day the game is still broken after how long since it’s release? So it’s obvious to anyone with half a brain that you actually aren’t very good at the job you think you are good at are you? Muppets 

Share this post


Link to post
Share on other sites
Never had any issues with crashing before update, since the update the graphics are really jumpy in the garage and on track and it feels as if the picture quality has got worse, any way I can remove the update 
Hi @slayingdave, sorry you're experiencing this - is this on Xbox One and has it improved with 1.12?
mlbc1 said:
My thrustmaster tx no longer has any ffb whilst playing F1 2017. 3 of my friends who also have the same wheel are having similar issues. This has happened over the Christmas period. We are all running on Xbox one. And we have all tried re installing the game checked firmware updates and everything else you might think we haven’t done believe me we’ve tried it all to no avail. Please help as his seasons league starts on Sunday and half of us can’t race!  Many thanks
Thanks for this - is this still the case with 1.12?
BBIAJ said:
Over 4 months after release, numerous patches later, and the DLC car which you are charging consumers £2.79 for on Xbox One STILL does not work!  Will this EVER be fixed, or have you taken our money and run?

Hey, sorry your DLC car isn't working. If you give custservice@codemasters.com an email they'll send you a new code!
So codemasters, you asked me if it is still a problem after 1.12? Did you read my post? Do you really think that I would have sent these messages if it was ok after 1.12? Or did you think I didn’t know patch 1.12 was out? You obviously think we are all thick as shit which is why you don’t do anything about it. I am now going to make it my business to out you lot.

Share this post


Link to post
Share on other sites
I have a TX wheel too and don’t  feel any difference after the patch. The wheel works fine and no bugs at all.

Share this post


Link to post
Share on other sites
I have a TX wheel too and don’t  feel any difference after the patch. The wheel works fine and no bugs at all.
Yes well congratulations, but it’s not really helping our cause with you boasting that yours is fine, because codemasters will just think that the rest of us are talking out of our arses and not do anything!! And have you updated to v51?

Share this post


Link to post
Share on other sites
You are reporting an issue MBLC1, not everyone is having it. I think that's all they are saying. Are you all using the same Xbox? Mixture of OG, S and X? Get the info that they are likely going to ask for ready. Get all your friends with the issue to also post its existence. Don't sh 1t on everyone who says they don't have the issue, their information might help figure out what's different between the setups people use that might cause the problem.  

Also, NOBODY from codies in going to answer on a weekend. Unfortunately. Good luck. 

Share this post


Link to post
Share on other sites
FRACTURED said:
You are reporting an issue MBLC1, not everyone is having it. I think that's all they are saying. Are you all using the same Xbox? Mixture of OG, S and X? Get the info that they are likely going to ask for ready. Get all your friends with the issue to also post its existence. Don't sh 1t on everyone who says they don't have the issue, their information might help figure out what's different between the setups people use that might cause the problem.  

Also, NOBODY from codies in going to answer on a weekend. Unfortunately. Good luck. 
Fair point. Just rather frustrated 

Share this post


Link to post
Share on other sites
mlbc1 said:
FRACTURED said:
You are reporting an issue MBLC1, not everyone is having it. I think that's all they are saying. Are you all using the same Xbox? Mixture of OG, S and X? Get the info that they are likely going to ask for ready. Get all your friends with the issue to also post its existence. Don't sh 1t on everyone who says they don't have the issue, their information might help figure out what's different between the setups people use that might cause the problem.  

Also, NOBODY from codies in going to answer on a weekend. Unfortunately. Good luck. 
Fair point. Just rather frustrated 

It's advice I used to get on here when losing the plot myself. Don't worry about it. People are just passionate about the game. 

Share this post


Link to post
Share on other sites
mlbc1 said:
Still no answer from anyone about the loss of ffb on Xbox one using thrustmaster tx playing f1 2017. Trying to stay calm and polite but getting no response is really starting to annoy me. 
Welcome to Codemasters pal! 

------------------------------

PS: I got similar problems with my Logitech G920 on the XBoneX /XBoneS, the wheel works fine with all the other racing games (Forza, NFS, Project Cars 1 & 2 etc.) on both the XBox as well as PC and it did its job perfectly until 1.11, but after this 1.12 patch came out it started to lose FFB and or even start to randomly jitter just to freeze in the neutral position on Time Trial, Quick Races, Career Mode and Online.

To go into further "detail", i tried almost everything: 

Reinstalling the game, checking up all my hardware, linking up my wheel at different points of loading screens and or menus etc. before giving up and testing my wheel with other racing games and forcefully make it undergo a proper stress test on PC with the likes of RFactor 1 & 2 / AC / Racing Room / Automobilista / F1 Challenge 99 - 02 / GP4 etc. just to be absolutely sure that my wheel isn't the faulty link in this ridiculous chain of disaster and the conclusion is that my hardware is working fine as it's intended to, it's obviously only F1 2017 on the XBone that causes this FFB problem all of a sudden due to this new patch.

Also i did some tests with the pad as well and this FFB "bug" doesn't affect the controller it seems but some of us wheel users are now the unlucky wretches to feel the cold and wicked gaze of a monster we created over the years.....

PPS: Luckily i bought this game second hand on both the XBone and the PS4 (it's a tradition of mine since 2013 to only buy games second hand unless it's a game that truly oozes in quality / creativity and i never paid more than 30 bucks for any games that i considered to be "bad" always at my local second hand gaming shop as i don't want to financially support a studio that somehow makes it possible to keep doing the same mistakes or even get worse due to our "idiocy" of believing in them, a tradition that i strictly follow with all game studios out there that are either disappointing and or clearly only in for the money) so i'm not that affected and actually expected some weird stuff to happen as it fits into the annual model of mediocre and even substandard game releases of todays day and age, a model that is quite evident especially here at Codies.

I feel for those that were unfortunate enough to trust Codemasters once again, those who paid their hard earned money first hand in expectation of a functioning and qualitatively high standard game, those who had "hope" that somehow this studio will do a 180 to the right path of quality, those who simply wanted to enjoy etc., but in all honesty we aren't innocent either.

This is the new era of our beloved gaming industry as we indirectly enable such a despicable behavior, it's time to stop and make gaming great again, lel.

#VoteWithYourWallet

Share this post


Link to post
Share on other sites

×