Jump to content
  • 0
Sign in to follow this  

F1 2014 G27 Force Feedback Problem

Question

The force feedback is slag, then comes in, in the opposite directing it should do or for no reason, out of the blue. The wheel is fine with Grid Autosport, F1 2013 etc/ This has occurred once before with F1 2013, when I had my 7990's in quadfire. I removed one card and it was fine. Ive done the same again but still have the problem. Any suggestions please?

Share this post


Link to post
Share on other sites

23 answers to this question

Recommended Posts

  • 0
The force feedback is slag, then comes in, in the opposite directing it should do or for no reason, out of the blue. The wheel is fine with Grid Autosport, F1 2013 etc/ This has occurred once before with F1 2013, when I had my 7990's in quadfire. I removed one card and it was fine. Ive done the same again but still have the problem. Any suggestions please?
Solved, it seams F1 2014 doesn't like high FPS. I set Vsync and all was well with the wheel.

Share this post


Link to post
Share on other sites
  • 0
The force feedback is slag, then comes in, in the opposite directing it should do or for no reason, out of the blue. The wheel is fine with Grid Autosport, F1 2013 etc/ This has occurred once before with F1 2013, when I had my 7990's in quadfire. I removed one card and it was fine. Ive done the same again but still have the problem. Any suggestions please?
Solved, it seams F1 2014 doesn't like high FPS. I set Vsync and all was well with the wheel.
I had the same issue with the force feedback and then I turned on vsync and all was fine.

Share this post


Link to post
Share on other sites
  • 0
I am having this exact same problem. I wasn't... but I had to reformat my hd... and when I reloaded and went back in, the above description is what I have. I played F-1 2013 for a year, and then 2014 since it came out and it was perfect... the G-27 was exactly spot on... now... not good. I turned EVERYTHING up as high as it would go and I am getting (according to the benchmark in the program) 97 fps avg, and 70 min samples 13584.   Is there anything I can do to get my wheel working properly again? I go over the kerbs and don't feel them but see the car react graphically... I get nailed with a left or right force for no reason (only one on the track) and the whole thing just feels wrong.. sloppy loose when going straight.   Thanks in advance.

Share this post


Link to post
Share on other sites
  • 0
Having the exact same issue... (Logitech G27)
  • Force Feedback turns on anf off while racing
  • Force Feedback turns the wheel in opposite directions or radomly to the left or right while going strait...
turning Vsync on didn't fix the problem.

It is defnetly not a problem of the wheel itself... (working perfectly in other games)

Share this post


Link to post
Share on other sites
  • 0
Vsync is neccessary for F1 Codemasters' games (FOR MANY PEOPLE - not saying all) and it makes the G27 crazy.
Eg. you can't save a wobbling car because the wheel isn't fast enough anymore.

Share this post


Link to post
Share on other sites
  • 0
There is definately a problem with FFB on G27. Racing at Malaysia off the racing line on the back straight, the wheel has convulsions, the same at Bahrain through the straight bit between corners 3+4.  If you turn off the environmental effects then its ok but no feel whatsoever of the track or kerbs. Same at Abu Dhabi down the second DRS straight ... hope someone can fix

Share this post


Link to post
Share on other sites
  • 0
I have VSYNC enabled and the FFB bug with the G27 ruined my online race in Austria.

Please CM, fix this bug.

Share this post


Link to post
Share on other sites
  • 0
Have the same problem with my G 27. As nobody from Codemasters feels the need to care about this issue or even answer this thread, there is only one solution:
Uninstalling this game and never buy a product from this f.cking greedy company again.

They told us that the game supports the G 27:
http://blog.codemasters.com/f1/10/f1-2014-supported-wheel-list/
But it does not, it does strange things even with V-sync turned on, especially in Austria. No problem in 5 lap races, but in 25% or longer session, the wheel steers to the left in breaking zones. Only workaround: Turning off FFB, but then I also could play with keyboard.
Shame on you, CM.

Share this post


Link to post
Share on other sites
  • 0
I am having the same problem with a T500RS but at Monaco. I think I might have noticed it at one of the other tracks but it went away quickly so didn't become a problem.

Can someone from CM comment on this please?

BTW it was fine when I was setting up the car in Time Trial. It only happened when I tried the race in career mode.

Share this post


Link to post
Share on other sites
  • 0
Strange.. i tried the Vsync + 60HZ refresh rate fix and for me its the opposite. In races its OK (more or less) and in time trial it doesn't work at all

Share this post


Link to post
Share on other sites
  • 0
Hello all i am new to this forum i need the help.
i have successfully install the F1 2014 but i am facing problem.
when i start the f1 2014 game in career mode where i have finished 3 races and it is not going further and it just exits on its own. please help what should i do.

Share this post


Link to post
Share on other sites
  • 0
Add me to the list, after getting a G27 on Boxing Day I was really loving it during a racenet event at Austia ready for our online league racing tonight. Then when I try a race, qualifying is fine, but then in the race the FFB pulls the wheel to the left in braking zones on the first 3 or 4 laps, after which the problem goes away. So it's clearly game related, not the G27. 

I've tried all of the solutions mentioned above, vsync on/off, frame rate reduction etc and just can't get rid of the problem. Turning off environmental effects is not a solution!

where do we post this issue as a formal bug log for Codemasters to investigate/comment/resolve?


Share this post


Link to post
Share on other sites
  • 0
If enabling Vsync has not resolved the issue please contact our customer service team at custservice@codemasters.com with a detailed description of you problem.

Share this post


Link to post
Share on other sites
  • 0
Hi guys,i havent even started F1 2014 yet but i know in another game i had to download an older version of logitech profiler..I know most of you may have tried this but i just want to put it out there.When i get into me old computer(Could barely run F1 2010) ill have the profiler version,

Share this post


Link to post
Share on other sites
  • 0
PIGBOY05 said:
Hi guys,i havent even started F1 2014 yet but i know in another game i had to download an older version of logitech profiler..I know most of you may have tried this but i just want to put it out there.When i get into me old computer(Could barely run F1 2010) ill have the profiler version,
Pick any version you like from here;

ftp://ftp.logitech.com/pub/techsupport/joystick/

Share this post


Link to post
Share on other sites
  • 0
Thank goodness we have talented individuals in the community who've taken it upon themselves to fix Codemasters poor FFB.

Share this post


Link to post
Share on other sites
  • 0
So Logitech Profiler 5.08 is the solution? 

I was just racing a Ferrari down the last straight in Sepang and I was getting FF "kicks" to the left when driving on perfectly flat, straight track. I can't imagine Vettel had those problems yesterday. :)

VSYNC is ON. Way worse with it off, of course. This bug has been present since (at least) F1 2013. I hope it's fixed in the new engine w/ 2015 at least. 

Share this post


Link to post
Share on other sites
  • 0
Nevermind. 5.07 doesn't work. Still got random FF kicks that made no sense. I couldn't get 5.08 to install for some reason, but I imagine it wouldn't be much different. 

Back to 5.10. I think this is a Codemasters problem. 

Share this post


Link to post
Share on other sites
  • 0
Did anyone solve this problem? I've just picked up my career again whilst I wait for F1 2015 to be fixed but the FFB 'kicks' are still there, this time in Austria. :s

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×