Jump to content
  • 0
Sign in to follow this  

Dirt 4 PS4 - Fanatec CSL Elite Wheel not calibrating

Question

I installed Dirt 4 on my PS4 Pro yesterday, downloaded all the updates/ patches and as soon as I try to set the game to use my Fanatec CSL Elite PS4 wheel natively in "Blue LED Mode", instead of  in "Purple LED - Logitech G29 Compatibility Mode", the steering wheel is only recognized for 100 degree rotation, even after calibrating multiple times.  The wheel has since been upgraded to the latest firmware from Fanatec, but still no luck.

The pedals and their respective movements are recognized just fine, it's just the steering wheel that is acting up.

I tried driving with the settings, thinking that perhaps the menu was just off and it would work in game, but not so much.

Any ideas?

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×