Jump to content

ONRUSH | v1.02 [PS4 & Xbox] - Found a bug? Post it here!

Recommended Posts

Hi all,

v1.02 is LIVE! You can expect to find the below updated:

  • Network code improvements

  • Reduced latency

  • Improved performance

If you spot anything at all please let me know, and please include which platform!

Thanks, Aaron

Share this post


Link to post
Share on other sites
Add the possibility of choosing the weather to custom mode, in the same way you can choose the time of day. I tried to change the season, but in all of them look like summer, it does not rain, it does not snow, there is never snow on the ground, the sky is always blue and clear ...
I think there is an error in the season selection, they are all the same. I'm level 70, I've only played the campaign and custom mode, and I've only seen snow in snowbound. Please, add different climates to custom mode.

Also, please, add the option to turn on and off the slow motion after the takedown, sometimes I crash because the camera goes arround my car cnd I cant see where i am going.
I play on standard ps4 

Share this post


Link to post
Share on other sites
Hey I have 2 issues.

1) I don't see any of the exclusive items I unlocked for playing the Beta in the Xbox One X digital deluxe version and I still have my beta with the data on the hard drive. I got passed level 25 in the beta and should have unlocked all of them.

2) The audio goes up and down in volume randomly but mostly it stays really low compared to everything else I play or watch. When I enter the game it is at regular levels for maybe one or two minutes and then it drops and stays there with really rare brief pops to higher volume at random moments during gameplay. I am playing on Surround Sound system on Xbox One X. Not facing any audio issues on any other game or media. This issue was there in the Beta as well. Kinda is the worst part of the experience for me because I love the music in the game, if I turn it up then those pops are wayy too loud and can mess up my speakers.

Thanks

Share this post


Link to post
Share on other sites
Hey I have 2 issues.

1) I don't see any of the exclusive items I unlocked for playing the Beta in the Xbox One X digital deluxe version and I still have my beta with the data on the hard drive. I got passed level 25 in the beta and should have unlocked all of them.

2) The audio goes up and down in volume randomly but mostly it stays really low compared to everything else I play or watch. When I enter the game it is at regular levels for maybe one or two minutes and then it drops and stays there with really rare brief pops to higher volume at random moments during gameplay. I am playing on Surround Sound system on Xbox One X. Not facing any audio issues on any other game or media. This issue was there in the Beta as well. Kinda is the worst part of the experience for me because I love the music in the game, if I turn it up then those pops are wayy too loud and can mess up my speakers.

Thanks

I have total same issues.

Share this post


Link to post
Share on other sites
I have a big problem... I CANT PLAY ONLINE. Every time I go into the game, I get "CONTINUE OFFLINE" and I cant do anything about it. This problem is not only for me, but for my friends. Maybe this problem only for my country(Im from Russia), but i payed for this game 70$ and i want to play online, not offline! :'( 

Share this post


Link to post
Share on other sites
@KeshaStation - Sorry you can't get online at the moment! I'll pass this on to our dev team and see what we can do. 

Share this post


Link to post
Share on other sites
xVIFFERx said:
Hey I have 2 issues.

1) I don't see any of the exclusive items I unlocked for playing the Beta in the Xbox One X digital deluxe version and I still have my beta with the data on the hard drive. I got passed level 25 in the beta and should have unlocked all of them.

2) The audio goes up and down in volume randomly but mostly it stays really low compared to everything else I play or watch. When I enter the game it is at regular levels for maybe one or two minutes and then it drops and stays there with really rare brief pops to higher volume at random moments during gameplay. I am playing on Surround Sound system on Xbox One X. Not facing any audio issues on any other game or media. This issue was there in the Beta as well. Kinda is the worst part of the experience for me because I love the music in the game, if I turn it up then those pops are wayy too loud and can mess up my speakers.

Thanks

I have total same issues.
Hi! So the Xbox One rewards issue has now be rectified. The rewards should be available when you next log in. As for the sound issue - is that still happening? Thanks! 

Share this post


Link to post
Share on other sites
My brother plays a round then can’t see the people dancing then the game freezes he has to restart every round just to play. Plz help 

Share this post


Link to post
Share on other sites
Weather in custom match doesn't work as stated above.
Hi - The devs have been working on a fix for this and it will be addressed in the next big patch! 

Share this post


Link to post
Share on other sites
I am playing on Xbox One X and after the intro is done and get to the main screen, I lose all audio.  Go to start an event or race and still no audio.  I am able to hit the home button on the controller and audio will restore on the Xbox home menu.   Then go back to Onrush and no audio again.  

Share this post


Link to post
Share on other sites
arookCM said:
Weather in custom match doesn't work as stated above.
Hi - The devs have been working on a fix for this and it will be addressed in the next big patch! 
Thanks for giving us a response about this. :)

Share this post


Link to post
Share on other sites
Chief36 said:
I am playing on Xbox One X and after the intro is done and get to the main screen, I lose all audio.  Go to start an event or race and still no audio.  I am able to hit the home button on the controller and audio will restore on the Xbox home menu.   Then go back to Onrush and no audio again.  
Hi - The devs are aware of this issue and we're currently looking into what we can do to resolve it. Sorry you've been having such trouble! :( 

Share this post


Link to post
Share on other sites
I'll also give you guys a headsup about some connection issues I've experienced since 1.02 and in 1.03;

1) Sometimes the game 'hangs' on the score screen when an event finishes (still in-game) and the cars just continue to drive around the track endlessly, at least until someone specific in the lobby leaves. My guess is that in these instances someone's connection in the lobby causes the game to hang and not progress. It happened with me and a friend a few days ago and the game DID continue when he closed the game, but a lot of other people quit out as well. I don't know if he was the cause or why. Next time it happens I'll record it.

2) Fodder behaves badly when there's some latency in the game. Plenty of times I've hit fodder only for it to completely ignore me and the result is that I get stuck behind it, and I have to swerve out and hit it again. I've seen this happen to other players too. It's usually the fodder cars that exhibit this, like whoever is the system 'controlling' that particular fodder car doesn't register mine hitting it hard enough. The fodder bikes are 99.9% of the time fine. I've done plenty of campaign co-op with a friend and this never happened there, so this is definitely related to someone with a rather jittery connection. I have a bunch of videos uploaded, I'm gonna check if any of them show this and if they do I'll link.

and

3) I've been in a few games where the game's logic regarding Lockdown has desynced, resulting in the game thinking someone is constantly inside the zone when they aren't. When me and a friend joined a game a few days back this happened, and my friend and someone else on my team were counted as being constantly 'in' the zone resulting in my team completely snowballing the event. My friend was behind me in the event the whole time and was even wrecked several times. Nobody could catch the zone up to equalise it and the other team gave up pretty quickly in the end. I've seen this happen before on the other team and also one other time where the person who had 'glitched' did somehow unglitch mid-race allowing the other team to fight for the win properly.

There have also been points where the Lockdown zone has vastly teleported back and forth because whoever or whatever was responsible for instancing it had an awful connection. By 'vastly' I mean as far as its own diameter in either direction.

In the instance with my friend involved, someone on my team had a bad (red icon) connection so that may have been the cause.



My main grievance is with the fodder, because it takes away my confidence in using them to chain boost when it can be up to RNG as to whether it counts or whether they ignore me. That needs a serious fix, especially for when ranked play comes out.

Share this post


Link to post
Share on other sites
https://youtu.be/4eL_ZIzHCQA

Here's a race with an example of the fodder cars ignoring me. It happens a few times during this. Also forgive my terrible driving, I got baited hard and had to play super trollworthy.

Share this post


Link to post
Share on other sites
Sorry for bumping this back up, but I got a better video showcasing the problem.

I got dumped in a lobby with a terrible connection (to me, at least). The end result was that I didn't get a single hit on fodder the entire event, and it's not like I didn't try. This is definitely related to connection quality to the server/host/whatever is responsible for controlling the fodder, as they all acted as if I wasn't there but clearly everyone else in the lobby could hit them just fine.

This is definitely something that needs looking at and fixing, as far as the logic for fodder collisions go. player-to-player collisions are pretty wonky too. What's the solution here? Driving right in front of the fodder? Nothing I did worked.

Start at 4:30 in the video. You'll see what I had to contend with.

https://youtu.be/RZLZvDJpRL0?t=258

Share this post


Link to post
Share on other sites
Hi, i play on xbox one x and the game is online and not offline, for example i see the offer of merchant,  but cant play multiplayer mode. Please fix this iussue, i can play other games in multiplayer but only this one not.
I bought this game for playing online mode and not only with bot.
I am very dissatisfied.
Yours sincerely

Share this post


Link to post
Share on other sites
Seriously guys, you need to take another look at the netcode.

This game is beginning to become unplayable online. I'm apparently able to be taken out by a car swerving 10 foot in front of mine, but I can T-bone a bike straight into a solid wall and they bounce off like it's nothing … and then they tap me, and I wreck. In a truck. Meanwhile I can rear-end a stopped car whilst using my rush, land a car on top of a bike, squash a car into a wall as a truck, and the game counts me as being the victim.

Seriously. There's no semblance of predictability or even logic to this. You want videos? I will give you videos.

Share this post


Link to post
Share on other sites
arookCM said:
Chief36 said:
I am playing on Xbox One X and after the intro is done and get to the main screen, I lose all audio.  Go to start an event or race and still no audio.  I am able to hit the home button on the controller and audio will restore on the Xbox home menu.   Then go back to Onrush and no audio again.  
Hi - The devs are aware of this issue and we're currently looking into what we can do to resolve it. Sorry you've been having such trouble! :( 
Is there ANY update on this?  I have also tweeted (is that a word) at both Codemasters and Onrush with no response but they sure love responding to post about screenshots and love for the game.   Day one purchase and it is still unplayable due to no audio after the intro.   This is beyond frustrating.

Share this post


Link to post
Share on other sites
I’m having all the problems kazzymac is having. This game is becoming unplayable for me because of all the bugs that occur frequently 

Share this post


Link to post
Share on other sites
Been playing quite a lot of multiplayer, and I'm only now experiencing the strangest bug that's popped up twice within 2 days. 

Mid-match or after a respawn, I'll be booted out from a "player" slot and into a "spectator" slot. Forced to watch an AI car from their game perspective and I have no way to rejoin as a player, only quit the match and look for a new one. I believe my slot is being taken by an AI for some reason.

Please fix!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×