Jump to content
DIRT 5 - Chat about the game and get support here. Read more... ×


This topic is now archived and is closed to further replies.

Mmos and all other inputs not working

Recommended Posts

Hey guys,  im having some issue's getting my setup to work with Dirt rally.
I tried most of the howto's online but its not working at all.
My problem is as follows;  i can assign all the buttons to their functions no problem.  The wheel and the pedals are being regonized in the menu and everything looks tp be working like it should.  All sliders move in the menu when i move my wheel or when im pressing one of the pedals.  I then save the setup and try to drive but when the stage starts none of the inputs work.   Not the wheel. Not the pedals and only some buttons on the wheel work.   The ffb of the wheel is also stuck.  I can move the wheel but its very hard to do.  Its like their is a brake function active on the wheel.
I was having this problem before when i still had my fanatec wheel but that turned out to be pressing start on the keyboard when entering the game so all wheel settings were lost.
I still have this problem as i dont have a start button on my wheel so i have to press enter on the keyboard to get in the game.
For this problem is tried mapping the "menu start" button to a different one in one of the input files but that also doesnt work.
Any ideas what i can try next?  I reallly would like to try this game with my mmos wheel but after 3 days of trying im not getting any closer to get this working.
And just to be clear.  Its not only the wheel that stops working when the stage starts.   The inputs of the pedals,  handbrake and buttons also stop working,  if i then go back to the menu to test the inputs they all work.  Just not ingame..

Share this post

Link to post
Share on other sites
What kind of hardwareare you talking about? I am asking about company and model. One time when I was buy blade and soul gold I have similar issue that my controllers won't start and I can not move. I was problems with drivers and I just need to reinstall it and restart my pc.

Share this post

Link to post
Share on other sites
Right on the moment you posted this i found a solution to my problem and it was VERY simple.   I had auto-launch control turned off and this somehow messed up the inputs.
The moment i turned it on it all worked just fine.

My setup is a simucube osw with a custom wheel and Pro race 2 display build into in.
Fanatec V2 pedals from my old sim and a custom build handbrake and sequential shifter hooked up to a jc24 joystick controller.

Very weird rhat such a simple setting can cause all of this.  Took me a few days to figure out haha. 

Share this post

Link to post
Share on other sites