Jump to content Jump to content

F1 2018 [PC] 3/4 of screen covered in black during certain cutscenes


RaceMyZaru

Recommended Posts

As the title says, during many cutscenes where someone is talking, the bottom 3/4 (roughly) of the screen are pure black. The top works fine. As soon as the cutscene ends, it works fine again.
I've noticed that the area is basically the same as the one that gets overlaid by the interview question window, but it also happens outside interviews. 

Running on Windows 10, connected to a 4k TV (LG B7) at 4k resolution, on a GTX 1080 Ti.
Link to post
Share on other sites
SASColfer said:
**Update** Changing the resolution to 1080 fixes the problem but obviously still a bug.
Hello Golfer,  with "resolution 1080" do you mean "1920x1080"  or "1080x something"?
Because I do have "1920x1080", and i have the same issue, and on some parts it is no more
after PC restart, un some other it persists...
Link to post
Share on other sites
Hello all,
i have bought the game yesterday via steam, and after installing literally the first CutScene (Carreer-Intro)
was cut pretty much in half (and so was my excitement), lower half being completely black.
(Of this i have no screenshots, because i didn't have my screenshot program up at that point.)


After that, i noticed a number of instances, where the same effect occured:
.) Season01, Race01, FreePractice 1, Intro-Scenes, Crofty and Ant talking:
S01_R01_FP1_Intro_Scene01 S01_R01_FP1_Intro_Scene02

.) Season01, Race01, FreePractice1, LiveTV Feed  Mid-Practice
    Video here also black in the lower half:
S01_R01_FP1_Live_Feed_Gros01

    Only later i found out, that in the in-session live TV feed, the problem
    appears only on some cameras  (1 in Melbourne), but not on others:
   Cam01:   S01_R01_FP1_Live_Feed_Ham01
   Cam 02 : S01_R01_FP1_Live_Feed_Ham02S01_R01_FP1_Live_Feed_Ham03
   Cam03 :  S01_R01_FP1_Live_Feed_Ham04

Has anyone found the cause, or even a solution yet?

---------------------------------------------------------------------------
TechStats:

GameVersion: Steam Download from 2018-08-24

 OS: Windows 7x64, SP1
CPU: AMD FX-8350  (8x 4GHz)
RAM: 16 GB
VGA: Sapphire Radeon RX 470 (4GB DDR5)

Link to post
Share on other sites
SASColfer said:
**Update** Changing the resolution to 1080 fixes the problem but obviously still a bug.
Hello Golfer,  with "resolution 1080" do you mean "1920x1080"  or "1080x something"?
Because I do have "1920x1080", and i have the same issue, and on some parts it is no more
after PC restart, un some other it persists...
Hi Alexis - Yes changing my resolution to 1920 x 1080 fixed the problem temporarily but I went back to 1440 and restarted the game and it fixed my problem for good. Try doing that and see if it works. If not looks like a bug that they'll fix. 
Link to post
Share on other sites
Had the same issue on first start, updated my nvidia drivers, started the game again and it's been fine ever since.

Hey Desmond,
that "updating drivers" was a good idea (mine were 2 years old), so i did the same. Shot my Windows (BlueScreen). Oh Well.
Re-Installed my Windows, Re-Installed the new NVidia Drivers, Re-Installed Steam, Re-Installed F1 2018 (another 38 Gig Download, ugh), (and a lot of other work and cursing that goes with every windoze install), but the problem still exists. Career-Intro-Cutscene, cut in half, lower half screen black. (Schreenshot available upon request this time)

And, to add insult to injury, now the game is in friggen GERMAN!!!   Before it was in English! as i wanted it!!!

How can i change that back to english??? Plz dont tell me with another install, another 38 Gig Download!!!

Alexis van Wien
Link to post
Share on other sites
Hello all,
i have bought the game yesterday via steam, and after installing literally the first CutScene (Carreer-Intro)
was cut pretty much in half (and so was my excitement), lower half being completely black.


Update:
Since i had to re-install F1 2018 now (twice actually, after updating my video drivers),
i re-started a new carreer as well, this time with a more expecting eye towards this problem.

All in all, i had three runs into starting a new F1 2018 carreer by now:
Attempt 1:   At August 24, right after buying and d/l-ing the game for the first time. (game-language: english)
                    Thats also where my post earlier with the screenshots came from, see above.
Attempt 2:   Today, after re-installing windows, video drivers, steam, F1 2018. (game-language: suddenly: german)
Attempt 3:   Today too, after re-installing the game a 3rd time, game-language now english again).

Plus, i should be more precise, as the problem did not happen at "literally the first" cutscene.
In Detail:
.) The first video shot, the beautiful aerial shot over Albert Park, was fine every time, all 3 attempts.
.) The 2nd shot, descending on the paddock, with the 2 ferrari ladies sashaying down the path, fine too, all 3 attempts.
.) 3rd shot, attempted interview by Claire, interrupted by Emma, briefing by Emma, also fine too, in all 3 attempts.
But then:

.) Welcome Briefing by Carl, in the Trailer:
   - faulty (lower half screen black) at first attempt, with old video drivers. (game-lang: en)
   - faulty at 2nd attempt, with clean install of Win7, Video Drivers, steam, and F1 game (game-lang: de)
   - WORKING fine at 3rd attempt, same install-environment as 2nd attempt, but game-lang now eng.

So now im completely and utterly confused. Is it now a bug of the game? Or of my box?  HELP!!!!!!
  


Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...