Jump to content Jump to content

(PC) 1.04 Can't play because it crashes 10 seconds after joining a session. (F1 2018)


ToothyTubs

Recommended Posts

When I first ran the game it wouldn't start at all, so I tried to run it as admin which it then gave me an error message telling me I was missing VCRUNTIME140.dll so I verified integrity of game files, nothing, I downloaded the ,dll of the internet dropped it in the root folder ran the game and it worked! But as the title says when I join any type of session then it will always crash without failure sometimes I have to force restart my PC .This happens in time trial, career, quick race, benchmark mode, haven't even bothered with multiplayer.

I am using the Logitech Driving Force GT.

I never had any issues with F1 2017

Crash Dump(This was me trying to start a career mode.):
{
  "EXE": "F1_2018.exe",
  "Version": 449820,
  "GameVersion": 449820,
  "ReportCode": "TRHE-MTXV-HKXX-JCJE",
  "Exception": "C0000005 EXCEPTION_ACCESS_VIOLATION at 000000004EEE9B25",
  "System": {
    "ProcessMask": "F",
    "SystemMask": "F",
    "Memory": {
      "Resident": {
        "Current": 3019460608,
        "Peak": 3072430080
      },
      "PagedAllocation": {
        "Current": 6275805184,
        "Peak": 6288384000
      }
    }
  },
  "Session": {
    "GameMode": "gm_career_2017",
    "Ruleset": "practice_and_qualifying",
    "ID": "practice_1",
    "Track": "melbourne",
    "AssetGroup": "(null)",
    "Driver": 20,
    "Errors": 0
  },
  "FlowState": {
    "Previous": "SessionStateLoadMidSessionSave",
    "Current": "PreRaceCameraControlInhibit"
  },
  "FlowTransition": {
    "Previous": 1,
    "Current": 2
  },
  "Graphics": {
    "Vendor": "0x10DE",
    "Device": "0x1C02",
    "Driver": "NVIDIA 39882, r398_75",
    "AvailableVRAM": 0,
    "TotalVRAM": 3059712
  },
  "SystemInfo": {
    "ProcessorName": "Intel(R) Pentium(R) CPU G4600 @ 3.60GHz",
    "ProcessorArchitecture": "x64 (AMD or Intel)",
    "NumberOfProcessors": "4",
    "TotalMemory:": "8146MB"
  },
  "OperatingSystem": {
    "MajorVersion": "10",
    "MinorVersion": "0",
    "Version": "Windows 10",
    "ServicePack": ""
  },
  "DisplayInfo": {
    "Display_0": {
      "Name": "NVIDIA GeForce GTX 1060 3GB",
    },
  },
}

Here's another crash dump:
{
  "EXE": "F1_2018.exe",
  "Version": 450401,
  "GameVersion": 450401,
  "ReportCode": "VBAP-EGAP-XRHG-HHJE",
  "Exception": "C0000005 EXCEPTION_ACCESS_VIOLATION at 000000004E954BE2",
  "System": {
    "ProcessMask": "F",
    "SystemMask": "F",
    "Memory": {
      "Resident": {
        "Current": 3046866944,
        "Peak": 3065987072
      },
      "PagedAllocation": {
        "Current": 6135869440,
        "Peak": 6138490880
      }
    }
  },
  "Session": {
    "GameMode": "gm_timetrial_17",
    "Ruleset": "time_trial",
    "ID": "time_trial",
    "Track": "abu_dhabi",
    "AssetGroup": "(null)",
    "Driver": 18,
    "Errors": 0
  },
  "FlowState": {
    "Previous": "BeginGameplay",
    "Current": "InGame"
  },
  "FlowTransition": {
    "Previous": 1,
    "Current": 2
  },
  "Graphics": {
    "Vendor": "0x10DE",
    "Device": "0x1C02",
    "Driver": "NVIDIA 39882, r398_75",
    "AvailableVRAM": 0,
    "TotalVRAM": 3059712
  },
  "SystemInfo": {
    "ProcessorName": "Intel(R) Pentium(R) CPU G4600 @ 3.60GHz",
    "ProcessorArchitecture": "x64 (AMD or Intel)",
    "NumberOfProcessors": "4",
    "TotalMemory:": "8146MB"
  },
  "OperatingSystem": {
    "MajorVersion": "10",
    "MinorVersion": "0",
    "Version": "Windows 10",
    "ServicePack": ""
  },
  "DisplayInfo": {
    "Display_0": {
      "Name": "NVIDIA GeForce GTX 1060 3GB",
    },
  },
}

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...