Jump to content Jump to content

Thrustmaster tx not supported?


Recommended Posts

NhraRacer said:
Hey guys. Is the Thrustmaster tx supported in ga? It doesn't recognize it on start up. Thanks
Works fine for me, do you have the latest TX driver and firmware? Not sure that makes a difference but it is supported and mine works fine.

http://blog.codemasters.com/grid/05/grid-autosport-supported-wheels/
Link to post
Share on other sites
Hughesy said:
NhraRacer said:
Hey guys. Is the Thrustmaster tx supported in ga? It doesn't recognize it on start up. Thanks
Works fine for me, do you have the latest TX driver and firmware? Not sure that makes a difference but it is supported and mine works fine.

http://blog.codemasters.com/grid/05/grid-autosport-supported-wheels/
Thanks for the reply. Yep when i got the wheel i installed the latest firmware and drivers and that was just about a wwek ago. Here is an odd thing too. When i start the wheel and want to use it in pc games i have to start the wheel, open the wheel control panel, wait a few minutes for the wheel to be recognized in the control panel and then i can start the game. Same with you? Also, do you start your wheel and then start ga?
Link to post
Share on other sites
NhraRacer said:
Hughesy said:
NhraRacer said:
Hey guys. Is the Thrustmaster tx supported in ga? It doesn't recognize it on start up. Thanks
Works fine for me, do you have the latest TX driver and firmware? Not sure that makes a difference but it is supported and mine works fine.

http://blog.codemasters.com/grid/05/grid-autosport-supported-wheels/
Thanks for the reply. Yep when i got the wheel i installed the latest firmware and drivers and that was just about a wwek ago. Here is an odd thing too. When i start the wheel and want to use it in pc games i have to start the wheel, open the wheel control panel, wait a few minutes for the wheel to be recognized in the control panel and then i can start the game. Same with you? Also, do you start your wheel and then start ga?
Nope mine doesn't do that. My first TX wheel was faulty, it sometimes wouldn't work on Xbox One, it would calabrate and then switch off and sometimes be off centre. On PC it stopped working while playing Project Cars, I didn't think it was a problem with the wheel as Pcars is only in Beta but it then started having other gremlins, then started not showing up at all. I'd say your wheel might be faulty as your PC should recognise the wheel right away after calibration. Have you tried it with other racing games or sims? 

To your last question, you should always have the wheel plugged in before starting a game otherwise the force feedback may not work.
Link to post
Share on other sites
Hughesy said:
NhraRacer said:
Hughesy said:
NhraRacer said:
Hey guys. Is the Thrustmaster tx supported in ga? It doesn't recognize it on start up. Thanks
Works fine for me, do you have the latest TX driver and firmware? Not sure that makes a difference but it is supported and mine works fine.

http://blog.codemasters.com/grid/05/grid-autosport-supported-wheels/
Thanks for the reply. Yep when i got the wheel i installed the latest firmware and drivers and that was just about a wwek ago. Here is an odd thing too. When i start the wheel and want to use it in pc games i have to start the wheel, open the wheel control panel, wait a few minutes for the wheel to be recognized in the control panel and then i can start the game. Same with you? Also, do you start your wheel and then start ga?
Nope mine doesn't do that. My first TX wheel was faulty, it sometimes wouldn't work on Xbox One, it would calabrate and then switch off and sometimes be off centre. On PC it stopped working while playing Project Cars, I didn't think it was a problem with the wheel as Pcars is only in Beta but it then started having other gremlins, then started not showing up at all. I'd say your wheel might be faulty as your PC should recognise the wheel right away after calibration. Have you tried it with other racing games or sims? 

To your last question, you should always have the wheel plugged in before starting a game otherwise the force feedback may not work.
The wheel works great on pcars and AC although when i start pcars the game takes a couple minutes to start up for some reason when wheel is on. lol . Haven't really tried any others besides ga. Really weird stuff.
Link to post
Share on other sites
NhraRacer said:
Hughesy said:
NhraRacer said:
Hughesy said:
NhraRacer said:
Hey guys. Is the Thrustmaster tx supported in ga? It doesn't recognize it on start up. Thanks
Works fine for me, do you have the latest TX driver and firmware? Not sure that makes a difference but it is supported and mine works fine.

http://blog.codemasters.com/grid/05/grid-autosport-supported-wheels/
Thanks for the reply. Yep when i got the wheel i installed the latest firmware and drivers and that was just about a wwek ago. Here is an odd thing too. When i start the wheel and want to use it in pc games i have to start the wheel, open the wheel control panel, wait a few minutes for the wheel to be recognized in the control panel and then i can start the game. Same with you? Also, do you start your wheel and then start ga?
Nope mine doesn't do that. My first TX wheel was faulty, it sometimes wouldn't work on Xbox One, it would calabrate and then switch off and sometimes be off centre. On PC it stopped working while playing Project Cars, I didn't think it was a problem with the wheel as Pcars is only in Beta but it then started having other gremlins, then started not showing up at all. I'd say your wheel might be faulty as your PC should recognise the wheel right away after calibration. Have you tried it with other racing games or sims? 

To your last question, you should always have the wheel plugged in before starting a game otherwise the force feedback may not work.
The wheel works great on pcars and AC although when i start pcars the game takes a couple minutes to start up for some reason when wheel is on. lol . Haven't really tried any others besides ga. Really weird stuff.
Yea but it shouldn't take a few minutes for the PC the recognise it. I suspect it's going to get worse although I hope it doesn't. Mine was ok but it started getting worse and worse, the TX does have a high failure rate. I'm not sure why Grid Autosport doesn't recognise it though as it should.
Link to post
Share on other sites
Hughesy said:
NhraRacer said:
Hughesy said:
NhraRacer said:
Hughesy said:
NhraRacer said:
Hey guys. Is the Thrustmaster tx supported in ga? It doesn't recognize it on start up. Thanks
Works fine for me, do you have the latest TX driver and firmware? Not sure that makes a difference but it is supported and mine works fine.

http://blog.codemasters.com/grid/05/grid-autosport-supported-wheels/
Thanks for the reply. Yep when i got the wheel i installed the latest firmware and drivers and that was just about a wwek ago. Here is an odd thing too. When i start the wheel and want to use it in pc games i have to start the wheel, open the wheel control panel, wait a few minutes for the wheel to be recognized in the control panel and then i can start the game. Same with you? Also, do you start your wheel and then start ga?
Nope mine doesn't do that. My first TX wheel was faulty, it sometimes wouldn't work on Xbox One, it would calabrate and then switch off and sometimes be off centre. On PC it stopped working while playing Project Cars, I didn't think it was a problem with the wheel as Pcars is only in Beta but it then started having other gremlins, then started not showing up at all. I'd say your wheel might be faulty as your PC should recognise the wheel right away after calibration. Have you tried it with other racing games or sims? 

To your last question, you should always have the wheel plugged in before starting a game otherwise the force feedback may not work.
The wheel works great on pcars and AC although when i start pcars the game takes a couple minutes to start up for some reason when wheel is on. lol . Haven't really tried any others besides ga. Really weird stuff.
Yea but it shouldn't take a few minutes for the PC the recognise it. I suspect it's going to get worse although I hope it doesn't. Mine was ok but it started getting worse and worse, the TX does have a high failure rate. I'm not sure why Grid Autosport doesn't recognise it though as it should.
canyou see it in your options menu in GAS
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...