Jump to content
Sign in to follow this  

bugs I found that I want to get rid of...please..

Recommended Posts

Dear codemasters...I played with the patch 1.04 and saw that you fixed the weird graphics bug in Belgium, where the trees and side lane boxes keep flickering....

But there is another bug that was in the previous games that were the tracks being rendered in a different and strange way, which can be seen in the beginning of the Suzuka time trial, Abu dhabi and in the Monza track near the pit stop...Where the tracks are rendering on top of the normal way the tracks are usually rendered...as if there was a ghost track that got badly loaded...ok...please, if you could fix this, the game is still great, and I played it in my PS4!!!...but it would be even better, it is what I think....

Share this post


Link to post
Share on other sites
This has been a thing for the last couple years. Its really noticable at Melbourne. Some of the markings on the track appear to go thru ai cars rather than under them.

Share this post


Link to post
Share on other sites
heres some more they can work on.

https://www.youtube.com/watch?v=ePOplL6aOuM

body is 6'1" thank you very much.

Share this post


Link to post
Share on other sites
I also found this bug, (or maybe it's a feature) in Belgium and France...But I'm not sure....it's probably a speed in rendering setting....I tried some settings in my television and found that deactivating a bunch of features, makes the picture sharper and nitid (a lot better)...giving it a more realistic look to me....Ok, thank you...sorry if it's importunate to the forum, but it's importunating me, the bug in question........

Share this post


Link to post
Share on other sites
Being a feature, after considering it is in some picked spots, (maybe for the track details to be in highlighted fashion), could it be changed? maybe in the PC version, which I'll probably not buy since I have no gaming PC...But I think it is strange when in higher speeds, to see a different track pattern, so I dunno...It is bothering me since it is a very well refined game (in my opinion), with this 'issue' of strange behaviour in the viewing cameras...Ok, sorry, thank you...

Share this post


Link to post
Share on other sites
I think you guys could really fix this problem...I've been playing F1 2016 in my PS4 and noticed that this issue (for me) is not present....I'm not sure if it is a feature and still uncertain if it aids me in my racing attempts (I'm not very good, or so it seems in the time scores), however, I've been a fan of the series since then and traced my lines in my mind and paper, but still I fail seriously on 'setting my own cars' in the perfect way...so I usually (most times) just pick a preset one for each track....I am sorry, but this issue is just something I noticed that I felt like saying and telling you guys about...'alright, bye'. 

Share this post


Link to post
Share on other sites
I was watching this vid, and I noticed in the 10:00 (start) https://www.youtube.com/watch?v=hX_uF5G5RMA&t=894s
that this bug is not present, as it is in my PS4 version....could anyone clarify it to me what could be the issue???...I am forever bothered by this and for resetting my scores (which I tried very hard to keep up, and tired me to above average extents, which also made me go to sleep late, and more....something personal regarding other things to do on the next day)...

Edit: I was able to watch other videos of the same track (in F1 2017 and 18 too), and saw the bug there though...something special about this one in particular...please help...

Share this post


Link to post
Share on other sites
Please fix this issue...It seems that it is present only in abudhabi in 2016 (I prefer this one since it has got a better driving gameplay...a bit tough)....Please feed back and tell me why is it so difficult to do so????????

Share this post


Link to post
Share on other sites
My first bug for this game 2018
1.virtualsafety  im most take speed but for this moment secend car overtaket and if i need taket position back  this illegal manover??
2.Monaco  all time problem for me.-..
a.im go track but 2 time nothing help system and i crashing wall
b.3practis 10 min from end  im not playing practis program--from this racing setup???but im playing practis 3  what??
3.Im pushing box speeding system -all green but i 3 time from this taket 5 sec penalty???

This my problem first carrier im this moment Monaco  race

But i love wet start from this game --this nice realistic--tnx from this


Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×