Jump to content Jump to content

Very low fps, what can I do?


Sennanya

Recommended Posts

Hi, just bought the game yesterday, installed and I cant get above 15 fps. I dont know how to fix it, tried with things from another post with very similar issues and nothing. (https://forums.codemasters.com/discussion/138684/pc-low-framerate#latest) 
Im playing on PC, I havent got any problem with F1 2017 in the same PC.
Im on version 1.04 and here i post my especifications, as I said they might be low but i hadnt got any problem playing f1 2017 or other games.
https://drive.google.com/open?id=1qUATGYAdYyqCEPB_Lzm_q629nZAOktHV
Link to comment
Share on other sites

Hi there,

I have also been experiencing a similar problem where my fps will not go above 12. I have also tried similar fixes eg. Updating graphics drivers, turning off v-sync etc. but these have not worked.

The funny thing is that I played around 5 hours of the game yesterday on ultra high graphics settings and I was getting a consistent 60-70 fps with no lag or stuttering. My specs are also more than capable of handling the game.
Link to comment
Share on other sites

Tried what @AlexM12093 said without fixing the problem to me, still on that 5-15 fps. It doesnt matter if i Put very high or very low settings, the game wont get above 15 fps aprox unless I do alt+tab. When i do it i get above that numbers but without reaching 60. Still waiting for a fix.

Link to comment
Share on other sites

Sennanya said:
Also notices to give extra information, testing i saw that when F1 2018 is on main screen, i have around 5-8 fps but when is alt+tabbed is 15-20 fps.
As i mentioned in other thread, its due to GPU clocks not turning up from power save mode but in your case its Nvdia GPU so try going into Nvdia control panel select power management mode to prefer maximum performance and report back, by your current specs and resolution you should at least expect 30 fps minimum, Kindly report back so others with same problem might be able to fix a similar problem as yours also codemasters could also look into it if its the game problem.
Link to comment
Share on other sites

cliffgamerz said:
Sennanya said:
Also notices to give extra information, testing i saw that when F1 2018 is on main screen, i have around 5-8 fps but when is alt+tabbed is 15-20 fps.
As i mentioned in other thread, its due to GPU clocks not turning up from power save mode but in your case its Nvdia GPU so try going into Nvdia control panel select power management mode to prefer maximum performance and report back, by your current specs and resolution you should at least expect 30 fps minimum, Kindly report back so others with same problem might be able to fix a similar problem as yours also codemasters could also look into it if its the game problem.
@cliffgamerz Did it and no fix. Still with the same FPS after doing all the changes, changed my computer to high performance and also changed it in nvidia control panel but nothing :/ I followed this to do it, guess i didnt do anything wrong (https://nvidia.custhelp.com/app/answers/detail/a_id/3130/~/setting-power-management-mode-from-adaptive-to-maximum-performance)
Link to comment
Share on other sites

Sennanya said:
cliffgamerz said:
Sennanya said:
Also notices to give extra information, testing i saw that when F1 2018 is on main screen, i have around 5-8 fps but when is alt+tabbed is 15-20 fps.
As i mentioned in other thread, its due to GPU clocks not turning up from power save mode but in your case its Nvdia GPU so try going into Nvdia control panel select power management mode to prefer maximum performance and report back, by your current specs and resolution you should at least expect 30 fps minimum, Kindly report back so others with same problem might be able to fix a similar problem as yours also codemasters could also look into it if its the game problem.
@cliffgamerz Did it and no fix. Still with the same FPS after doing all the changes, changed my computer to high performance and also changed it in nvidia control panel but nothing :/ I followed this to do it, guess i didnt do anything wrong (https://nvidia.custhelp.com/app/answers/detail/a_id/3130/~/setting-power-management-mode-from-adaptive-to-maximum-performance)
Try running the MSI afterburner or EVGA precision to see gpu usage and clocks to confirm that all is working good on CPU and GPU usage and report back.

https://photos.app.goo.gl/6iHPE5mSuwAXuzeLA
Link to comment
Share on other sites

Hi again,
I've managed to fix my problems by entering the bios settings when starting up my pc and turning my cpu fan speed to max. I think the cpu was getting too hot and the pc couldn't cope. 

Glad to know its fixed now, do you use custom cooler or stock intel heatsink, i would recommend any cheap heatsinks available in market against stock ones especially from intel which are utter garbage considering your airflow in case is sorted out too.
Link to comment
Share on other sites

Sennanya said:
cliffgamerz said:
Sennanya said:
Also notices to give extra information, testing i saw that when F1 2018 is on main screen, i have around 5-8 fps but when is alt+tabbed is 15-20 fps.
As i mentioned in other thread, its due to GPU clocks not turning up from power save mode but in your case its Nvdia GPU so try going into Nvdia control panel select power management mode to prefer maximum performance and report back, by your current specs and resolution you should at least expect 30 fps minimum, Kindly report back so others with same problem might be able to fix a similar problem as yours also codemasters could also look into it if its the game problem.
@cliffgamerz Did it and no fix. Still with the same FPS after doing all the changes, changed my computer to high performance and also changed it in nvidia control panel but nothing :/ I followed this to do it, guess i didnt do anything wrong (https://nvidia.custhelp.com/app/answers/detail/a_id/3130/~/setting-power-management-mode-from-adaptive-to-maximum-performance)
Try running the MSI afterburner or EVGA precision to see gpu usage and clocks to confirm that all is working good on CPU and GPU usage and report back.

https://photos.app.goo.gl/6iHPE5mSuwAXuzeLA
Here you have. I noticed the difference in the GPU usage, but what can I do to make it work as it should? Also do you see something wrong? @cliffgamerz
Hi again,
I've managed to fix my problems by entering the bios settings when starting up my pc and turning my cpu fan speed to max. I think the cpu was getting too hot and the pc couldn't cope. 

Tried it, but i didnt get any improve :/ Thanks for the advice! Was worth trying, also if someone is reading this with the same problem maybe he can give it a try to see if they can solve it by doing that. @AlexM12093

Link to comment
Share on other sites

Sennanya said:
Sennanya said:
cliffgamerz said:
Sennanya said:
Also notices to give extra information, testing i saw that when F1 2018 is on main screen, i have around 5-8 fps but when is alt+tabbed is 15-20 fps.
As i mentioned in other thread, its due to GPU clocks not turning up from power save mode but in your case its Nvdia GPU so try going into Nvdia control panel select power management mode to prefer maximum performance and report back, by your current specs and resolution you should at least expect 30 fps minimum, Kindly report back so others with same problem might be able to fix a similar problem as yours also codemasters could also look into it if its the game problem.
@cliffgamerz Did it and no fix. Still with the same FPS after doing all the changes, changed my computer to high performance and also changed it in nvidia control panel but nothing :/ I followed this to do it, guess i didnt do anything wrong (https://nvidia.custhelp.com/app/answers/detail/a_id/3130/~/setting-power-management-mode-from-adaptive-to-maximum-performance)
Try running the MSI afterburner or EVGA precision to see gpu usage and clocks to confirm that all is working good on CPU and GPU usage and report back.

https://photos.app.goo.gl/6iHPE5mSuwAXuzeLA
Here you have. I noticed the difference in the GPU usage, but what can I do to make it work as it should? Also do you see something wrong? @cliffgamerz
Hi again,
I've managed to fix my problems by entering the bios settings when starting up my pc and turning my cpu fan speed to max. I think the cpu was getting too hot and the pc couldn't cope. 

Tried it, but i didnt get any improve :/ Thanks for the advice! Was worth trying, also if someone is reading this with the same problem maybe he can give it a try to see if they can solve it by doing that. @AlexM12093

Just noticed I didnt put the link XD Sorry -> https://gyazo.com/543de54ed3802c6e2843e6742b8ae693
Link to comment
Share on other sites

Sennanya said:
Sennanya said:
Sennanya said:
cliffgamerz said:
Sennanya said:
Also notices to give extra information, testing i saw that when F1 2018 is on main screen, i have around 5-8 fps but when is alt+tabbed is 15-20 fps.
As i mentioned in other thread, its due to GPU clocks not turning up from power save mode but in your case its Nvdia GPU so try going into Nvdia control panel select power management mode to prefer maximum performance and report back, by your current specs and resolution you should at least expect 30 fps minimum, Kindly report back so others with same problem might be able to fix a similar problem as yours also codemasters could also look into it if its the game problem.
@cliffgamerz Did it and no fix. Still with the same FPS after doing all the changes, changed my computer to high performance and also changed it in nvidia control panel but nothing :/ I followed this to do it, guess i didnt do anything wrong (https://nvidia.custhelp.com/app/answers/detail/a_id/3130/~/setting-power-management-mode-from-adaptive-to-maximum-performance)
Try running the MSI afterburner or EVGA precision to see gpu usage and clocks to confirm that all is working good on CPU and GPU usage and report back.

https://photos.app.goo.gl/6iHPE5mSuwAXuzeLA
Here you have. I noticed the difference in the GPU usage, but what can I do to make it work as it should? Also do you see something wrong? @cliffgamerz
Hi again,
I've managed to fix my problems by entering the bios settings when starting up my pc and turning my cpu fan speed to max. I think the cpu was getting too hot and the pc couldn't cope. 

Tried it, but i didnt get any improve :/ Thanks for the advice! Was worth trying, also if someone is reading this with the same problem maybe he can give it a try to see if they can solve it by doing that. @AlexM12093

Just noticed I didnt put the link XD Sorry -> https://gyazo.com/543de54ed3802c6e2843e6742b8ae693
Can you post a screenshot while in cockpit of the car rather than loading screen so that we can find out the GPU usage
Link to comment
Share on other sites

cliffgamerz said:
Sennanya said:
Sennanya said:
Sennanya said:
cliffgamerz said:
Sennanya said:
Also notices to give extra information, testing i saw that when F1 2018 is on main screen, i have around 5-8 fps but when is alt+tabbed is 15-20 fps.
As i mentioned in other thread, its due to GPU clocks not turning up from power save mode but in your case its Nvdia GPU so try going into Nvdia control panel select power management mode to prefer maximum performance and report back, by your current specs and resolution you should at least expect 30 fps minimum, Kindly report back so others with same problem might be able to fix a similar problem as yours also codemasters could also look into it if its the game problem.
@cliffgamerz Did it and no fix. Still with the same FPS after doing all the changes, changed my computer to high performance and also changed it in nvidia control panel but nothing :/ I followed this to do it, guess i didnt do anything wrong (https://nvidia.custhelp.com/app/answers/detail/a_id/3130/~/setting-power-management-mode-from-adaptive-to-maximum-performance)
Try running the MSI afterburner or EVGA precision to see gpu usage and clocks to confirm that all is working good on CPU and GPU usage and report back.

https://photos.app.goo.gl/6iHPE5mSuwAXuzeLA
Here you have. I noticed the difference in the GPU usage, but what can I do to make it work as it should? Also do you see something wrong? @cliffgamerz
Hi again,
I've managed to fix my problems by entering the bios settings when starting up my pc and turning my cpu fan speed to max. I think the cpu was getting too hot and the pc couldn't cope. 

Tried it, but i didnt get any improve :/ Thanks for the advice! Was worth trying, also if someone is reading this with the same problem maybe he can give it a try to see if they can solve it by doing that. @AlexM12093

Just noticed I didnt put the link XD Sorry -> https://gyazo.com/543de54ed3802c6e2843e6742b8ae693
Can you post a screenshot while in cockpit of the car rather than loading screen so that we can find out the GPU usage
@cliffgamerz There you have. https://gyazo.com/e11c5a7bb0a62c095788c6d8d21eeb8c
Link to comment
Share on other sites

  • Codemasters Staff
Hello @Sennanya, unfortunately your CPU is below the minimum specification for F1 2018 and may struggle to run the game at a playable frame rate. You could try turning all of the graphics settings to minimum and reducing the resolution to see if that gives you back some performance. Also, ensure that no other applications are running in the background. 
Link to comment
Share on other sites

Hoo said:
Hello @Sennanya, unfortunately your CPU is below the minimum specification for F1 2018 and may struggle to run the game at a playable frame rate. You could try turning all of the graphics settings to minimum and reducing the resolution to see if that gives you back some performance. Also, ensure that no other applications are running in the background. 
Hi @Hoo
I tried all of that, I know my CPU is below the minimum but if i can run F1 2017 at 60 fps without any problem at least I expect 30 for 2018.
Link to comment
Share on other sites

Sennanya said:
cliffgamerz said:
Sennanya said:
Sennanya said:
Sennanya said:
cliffgamerz said:
Sennanya said:
Also notices to give extra information, testing i saw that when F1 2018 is on main screen, i have around 5-8 fps but when is alt+tabbed is 15-20 fps.
As i mentioned in other thread, its due to GPU clocks not turning up from power save mode but in your case its Nvdia GPU so try going into Nvdia control panel select power management mode to prefer maximum performance and report back, by your current specs and resolution you should at least expect 30 fps minimum, Kindly report back so others with same problem might be able to fix a similar problem as yours also codemasters could also look into it if its the game problem.
@cliffgamerz Did it and no fix. Still with the same FPS after doing all the changes, changed my computer to high performance and also changed it in nvidia control panel but nothing :/ I followed this to do it, guess i didnt do anything wrong (https://nvidia.custhelp.com/app/answers/detail/a_id/3130/~/setting-power-management-mode-from-adaptive-to-maximum-performance)
Try running the MSI afterburner or EVGA precision to see gpu usage and clocks to confirm that all is working good on CPU and GPU usage and report back.

https://photos.app.goo.gl/6iHPE5mSuwAXuzeLA
Here you have. I noticed the difference in the GPU usage, but what can I do to make it work as it should? Also do you see something wrong? @cliffgamerz
Hi again,
I've managed to fix my problems by entering the bios settings when starting up my pc and turning my cpu fan speed to max. I think the cpu was getting too hot and the pc couldn't cope. 

Tried it, but i didnt get any improve :/ Thanks for the advice! Was worth trying, also if someone is reading this with the same problem maybe he can give it a try to see if they can solve it by doing that. @AlexM12093

Just noticed I didnt put the link XD Sorry -> https://gyazo.com/543de54ed3802c6e2843e6742b8ae693
Can you post a screenshot while in cockpit of the car rather than loading screen so that we can find out the GPU usage
@cliffgamerz There you have. https://gyazo.com/e11c5a7bb0a62c095788c6d8d21eeb8c
Looks like low GPU usage either GPU clocks not boosting up or heavy CPU bottleneck, you can confirm this bottleneck (if present) by opening the windows task manager while running the game (minimize and see the usage while the game is still running). Also are you running the latest Nvidia drivers which has support for this game.
Link to comment
Share on other sites

Hi again,
I've managed to fix my problems by entering the bios settings when starting up my pc and turning my cpu fan speed to max. I think the cpu was getting too hot and the pc couldn't cope. 

Glad to know its fixed now, do you use custom cooler or stock intel heatsink, i would recommend any cheap heatsinks available in market against stock ones especially from intel which are utter garbage considering your airflow in case is sorted out too.
I’m using the stock intel heat sink. I also removed it and game it a good clean which helped lower my temps. Unfortunately regarding the FPS issue, i spoke too soon and within a couple of minutes they had returned :(
Link to comment
Share on other sites

Hi again,
I've managed to fix my problems by entering the bios settings when starting up my pc and turning my cpu fan speed to max. I think the cpu was getting too hot and the pc couldn't cope. 

Glad to know its fixed now, do you use custom cooler or stock intel heatsink, i would recommend any cheap heatsinks available in market against stock ones especially from intel which are utter garbage considering your airflow in case is sorted out too.
I’m using the stock intel heat sink. I also removed it and game it a good clean which helped lower my temps. Unfortunately regarding the FPS issue, i spoke too soon and within a couple of minutes they had returned :(
Pfff you can try the steps @cliffgamerz recomended me to try to fix it, maybe they can be useful to you.
Link to comment
Share on other sites

Sennanya said:
Hi again,
I've managed to fix my problems by entering the bios settings when starting up my pc and turning my cpu fan speed to max. I think the cpu was getting too hot and the pc couldn't cope. 

Glad to know its fixed now, do you use custom cooler or stock intel heatsink, i would recommend any cheap heatsinks available in market against stock ones especially from intel which are utter garbage considering your airflow in case is sorted out too.
I’m using the stock intel heat sink. I also removed it and game it a good clean which helped lower my temps. Unfortunately regarding the FPS issue, i spoke too soon and within a couple of minutes they had returned :(
Pfff you can try the steps @cliffgamerz recomended me to try to fix it, maybe they can be useful to you.
I've just downloaded msi afterburner so I'll have a look round with that and look at the rest of @cliffgamerz recommendations. I honestly can't understand how the game can go from running in ultra high settings at a stable fps to unplayable overnight...
Link to comment
Share on other sites

Sennanya said:
Hi again,
I've managed to fix my problems by entering the bios settings when starting up my pc and turning my cpu fan speed to max. I think the cpu was getting too hot and the pc couldn't cope. 

Glad to know its fixed now, do you use custom cooler or stock intel heatsink, i would recommend any cheap heatsinks available in market against stock ones especially from intel which are utter garbage considering your airflow in case is sorted out too.
I’m using the stock intel heat sink. I also removed it and game it a good clean which helped lower my temps. Unfortunately regarding the FPS issue, i spoke too soon and within a couple of minutes they had returned :(
Pfff you can try the steps @cliffgamerz recomended me to try to fix it, maybe they can be useful to you.
I've just downloaded msi afterburner so I'll have a look round with that and look at the rest of @cliffgamerz recommendations. I honestly can't understand how the game can go from running in ultra high settings at a stable fps to unplayable overnight...
Well at least you were able to play it XD Hope you find the solution
Link to comment
Share on other sites

Sennanya said:
@cliffgamerz Screenshot from the windows task manager, also im using the latest drivers and the last version of F1 2018 (1.05) https://gyazo.com/7fac7b0c5e11eb9d46deea9159416617
CPU usage seems fine so no CPU bottleneck, but still there is an GPU boost clock issue it seems, hopefully codemasters admin might contact you soon to look into the details he might tell you to post the game log.
Link to comment
Share on other sites

Sennanya said:
@cliffgamerz Screenshot from the windows task manager, also im using the latest drivers and the last version of F1 2018 (1.05) https://gyazo.com/7fac7b0c5e11eb9d46deea9159416617
CPU usage seems fine so no CPU bottleneck, but still there is an GPU boost clock issue it seems, hopefully codemasters admin might contact you soon to look into the details he might tell you to post the game log.
Thanks for all the help mate, will try to see if I can fin something to fix this.
Link to comment
Share on other sites

Hi again,
I've managed to fix my problems by entering the bios settings when starting up my pc and turning my cpu fan speed to max. I think the cpu was getting too hot and the pc couldn't cope. 

Glad to know its fixed now, do you use custom cooler or stock intel heatsink, i would recommend any cheap heatsinks available in market against stock ones especially from intel which are utter garbage considering your airflow in case is sorted out too.
I’m using the stock intel heat sink. I also removed it and game it a good clean which helped lower my temps. Unfortunately regarding the FPS issue, i spoke too soon and within a couple of minutes they had returned :(
That's the main culprit the cpu throtlling happen as soon as it hits certain threshold. As I suggest I strongly recommend aftermarket cooler, maybe coolermaster will be fine, by the way what's your ambient room temperature or your current city's temperature.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...