Jump to content Jump to content

Very low fps, what can I do?


Sennanya

Recommended Posts

Hi, I had this same issue when I got the game, it wouldnt go over 15 FPS, but I found a workaround and thats what I have been doing from now on:
1.Open the game
2.Go to task manager and select the game there
3.Right click > details
4.Right click "F1_2018.exe"
5.Set priority > "high"
6.Set affinity > Uncheck "All processors" and then check it again.
7.Go back to the game, it should be working fine now.
It works for me, and for some other guy who had the same issue, if possible respond to this with an update if it works or not.
Link to post
Share on other sites
@VitorMende631

FUCKING
LOVE
YOU.
Hi, I had this same issue when I got the game, it wouldnt go over 15 FPS, but I found a workaround and thats what I have been doing from now on:
1.Open the game
2.Go to task manager and select the game there
3.Right click > details
4.Right click "F1_2018.exe"
5.Set priority > "high"
6.Set affinity > Uncheck "All processors" and then check it again.
7.Go back to the game, it should be working fine now.
It works for me, and for some other guy who had the same issue, if possible respond to this with an update if it works or not.
THATS THE FIX TO THE PROBLEM <3
Link to post
Share on other sites
Sennanya said:
@VitorMende631

****
LOVE
YOU.
Hi, I had this same issue when I got the game, it wouldnt go over 15 FPS, but I found a workaround and thats what I have been doing from now on:
1.Open the game
2.Go to task manager and select the game there
3.Right click > details
4.Right click "F1_2018.exe"
5.Set priority > "high"
6.Set affinity > Uncheck "All processors" and then check it again.
7.Go back to the game, it should be working fine now.
It works for me, and for some other guy who had the same issue, if possible respond to this with an update if it works or not.
THATS THE FIX TO THE PROBLEM <3
I'm glad it worked! Just don't forget to do this everytime you launch the game.
Link to post
Share on other sites
Hi, I had this same issue when I got the game, it wouldnt go over 15 FPS, but I found a workaround and thats what I have been doing from now on:
1.Open the game
2.Go to task manager and select the game there
3.Right click > details
4.Right click "F1_2018.exe"
5.Set priority > "high"
6.Set affinity > Uncheck "All processors" and then check it again.
7.Go back to the game, it should be working fine now.
It works for me, and for some other guy who had the same issue, if possible respond to this with an update if it works or not.
Thanks I'm trying it now and I'll report back if it works or not
Link to post
Share on other sites
Hi, I had this same issue when I got the game, it wouldnt go over 15 FPS, but I found a workaround and thats what I have been doing from now on:
1.Open the game
2.Go to task manager and select the game there
3.Right click > details
4.Right click "F1_2018.exe"
5.Set priority > "high"
6.Set affinity > Uncheck "All processors" and then check it again.
7.Go back to the game, it should be working fine now.
It works for me, and for some other guy who had the same issue, if possible respond to this with an update if it works or not.
Thanks I'm trying it now and I'll report back if it works or not
It doesn't appear to be working for me but thanks for the help anyway.
Link to post
Share on other sites
Hi, I had this same issue when I got the game, it wouldnt go over 15 FPS, but I found a workaround and thats what I have been doing from now on:
1.Open the game
2.Go to task manager and select the game there
3.Right click > details
4.Right click "F1_2018.exe"
5.Set priority > "high"
6.Set affinity > Uncheck "All processors" and then check it again.
7.Go back to the game, it should be working fine now.
It works for me, and for some other guy who had the same issue, if possible respond to this with an update if it works or not.
Thanks I'm trying it now and I'll report back if it works or not
It doesn't appear to be working for me but thanks for the help anyway.
Well i get the 60 fps now but the game crash when i load a track, thing that doesnt happen when I was having 10 fps, interesting XD
Link to post
Share on other sites
Sennanya said:
Hi, I had this same issue when I got the game, it wouldnt go over 15 FPS, but I found a workaround and thats what I have been doing from now on:
1.Open the game
2.Go to task manager and select the game there
3.Right click > details
4.Right click "F1_2018.exe"
5.Set priority > "high"
6.Set affinity > Uncheck "All processors" and then check it again.
7.Go back to the game, it should be working fine now.
It works for me, and for some other guy who had the same issue, if possible respond to this with an update if it works or not.
Thanks I'm trying it now and I'll report back if it works or not
It doesn't appear to be working for me but thanks for the help anyway.
Well i get the 60 fps now but the game crash when i load a track, thing that doesnt happen when I was having 10 fps, interesting XD
Hmm this is all very weird XD
Link to post
Share on other sites
Sennanya said:
Hi, I had this same issue when I got the game, it wouldnt go over 15 FPS, but I found a workaround and thats what I have been doing from now on:
1.Open the game
2.Go to task manager and select the game there
3.Right click > details
4.Right click "F1_2018.exe"
5.Set priority > "high"
6.Set affinity > Uncheck "All processors" and then check it again.
7.Go back to the game, it should be working fine now.
It works for me, and for some other guy who had the same issue, if possible respond to this with an update if it works or not.
Thanks I'm trying it now and I'll report back if it works or not
It doesn't appear to be working for me but thanks for the help anyway.
Well i get the 60 fps now but the game crash when i load a track, thing that doesnt happen when I was having 10 fps, interesting XD
Hmmm, for me the only thing that happens is some random freezes, but I rather have to flashback every now and then than not be able to play at all.

Maybe try with a different priority setting, like normal? Or try and lower the settings if you havent already.
Link to post
Share on other sites
  • Codemasters Staff
@AlexM12093 - this thread may offer some ideas for resolving the issue where the framerate was fine the first time you ran it, but then got worse: https://forums.codemasters.com/discussion/137491/suddenly-low-fps-unplayable-pc-f1-2018

Link to post
Share on other sites
Hoo said:
@AlexM12093 - this thread may offer some ideas for resolving the issue where the framerate was fine the first time you ran it, but then got worse: https://forums.codemasters.com/discussion/137491/suddenly-low-fps-unplayable-pc-f1-2018

Hi there,

this is was one of the first threads I visited when I got the problem and I’ve tried pretty much everything that’s been suggested on there. I’ll reinstall my drivers again and see if that does anything but thanks for the help.
Link to post
Share on other sites
Sennanya said:
Hi, I had this same issue when I got the game, it wouldnt go over 15 FPS, but I found a workaround and thats what I have been doing from now on:
1.Open the game
2.Go to task manager and select the game there
3.Right click > details
4.Right click "F1_2018.exe"
5.Set priority > "high"
6.Set affinity > Uncheck "All processors" and then check it again.
7.Go back to the game, it should be working fine now.
It works for me, and for some other guy who had the same issue, if possible respond to this with an update if it works or not.
Thanks I'm trying it now and I'll report back if it works or not
It doesn't appear to be working for me but thanks for the help anyway.
Well i get the 60 fps now but the game crash when i load a track, thing that doesnt happen when I was having 10 fps, interesting XD
Hmmm, for me the only thing that happens is some random freezes, but I rather have to flashback every now and then than not be able to play at all.

Maybe try with a different priority setting, like normal? Or try and lower the settings if you havent already.
Finally made it and did my first laps on F1 2018. Thanks @Hoo @AlexM12093 @cliffgamerz and @vitormende632 for all your help and advices. Hope this could help more people like me <3
Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...