Jump to content
Sign in to follow this  

CODEMASTERS PLEASE HELP | NVIDIA BUG

Recommended Posts

Hello,

I can’t play in codemasters’ F1 2014, each time when I play, the screen back to black but I always have the sound. In the same time, my computer send me a message that the display driver didn’t answered and was recover (you can see it in my first link). And just after that, the game stops suddently and restarts by itself.

 

I already tried those things to fix the problem :

 

-          Uninstall the NVIDIA graphic driver with a NVIDIA uninstall tool then install the last driver (344.60) : It doesn’t work

 

-          Reformating of my HDD then install Windows 7 and all drivers updated : it doesn’t work again

 

-          Older drivers test : no succes

 

I am not the only one into this situation, that issue was published in steam also : https://steamcommunity.com/...1074508115/?l=french

There is a topic in Racedepartment too.

Only NVIDIA graphic cards are involved. About me I have a NVIDIA Gforce 580 GTX CPU II Driver 344.60 (my PC fonfig is in the Dxdiag link).

Therefore, other of my friends have the same problem. So I hope I send you enough informations and I hope that you can fix this issue.





Share this post


Link to post
Share on other sites

Have you got UAC turned off by chance, I spent an entire day trying to get F1 2014 to run on my pc and found a thread on the Steam forums with this possible solution. It worked for me, turn UAC on.

Share this post


Link to post
Share on other sites
UAC = USER ACCOUNT CONTROL ?
UAC is ON
I can start the game, I can play in Time Trial
But in race (online) with friends my game crashe after 5 or 10 minutes


Share this post


Link to post
Share on other sites
Correct on the User Account Control, sorry that doesn't help you. I was able to start the game also, navigate all menus, sometimes I would get to the track or just before the engineer window game would go black with sound still running. As soon as I turned UAC on game ran as expected. No idea why its needed.

Share this post


Link to post
Share on other sites
Might add I have UAC set to the default setting, not sure if that matters but figured it might.

Share this post


Link to post
Share on other sites

Had this issue with F12013 and F12014 when I upgraded my EVGA GTX460 to a KFA2 GTX 660TI.

Previously, both games worked fine with the 460 but I got the dreaded black screen on a regular basis after my "update".

I used MSI Afterburner to lower the core clock speed and turned up the fans which seemed to help, but in the end I decided to downgrade and buy another EVGA card - the EVGA GTX 660 (not the TI). Since the new card I have had no black screen crashes. The EVGA cards seem very stable.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×