Jump to content
Want to report an issue? Have a bug to report? Please look here first!!!! Read more... ×

Archived

This topic is now archived and is closed to further replies.

Constant stuttering and sound cracking (PC)

Recommended Posts

When patch 1.05 I was very delighted as I could finally play the game due to the T300 issue being fixed, and I did play it. However, the next time I started up the game I noticed a constant audio cracking during the startup. It never went away and to this day is still there. I very much doubt that it is a pure audio issue as with the cracking there also is a constant stuttering. I noticed this as together with the cracking during the start up of the game when the F1 theme plays, sometimes the whole into video etc. is quite delayed and slows down. Even the one time I could play the game I had constant screenfreezes despite having over 120fps constantly. Anyways, the cracking never disappears when playing the game, not during loading screens, not in the main menu and not even where there is a small period of time with no game sound and a black picture during start up.These are my PC specs:

AMD Ryzen 5 1500X
Nvidia GTX 1060 3GB
8GB RAM
1TB HDD
Windows 10

All my drivers are up to date and I just don't understand where this issue suddenly came from as I initially was able to play the game just fine, only with the screenfreezes pretty much every minute, because of which I just used flashbacks, and pretty much unnoticable audio cracking now and then. Suddenly the cracking is unplayable and it literally also comes with or is because of the game slowing down and having thousands of micro stutters

Share this post


Link to post
Share on other sites
Me too. Actually the same issue, besides the fact that it somehow works when starting the game directly after starting the computer.

Share this post


Link to post
Share on other sites
Issue still there after 1.06. Can I get any word or something from someone from codies cos this issue is affecting me big time and I'm getting quite pissed off that since release there has been 1 day where I could play the game with minimal issues (except for CONSTANT screenfreezes like every minute)

Share this post


Link to post
Share on other sites
I have a very similar/same problem. Audio stuttering almost constantly. Started with v1.4 and it's still there after the 1.5 patch, I've got  apost on the go as well. Running an i7 7700k and 1080ti.

Share this post


Link to post
Share on other sites
ok...So before patch 1.06 i ran the Game smooth on medium setting on my laptop. After patch 1.06 the sound started to stutter once in a while making the game barely playable. What is happening guys?

Share this post


Link to post
Share on other sites
The stuttering is getting so bad now its becoming unplayable... almost every lap without fail the game pauses for about 1 second. Usually mid corner and results in a crash or spin...NOT HAPPY!!

Reading on the steam discussion that many people are getting the same issue...

Share this post


Link to post
Share on other sites
I have the same issue, i7 7700k with GTX 1080Ti. Graphics run smoothly at over 100FPS constantly. Sound stuttering every few seconds. Totally unplayable.

This is the same bug that 2017 had too that was never fixed I might add and is the reason I got 2018...

Share this post


Link to post
Share on other sites
Updating to v1.6 now... Hoping it fixes the terrible audio stutter. Like James I can run upwards of 100FPS yet listening to constant stuttering is utterly painful

Share this post


Link to post
Share on other sites
Please could you let us know if you are still having issues after updating to v1.06? 

Please also check this thread in case this is the issue you are seeing: http://forums.codemasters.com/discussion/137681/pc-f1-2018-bug-sound-crackling-distorted-and-sped-up-when-sampling-rate-is-above-48khz-again

Share this post


Link to post
Share on other sites
Hoo said:
Please could you let us know if you are still having issues after updating to v1.06? 

Please also check this thread in case this is the issue you are seeing: http://forums.codemasters.com/discussion/137681/pc-f1-2018-bug-sound-crackling-distorted-and-sped-up-when-sampling-rate-is-above-48khz-again

Yeah I still have it in 1.06 but it seems like the linked thread is the issue as I lowered my sampling rate to below 48khz and it was fine

Share this post


Link to post
Share on other sites
Thanks for confirming @RigorousTiger. If you experience anymore issues after getting 1.07 then please let us know.

Share this post


Link to post
Share on other sites
What the hell are they actually doing. Game was working fine using 1.6/1.7 now since 1.8 it's the same issue again. Why can't they just make a normal game...

Share this post


Link to post
Share on other sites
@Fx18 - can  you confirm the issue you are experiencing? We didn't make any changes to the audio in v1.08, so I'd expect this aspect of the game to work the same as in v1.07.

Share this post


Link to post
Share on other sites
Edit: It hasn't worked this morning, but I tried it a few minutes ago and it somehow worked. I'm still not sure wheter it now works constantly or not.

Share this post


Link to post
Share on other sites
@Hoo Pass this on...
I still have all the same problems from day one, but it seems a lot worse since the last patch. Bad fps, sound cracking and game crashes.
Completely and utterly robbed of my money.

I have had steam for 10 years now, i have exactly 99 games and not one has EVER caused any problems like this game does. Due to testing etc for Codemasters, i can no longer get a refund as im outside the refund window. I contacted Codemasters about this and they said they can not give me my money back because they dont have it. I told them i understand that, but steam told me to contact the developer, which i have done.. so neither side are taking responsibility. I have for the first time in 99 games been robbed by Codemasters. Thanks for that.. i hate you so much. How dare you do this.

This will not go unnoticed.

Share this post


Link to post
Share on other sites
Never mind. When you think you had it fixed and then it comes back up again just one patch later. Are the people working on bug fixes on vacation the whole year, or what is going on?

Share this post


Link to post
Share on other sites
Still doesn't work correctly and every single time @Hoo is just like: Hey could you confirm the issue still exists. We're bringing out a POTENTIAL fix.

Please think of something new, so that I can actually belive you're working on it.

Share this post


Link to post
Share on other sites
I am sorry you got issues, but I also have to say that bugs that affects only some computers can be very difficult to track down and fix, by the simple fact that they are maybe not reproductible by Codemasters, so they have no clue what could cause them.

Share this post


Link to post
Share on other sites

×