Jump to content
Sign in to follow this  

Environmental effects problems with G25 and G27 wheels

Recommended Posts

There are other threads on this... but the problem is with the environmental effects file for Force Feedback with these wheels.
Other wheels seem ok... is it possible to compare the files between a working wheel and the Logitech wheels and fix?
You must have a G25 or G27 at Codemasters HQ, so drive off the racing line at the start of the back straight at Malaysia, and see the problem.
Evidently its more severe at other tracks I havent got to yet.
Love the game, but this is a real nuiscance, and surely a simple compare and fix? Please!!

Share this post


Link to post
Share on other sites
The same problem occurs on the Logitech Driving Force GT as well. It's also very noticeable if you drive off line down the inside of the penultimate straight and start-finish straight in Bahrain but the absolute worst is Austria where it jerks the steering off to the side on the racing line just before every single braking point

Share this post


Link to post
Share on other sites
It's not a wheel specific problem, it's a problem with the tracks, there must be invisible bumps in the tracks there which are causing it.  I have a fanatec GT3 and a club sport base, they both do exactly the same thing.

Share this post


Link to post
Share on other sites
mhutch1 said:
The same problem occurs on the Logitech Driving Force GT as well. It's also very noticeable if you drive off line down the inside of the penultimate straight and start-finish straight in Bahrain but the absolute worst is Austria where it jerks the steering off to the side on the racing line just before every single braking point

Exactly. Have the same problem. But Cm just does not give a damn about us. They got our money and that's it. The weirdest thing: In Grid Autosport, which uses the same engine, there is no problem with the Logitech wheels.

Share this post


Link to post
Share on other sites
Ok it appears we are not going to get a fix for this... so does anybody know how "effectsetup.xml" in forcefeedback relates to the individual tracks. Is it possible to correct this ourselves.. anybody know how?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×