Jump to content

Time trial - Fastest Laps

Recommended Posts

Thank you! If you need more specific info please let us know and how to best provide screen shots etc

Share this post


Link to post
Share on other sites
I'm getting same issue today. I'm improving my tt times but the table isn't updating.
Xbox one all tracks. 

Share this post


Link to post
Share on other sites
Guest
Today I noticed that Bahrain Short and Monza showed my name in the global time trial again. So either a fix for those tracks, or it simply solves itself from time to time randomly? Still have tracks where the issue remains though so not a general fix I'm afraid. However I have not had any additional tracks with the problem since I made my last post. Fingers crossed.

Share this post


Link to post
Share on other sites

I have improved times on two different circuits and both times reflected both my name and my times correctly on global and Friends leaderboards.

It looks like they have fixed the issue?

Share this post


Link to post
Share on other sites
Having this issue at Japan. Improved my TT time by more than a second but the time is not shown in global leaderboard nor in my friends leaderboard. On the global leaderboard my last fastest time is shown as gamertag Racezoom while my Xbox gamertag is McLari33. Happens for now only at Japan. Improved times in the USA and Mexico and these times are shown correct with the correct gamertag in both global and friends leaderboards. Please fix this.

Share this post


Link to post
Share on other sites

Today I ran time trial on Road of America in Wet. Around 1.50-1.51 times. Suddenly the game announced I had set a new fastest lap at 1.13 something! And after this I no longer had any time deltas or ghost to run against. I managed to set a low 1.49 lap (no penalties) but it didn't register in the global listing. Instead the time I manage to set at the beginning of the session remained.

(For some reason my account to the forum disappeared when the new forum went live so my posts above just says Guest now. Had to create the account anew)

Share this post


Link to post
Share on other sites
On 11/1/2018 at 5:39 AM, Faya said:

Hi all,

For those who initially posted, if any of you are still having this issue, could you please let me know and answer the questions I asked below? 

  • Can you please confirm which platform you are on?
  • Is it a particular track that this is happening on, or all tracks?
  • Can you let me know what sort of times you are doing for each track?

 

FEB 2019! Looking for something else and saw this post.

XBOX
ALL Tracks tried so far.
9 seconds slower than #1 (Monaco)

It updates when you END SESSION. When you return to another Time Trial session your time is updated. Should update dynamically, especially when you look at only your times, but it doesn't until you exit and return.

Share this post


Link to post
Share on other sites
Posted (edited)
On 1 November 2018 at 11:39 AM, Faya said:

Hi all,

For those who initially posted, if any of you are still having this issue, could you please let me know and answer the questions I asked below?  

Hi @SCast, could you let me know the following things so that I can get this checked out? Would you also be able to let me know what your gamer tag is? Feel free to either PM me or email us your gamer tag if you would prefer. Many thanks,

 

  • Can you please confirm which platform you are on?
  • Is it a particular track that this is happening on, or all tracks?
  • Can you let me know what sort of times you are doing for each track?

 

Hi Faya SAME PROBLEM WITH on 4 March 2019

  • - XBOX
  •  - SILVERSTONE
  • - 1.29.727
Edited by HamishOK
correction

Share this post


Link to post
Share on other sites
On 11/1/2018 at 11:39 AM, Faya said:

Hi all,

For those who initially posted, if any of you are still having this issue, could you please let me know and answer the questions I asked below?  

Hi @SCast, could you let me know the following things so that I can get this checked out? Would you also be able to let me know what your gamer tag is? Feel free to either PM me or email us your gamer tag if you would prefer. Many thanks,

 

  • Can you please confirm which platform you are on?
  • Is it a particular track that this is happening on, or all tracks?
  • Can you let me know what sort of times you are doing for each track?

 

Hi Faya, 

Same here, Saying im some random guy. 

The lap was valid sorry forgot to include in the picture 

IMG_2740.JPG

IMG_2741.JPG

Share this post


Link to post
Share on other sites
On 11/1/2018 at 11:39 AM, Faya said:

Hi all,

For those who initially posted, if any of you are still having this issue, could you please let me know and answer the questions I asked below?  

Hi @SCast, could you let me know the following things so that I can get this checked out? Would you also be able to let me know what your gamer tag is? Feel free to either PM me or email us your gamer tag if you would prefer. Many thanks,

 

  • Can you please confirm which platform you are on?
  • Is it a particular track that this is happening on, or all tracks?
  • Can you let me know what sort of times you are doing for each track?

 

Hi Faya, 

Same here, Saying im some random guy. 

The lap was valid sorry forgot to include in the picture 

Share this post


Link to post
Share on other sites

I havent checked in a while and yes, I am still having the problem. 

XBOX1

Silverstone - Classic car time trial

Low 130's for track time

Share this post


Link to post
Share on other sites

Hi all,

Thanks for the updates and the extra info. Could I ask that you check to see if it’s still not showing you where you should be and let me know the result?

Share this post


Link to post
Share on other sites

Did support do anything? I still have the problem. This time I tried Modern F1    set a faster time at 130.142 in a ferrari at Silverstone and when I select Find Me it still points to the same user xXxNGWxXx at 130.191 in a mercedes. If I scroll down to the 131.4xx times i see my username at a time set weeks ago, 

XBOX1

Silverstone

130.142 my  user - tireironghost

 

Share this post


Link to post
Share on other sites
Posted (edited)

same problem on silverstone xbox 1 dry track.  times between 1:32.2xx and 1:29.9xx  moden cars.  updates fine with classic cars and wet track.  i am not showing up where I'm supposed to be when scrolling.

 

Edited by kdh325

Share this post


Link to post
Share on other sites

We can continue to report on this all we want but I suspect supports "fix" for this issue will be the release of F1 2019 with crossed fingers hoping the issue will go away

 

Share this post


Link to post
Share on other sites

This is still happening.

Austria. Mercedes. Improved from 1:06.600 to 1:06.117 but doesn't updated global or friends leaderboard. 'Find me' does actually find me, but my old time. 

Cannot believe they won't fix it until new one releases.. If even then

Share this post


Link to post
Share on other sites

Could the root cause of this issue be located in Microsoft's X-Box account management or with Codemaster's interface with X-Box accounts? I might have missed it but I have not seen anyone report this issue on the PS4 or PC platforms.

 

Share this post


Link to post
Share on other sites
Posted (edited)

Still an issue on most tracks, friends leaderboard shows my name with old time and global leaderboard shows same time with different gamertag. Scrolled to see new time but new time not there nor gamertag. 

RicoRoughneck1 Xbox 

Edited by RicoRoughneck1
Add info

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×