Jump to content
  • 0
Sign in to follow this  

F1 2018 - no sound - SOLVED

Question

As far as i recall i had sound on 1.09 but its completely gone in 1.10. No matter where i plug in my 3.5mm speakers (front or rear) there is no sound. Speakers set as default, sound is 24bit, 48000hz. Reinstalled the game, new driver profile, game is not muted from the volume mixer, reinstalled drivers did not help. Sound is working on my USB headset. Its the only game that does this on my PC. Any suggestions? Thanks.

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0
Hi @iLikeGam3s,

As a first step, have you tried validating your game files and updating and sound card drivers? If you still have no sound after that, could you send us your DXDiag and Hardware settings so we can take a further look? Many thanks

 Validating F1 2018 downloaded correctly
  1. Open Steam and go to the Library tab.
  2. Right click on F1 2018 and select Properties.
  3. Go to the Local Files tab and click verify integrity of game files.

How to save a DXDiag

In Windows 7:

  1. Click on the "Start" Button.
  2. In the Search Box type dxdiag and press <Enter>. The DirectX Diagnostic Tool pop-up window should appear.
  3. Click on “Save all Information.”
  4. Save the information to your Desktop, keep the file name as is.
  5. Send the file to us at community(AT)codemasters.com (replacing the (AT) with an @ )

In Windows 8, Windows 10:

  1. Press the [Windows]+[R] keys on your keyboard to bring up the Run command.
  2. In the "Run" command box, type in dxdiag and press <Enter>. The DirectX Diagnostic Tool pop-up window should appear.
  3. Click on "Save all Information."
  4. Save the information to your Desktop, keep the file name as is.
  5. Send that file to us at community(AT)codemasters.com (replacing the (AT) with an @ )

How to send us your in-game hardware settings file

  • Browse to your hard drive where windows in installed
  • Browse to "...\Documents\My Games\<game_folder>\hardwaresettings\"
  • Locate the file "hardware_settings_config.xml" and send this to us at community(AT)codemasters.com (replacing the (AT) with an @)
 
[Edit: Added about updating sound card drivers]

Share this post


Link to post
Share on other sites
  • 0
Hi @iLikeGam3s,  

I'm not sure I've had your email through, could you double check the email address that you sent your information through to? Many thanks,

Share this post


Link to post
Share on other sites
  • 0
Managed to figure it out. Dont know how its connected but my KIS2019 firewall had blocked internet access for F1 2018.exe Re-enabling that seems to fix everything. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×