Jump to content
Want to report an issue? Have a bug to report? Please look here first!!!! Read more... ×
Scheduled Updates and BETA Shutdown - 06/07/2020 Read more... ×

Archived

This topic is now archived and is closed to further replies.

[PC] Tips for Diagnosing Frame Stalls During Races

Recommended Posts

ATSSHD said:
artworx said:
450 watt psu is not enough.
i replaced mine with a 750 watt.
most of the stutters are gone.
now i have or network lag, or the the lag spikes when you hit a curb or something.
but those 2 a minor spikes.
How is it not enough? lol
I can run fine every game on High/Ultra, i only have problems with the F1  game.

Midrange pc doesnt even use over 350 W when under full load.
Peak power can be a lot higher than the quoted draw. Also, CPUs can use a lot of power, people confuse TDP with actual power but that's just the amount of heat power that should be dissipated by the thermal solution to avoid a heat blowout. A rule of thumb is 1.5x the TDP, (which the CPU should not exceed or it will not cool properly).

Share this post


Link to post
Share on other sites
Guest
artworx said:
450 watt psu is not enough.
i replaced mine with a 750 watt.
most of the stutters are gone.
now i have or network lag, or the the lag spikes when you hit a curb or something.
but those 2 a minor spikes.
I have a 750w and have stutters

Share this post


Link to post
Share on other sites
Hoo said:
SoloWingX said:
@Hoo I guess you guys have a lot of hardware hanging around. Have you experimented with some lower wattage PSUs? Because as we can see, strong CPUs and GPUs are getting this problem, while sometimes weaker PCs have no such problems. So it can't be that. But what power supply it's paired with... that is something we rarely ask. Maybe your engine needs more overhead to provide smooth gameplay...

As I said after I upgraded I no longer have this problem, the game is a LOT of FUN, I tell you. I just... want to help solve it, because everyone should get the chance to enjoy this game :) And I have a hunch this could be something.
I had previously suggested this, but it wasn't well received. Our Compliance team are very particular about configuring their rigs with appropriate sets of components and weren't keen on deliberately running with inadequate power supplies. 
Well, that's quite unprofessional... There is a wide range of hardware your company is making games for, one would think that the team tries to make sure it runs well on non enthusiast-grade hardware... There's a high probability this problem is caused by the peak power-hunger of your software, so I'd advise you to try to convince them to at least test it. Inadequate PSU for them might be a good conventional PSU for us...

Share this post


Link to post
Share on other sites
Any of you users with stuttering get coil whine? Just an indication that it may well be that the PSU is struggling to put out the power needed to run the card effectively. 

If the PSU is not modular or you are using adapters to supply the PCI-E power then consider changing the way you chain things or what is connected to which rail. If you don't know what a rail is, then maybe it is time to take some advice on a new PSU.

Share this post


Link to post
Share on other sites
i really tryed everything (cpu-z, GPU-z, cpu stressers, GPU stressers, for me now it works BUT there are some usual lag spikes due to curbs or a special corner.
this is not due to a low spec system, its more that the game is somehow little bit buggy.

but for some of the people here, Reading is a major problem.
those “some” people just wanna get help the easy way without even testing.

dont get me wrong, the game is not 100% flawless.
but for some people there system is also not 100%.


Share this post


Link to post
Share on other sites

×