Jump to content
  • 0
Sign in to follow this  

Incorporation to training. Fuel failure

Question

12 answers to this question

Recommended Posts

  • 0
Errrr can you post this in the technical assistance category please - this is in the wrong place. 

So I do not explain what the thread does about heating the tires in General Discussion. If it is a fault, move it also to Technical Assistance, thank you.


Share this post


Link to post
Share on other sites
  • 0
What is the firmware ?
In 1.10 I don't have any issues with fuel issue.


Yes, it's 1.10, the video is done this morning and the same thing always happens to me.

Share this post


Link to post
Share on other sites
  • 0
What is the firmware ?
In 1.10 I don't have any issues with fuel issue.


Yes, it's 1.10, the video is done this morning and the same thing always happens to me.
Then sorry no help from me. Good luck

Share this post


Link to post
Share on other sites
  • 0
Errrr can you post this in the technical assistance category please - this is in the wrong place. 

So I do not explain what the thread does about heating the tires in General Discussion. If it is a fault, move it also to Technical Assistance, thank you.


Yeah I did not set that thread up bossman so good try

Share this post


Link to post
Share on other sites
  • 0

Hi there, I’ll move this over to the Technical Assistance forum so it’s in the right place. In future though, please remember to post all bugs to the Technical Assistance forum.

@Barrikada71, can you please let me know the following;

  • What platform you are on
  • What you were doing in the run up to seeing the issue? What did the rest of your session look like?
  • How long was the practice session?

Share this post


Link to post
Share on other sites
  • 0
My platform is PS4.
The session is done normally but the fuel never goes down. That happens in any practice session that I join, regardless of the duration.

If you need more information, do not hesitate to ask me for it. Thank you very much.

Share this post


Link to post
Share on other sites
  • 0
I think that was fixed back in like 1.06 or 1.07 but not until you advance to a new race weekend...So my question to you is are you still stuck on the same weekend you always have been or is this a new occurrence? I had that one a couple times from restarting the session...I believe my fix was to quit out to the main menu and start practice over again I think that worked for me back then...try to quit out, if that doesn't work, soldier on and complete the weekend and see if it's better for the next race or not

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×