Jump to content
  • 0
Sign in to follow this  

F1 2018 no car audio glitch

Question

On lap 10 of my league race on the hangar straight (which i was leading after starting on pole) my car audio cuts out, however on lap 11 at stowe i can still hear jeff  This ruined my race as i kept missing gear shifts and i spun a couple of times  The settings for the race are as followed : classic cars C1 at Britain short  short qualifying and 100% race video : https://youtu.be/APJr9RkdXWw

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Hi @Valentinotai and thanks for posting,

Could you confirm what platform you are on so that we can try to help you further?

Is this the first time this has happened or has it happened before?


Share this post


Link to post
Share on other sites
  • 0

Thanks! Was your friend in the same race as you at the time that they had the issue or was it a different race? I’ll get this back to the team for further investigation.  


Share this post


Link to post
Share on other sites
  • 0
The same for me, this audio cut never appen to me before 1.14. It happened twice on Hungaroring GP, one on Essais 1 ( on track )  , the other on race ( 100% distance ).

The sound shuted off suddendly not only the car's engine but all the sounds of the game.

The solution to finishing my race with sounds => i made pause , save session game, return to main menu and reload the carrier mode. ( so without living the game or reseting the console )

i 'm on Xbox One X, thrustmaster TX, mode carrier, Renault, Hungaroring.

addon : it's perhaps "le hazard" but it's happened the twice after the turn 3 ( in the descent/ascent before the invisible left turn )

Share this post


Link to post
Share on other sites
  • 0
Happened to me today.
Xbox One, Thrustmaster TMX, Career, Renault, Italy, 100% Race

Same problem, Jeff Radio still works fine. I feel like I can hear a faint bass sound when going over kerbs.
Fixed by restarting the game but not restarting the Xbox. Did not try Didd31's solution. 
Problem came back after what I think was a few laps.
Fixed problem by leaving my party (strangely), which I was in with one other person.
I don't know if the problem would have came back. My race was over shortly after this incident.
Xbox guide menus audio seemed to work fine too.

Share this post


Link to post
Share on other sites
  • 0
Happened to me yesterday. Xbox one, Thrustmaster TX, Career mode, Renault, Monza. Happened in qualifying and race. Sound comes back on when I press pause but then goes off as soon as I unpause. Jeff radio still works although isn’t very clear. Rectified problem by doing mid session save and exiting to main menu then reloading career. 

Share this post


Link to post
Share on other sites
  • 0
The problem of sound did not occur again at SPA in the continuation of my career, I'll tell you if it happens in Monza for my next event. For Spa I just changed the audio parameter : old TV => new Headphone, i can't tell if it is for this Reason !?!
[ Xbox one X, trustmaster TX, career mode, full weekend, 100% Distance, no helps, with Renault ]

Share this post


Link to post
Share on other sites
  • 0
Im having same issue since last patch audio keeps going of and having to restart race or practice its getting very annoying now since there last patch well it has fixed nothing at all what it said it would the only thing it has done is make the game a lot worser to when first released now im getting constant scraping no matter ride hieght . Cant keep up with a1 on straights any more despite running 2.2 wings fresh engine and max fuel and over take ers or hotlap . Havent had an sc or vsc since last patch I mean for the game to had 14 so called fixes and yet the game was better on release than it is now I think codies have went past there capabilities as a game developer with this years game as the are showing with there patches that are breaking more stuff than it fixes the only problem I had with game on release was the screen stuttering . The cut scenes not working propley and the tyre temp and a couple little things that didnt really bother is where now ive still got all the issues from launch plus the list ive just said and the is other stuff I cant think of at min iether this game is to complicated for the talented people at codies andthe dont know how to fix there own bad product or someone who is testing the patches for them is screwing them over but iether way its not looking good for them 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×