Jump to content
  • 0
Sign in to follow this  

Can't reach gear 7 & 8 using T300RS

Question

  • 0
Guest
I just bought the game and have T300 playseat and T300RS steering wheel but when im racing i cant reach gear 7 and 8. I saw that it had to be fixed in 1.05 and the newest version is 1.14 and i still have problems it sticks to gear 6 when im racing whit the wheel but when i use my controller i can reach 7 and 8. Does anybody know why i have this and how can i fix it. I want real racing!!!

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0
Guest
I just bought the game and have T300 playseat and T300RS steering wheel but when im racing i cant reach gear 7 and 8. I saw that it had to be fixed in 1.05 and the newest version is 1.14 and i still have problems it sticks to gear 6 when im racing whit the wheel but when i use my controller i can reach 7 and 8. Does anybody know why i have this and how can i fix it. I want real racing!!!

Share this post


Link to post
Share on other sites
  • 0
Hi. The issue described was different to that reported previously, so I've moved it to a new thread.

Share this post


Link to post
Share on other sites
  • 0
Check in the wheel settings , the last 3 bars should show in input of
Steering 
Accelerator
Brake
If when pressing the accelerator down the bar doesnt register 100% then you will need to adjust the saturation
Test
Repeat

Share this post


Link to post
Share on other sites
  • 0
kraM1t said:
Your accelerator probably isn't calibrated and reaching 100%
Check in the wheel settings , the last 3 bars should show in input of
Steering 
Accelerator
Brake
If when pressing the accelerator down the bar doesnt register 100% then you will need to adjust the saturation
Test
Repeat

Sounds like an upshift issue, nothing to do with the accelerator.

Share this post


Link to post
Share on other sites
  • 0
kraM1t said:
Your accelerator probably isn't calibrated and reaching 100%
Check in the wheel settings , the last 3 bars should show in input of
Steering 
Accelerator
Brake
If when pressing the accelerator down the bar doesnt register 100% then you will need to adjust the saturation
Test
Repeat

Sounds like an upshift issue, nothing to do with the accelerator.
That all depends,  if its auto gears then it could be that the accelerator isnt hitting 100% therefore the car wouldn't reach a speed that needs 7th or 8th gear. If its manual gears then it's a compete mystery  the gear paddle works because its shifting up to 6th normality

Share this post


Link to post
Share on other sites
  • 0
kraM1t said:
Your accelerator probably isn't calibrated and reaching 100%
Check in the wheel settings , the last 3 bars should show in input of
Steering 
Accelerator
Brake
If when pressing the accelerator down the bar doesnt register 100% then you will need to adjust the saturation
Test
Repeat

Sounds like an upshift issue, nothing to do with the accelerator.
That all depends,  if its auto gears then it could be that the accelerator isnt hitting 100% therefore the car wouldn't reach a speed that needs 7th or 8th gear. If its manual gears then it's a compete mystery  the gear paddle works because its shifting up to 6th normality
Some people have had missed shifts with the T300. It's equally likely to be a game bug.

Share this post


Link to post
Share on other sites
  • 0
Stevie jaay69 said:
kraM1t said:
Your accelerator probably isn't calibrated and reaching 100%
Check in the wheel settings , the last 3 bars should show in input of
Steering 
Accelerator
Brake
If when pressing the accelerator down the bar doesnt register 100% then you will need to adjust the saturation
Test
Repeat

Sounds like an upshift issue, nothing to do with the accelerator.
That all depends,  if its auto gears then it could be that the accelerator isnt hitting 100% therefore the car wouldn't reach a speed that needs 7th or 8th gear. If its manual gears then it's a compete mystery  the gear paddle works because its shifting up to 6th normality
Some people have had missed shifts with the T300. It's equally likely to be a game bug.
A miss shift is one thing but not being able to shift past 6 is not a 'miss'  and for the record i have had zero issues with my t300rs on f1 2018. Im sticking to my saturation theory 

Share this post


Link to post
Share on other sites
  • 0
Stevie jaay69 said:
kraM1t said:
Your accelerator probably isn't calibrated and reaching 100%
Check in the wheel settings , the last 3 bars should show in input of
Steering 
Accelerator
Brake
If when pressing the accelerator down the bar doesnt register 100% then you will need to adjust the saturation
Test
Repeat

Sounds like an upshift issue, nothing to do with the accelerator.
That all depends,  if its auto gears then it could be that the accelerator isnt hitting 100% therefore the car wouldn't reach a speed that needs 7th or 8th gear. If its manual gears then it's a compete mystery  the gear paddle works because its shifting up to 6th normality
Some people have had missed shifts with the T300. It's equally likely to be a game bug.
A miss shift is one thing but not being able to shift past 6 is not a 'miss'  and for the record i have had zero issues with my t300rs on f1 2018. Im sticking to my saturation theory 
I had issues, as did plenty of others. Not saying you're wrong at all, just saying that it's not necessarily a saturation issue. Pedals that don't give 100% the issue can very often be potentiometers. But the OP doesn't really give sufficient information or describe the symptom accurately enough.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×