Jump to content
  • 0
Sign in to follow this  

[F1 2018] High frames but choppy gameplay

Question

Hello. I'd like to make the game seem smoother. Since I am using a wheel V-Sync is a no-go. I limit my frames at 65 FPS which feels like a very good compromise for most games, basically smooth on a 65Hz and the tearing is relatively hard to notice, while the hardware is not working as hard as with unlimited frames (less noise, less heat). F1 2018, however, feels kind of choppy. I seem to have the macrostutter issue behind me (I really hope so), but, I don't know, it doesn't feel smooth. Maybe it's the motion/shake in the cockpit that can't be turned off completely? Combined with TAA induced blur? I don't know what to look for, I just feel something is not there.

I would greatly appreciate any help/ideas/tips. Have a nice day.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
Download the new Rivatuner 7.2.0, they introduced scanline-sync

Set it to -50, this will lock you to 60fps but makes tearing appear at the top 0.5% of the screen only, so you can't see it, you get 0 input lag and tear free gameplay, works fantastic. Make sure vsync is off.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×