Jump to content Jump to content

Why does GAS only freeze during Racenet Challenges??


Recommended Posts

Yeah... it only happens to me during thr racenet challenges...

In multiplayer is everything ok...

What I do is, when it freezes, I wait up to 2 minutes and then the game will come back... 

I do this instead of just restarting the game because, sometimes I already provided a good lap (time attacks) or I am in a good run (races)... but heyyyy It makes me want to break everything!
Link to post
Share on other sites
  • 2 weeks later...
Skaputnik said:
Yeah... it only happens to me during thr racenet challenges...

In multiplayer is everything ok...

What I do is, when it freezes, I wait up to 2 minutes and then the game will come back... 

I do this instead of just restarting the game because, sometimes I already provided a good lap (time attacks) or I am in a good run (races)... but heyyyy It makes me want to break everything!
I have no idea what you are on about! For me (and possibly everyone else) it's running perfectly. Perhaps you could maybe contact CM for further assistance.
Link to post
Share on other sites
GRID101 said:
Skaputnik said:
Yeah... it only happens to me during thr racenet challenges...

In multiplayer is everything ok...

What I do is, when it freezes, I wait up to 2 minutes and then the game will come back... 

I do this instead of just restarting the game because, sometimes I already provided a good lap (time attacks) or I am in a good run (races)... but heyyyy It makes me want to break everything!
I have no idea what you are on about! For me (and possibly everyone else) it's running perfectly. Perhaps you could maybe contact CM for further assistance.
Will they answer?
Link to post
Share on other sites
  • 3 weeks later...
I had the same happen twice today, but that was in single player. 1st time was in Touring Legends Championship, after racing in one track, just when it was about to load the next track, it just turned black (wasn't crashed. fraps still showed frames and Steam overlay worked), didn't know what to do, just restarted the game, lost 8 races of progress :( Next tried a Sprint Championship, again, after the race screen just went black, decided to wait a bit, after about a minute, the game loaded and ran fine from there. Did maybe another 15 races, no black sreen.
Link to post
Share on other sites
  • 2 months later...
Hello, Spa and drove right in the race I was somewhere else. (Chicane was suddenly-Eau Rauge.und've got biiiiiig  time,.say me once a thing is CHEATING I'll definitely not.Das happened when a player left the room: /?
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...