Jump to content
Sign in to follow this  

No answer about grid starting problem ?

Recommended Posts

Guest
5th start in a row. Lose about 1sec everyone is overtaking me, can't do shit even with perfect start.

Share this post


Link to post
Share on other sites
Guest
I wrote a post to twitter and facebook. There are a lot of posts asking about this problem. They do not respond, but they ask for an opinion about the new icon, ahahaha

Share this post


Link to post
Share on other sites
Guest
Zero wins from grid races and many DNFs....

Share this post


Link to post
Share on other sites
Guest
Same grid start problem here. Loosing at least 1sec from perfect starts. Issue only started last update. Too many frustrating aspects with no answers or help from support. Might just delete the whole thing soon.

Share this post


Link to post
Share on other sites
Guest
Same grid start problem here. Loosing at least 1sec from perfect starts. Issue only started last update. Too many frustrating aspects with no answers or help from support. Might just delete the whole thing soon.
It was fun when it came out, the only issue were dirty drivers and few bugs, but now...
- dilayed starts (the best i can do is a Good start after lights went off but on longers straights... no chance)
- sliding and crashing bots (somehow they drive faster then the car can handle and have many spins and slides...eses in USA, two of them got understeer, they corrected it but it went straight to oversteer and...”Away they go” - Crofty)
- bad mapping of DRS zones
- safety rating with bots that can’t drive is a joke

Share this post


Link to post
Share on other sites
Guest
The game turned into a nightmare, they made more bugs than it was

Share this post


Link to post
Share on other sites
Guest
This game now officially sucks. I’m deliberately crashing out of every grid start because still, every perfect start the car pauses and loses at least .8 of a second before the first straight and continually drops back in the race. Even though I’m setting new lap records I’m losing by 5+ seconds unless the other driver has an incident.
Yet I’ve won nearly every rolling start and qualifying duel I’ve raced in lately. WTF! Fix the bloody issue.

Share this post


Link to post
Share on other sites
Guest
You don’t need to crash, they gave us the option to leave the game by clicking the settings wheel next to camera options ?

Share this post


Link to post
Share on other sites
Guest
I prefer to turn around and race in the opposite direction. 

Share this post


Link to post
Share on other sites
Guest
I am so FU***NG sick of quitting grid start races that are just not worth my time finishing the damn thing.  In grid start races im usually in 10th or worse place after the start/finish straight, so all i can hope for is that the stupid AI bots take out my opponent, but that's really not a good way to have to race.  And of course when you're in the last places you go up against the real idiot bot drivers and that REALLY is a pain in the ass. OK, Codemasters coders, you've had your fun, you know that you can code stupid AI bots and f**k up grid starts etc etc etc, very clever.  Now, give the players a fair race, we don't ask for anything special at all

Share this post


Link to post
Share on other sites
Hey there - we see that some players have been experiencing this issue at the beginning of Grid Starts since Update 2. We're investigating it right now and, as soon as we find a solution, we'll bring this into the game ASAP. Thank you!

Share this post


Link to post
Share on other sites
Guest
Don't want to beat a deadhorse. Definitely hoping that a fix arrives soon as duel play is miserable. It makes no sense that i can win a quali or sprint duel by 5 secs against an equal opponent. Yet on a "perfect" grid start to fall behind almost by 2 seconds.

This happens literally on every Grid start race. Haven't had a normal start in quite a while.

The major difference i see between sprint/quali and Gridstarts is a noticeable auto blip on the gearshifts. For comparison i did a grid start in single mode and the throttle blip on gear upshifts is significantly shorter. Don't know if this is due to connectivity but F1 mobile doesn't have manual shift so i am confused as to what the difference would be.

The biggest effect is on circuits that have a long time before turn 1. If turn 1 shows up quickly as in Singapore or Hockenheim the initial deficit is less and acceleration seems less of an issue after reaching 200 kmh. I will say that it still is not even compared to the other car but better response than 0- 200 KMH at the start.

Feedback:
I have tried multiple configurations i.e assist stability down to zero, auto throttle vs manual etc to no avail. Even start technique in Auto Throttle keeping my right thumb pressed on the accelerator (which shows up) and release the clutch at the perfect time. No result either. 

I did experience one normal start which coincided with an epic part upgrade. The very next duel was a grid start and on a perfect start my times matched the opponent. The next duel immediately after was a grid start but ended up lagging again.

For comparison at Barcelona on a grid start in single player mode 0 - 200 was approximately 9 secs with a good/perfect start. In duel play on the same circuit 0-200 kmh was 11 secs with noticeably longer and louder gear shifts.

I have tried starts with different stability settings and no change.

Played around with R&D: Increasing power = no change    Increasing brakes - No change    Increasing Power / Increasing Lightweight no change. 

Also kept track of countries racing against under the premise that there is greater chance that if the person you are dueling with is german, he/she more than likely lives in Germany. The thought process here was that there may be drivers in certain parts of the world (different mobile connectivity or platforms) that do not get the lag on grid starts. I could not see a correlation as i have raced against Americans, Indians and Europeans with the same issues.  Unless all Americans are just doomed from the start regardless.

Another issue i have seen more of in the last few days is the car suddenly going to neutral and then reverse in the middle of a race. 

Current stats and configuration: CP = 7300  PI= 1436 SR = A yo-yo
R&D Breakdown
Power 360
Aero    290
LightWeight 339
Brakes 166
Handling 281

I hope this helps with identifying a fix. 

Share this post


Link to post
Share on other sites
Guest
Just did a check on the Gear Shift blips on Grid Starts in Duel Mode vs any other mode.
Noticeable blips on shifts on Grid Starts in Duel Mode at the following intervals:
1st to 2nd at 90  Kmh
2nd to 3rd at 142 Kmh
3rd to 4th at 189 Kmh
4th to 5th at 216 Kmh
5th to 6th at 234 Kmh

On average the blips seem to stall acceleration by almost 1.5 to 2 tenths.

Compared in quali or sprint in duel mode. Didn't get down to 90Kmh but the blips were definitely not as long or loud at 142, 189, 216 or 234 Kmh. Did multiple Grid starts in single player mode and no significant blips at the same speeds when shifting. In fact the momentary stall in acceleration amounts to maybe a slight vibration of the speedometer vs. the 0.2 stall in duel mode. 

A Kia shifts faster than 2 tenths!!

Again i sincerely hope this helps identify the fix. I think it has been almost a month now.


Share this post


Link to post
Share on other sites
It's not just limited to acceleration at the start. It's like I'm power restricted through the whole race. I can't match any other car for straight line speed. Car runs perfectly in all other race types except grid start. Is there anybody NOT experiencing this problem? When I'm matched against a supposedly "real world" competitor, they jump off the grid from P5 or 6 and are in soon in P3 while I'm relegated to P12 in about 15 seconds.

Share this post


Link to post
Share on other sites
Guest
Grid start is ALWAYS a nigthmare. I am ALWAYS loosing 3 to 5 positions in the first 10 sec. of race. I am just deleting all the grid race no matter if I am loosing points. I am so frustrating that I am going to quit the game. It is a one star app, no doubts.

Share this post


Link to post
Share on other sites
Guest
another thought; if sombody always gets lose  is there sombody who always wins?

Share this post


Link to post
Share on other sites
Guest
I made it to League 1 and wanted to improve my safety rating.  So for grid starts, I started pulling off to the side letting eceryone pass waiting until the field clears before launching.  I still win many races due to many of the bots crashing and the opponents DNF. I usually gain points being faster in 2 sectors.

Sometimes the crashed bots are hanging vertical in the sky spinning, very weird ;-)

Share this post


Link to post
Share on other sites
Guest
As a follow-up to the preceeding post, I just had a grid race where I delayed start.  I passed GAS who was sitting head first into the wall.  That bot then came up behind me at warp speed like a heat seaking missle and tried to take me out. 

So this confirms the AI are programmed to cause collisions.

Share this post


Link to post
Share on other sites
Guest
Worst game ever, AI racing on the ice, Grid Start always left behind even i got perfect start, AI suddenly slowdown and clashed with them till DNF...
AI clashed your car from behind and you got contact warning...
Sorry for my poor english, not my native language

Share this post


Link to post
Share on other sites
Have you noticed that every grid start even if you are closing in on your opponent, an AI always appears at a corner pushing you back a place? 

Share this post


Link to post
Share on other sites
Guest
I made it to League 1 and wanted to improve my safety rating.  So for grid starts, I started pulling off to the side letting eceryone pass waiting until the field clears before launching.  I still win many races due to many of the bots crashing and the opponents DNF. I usually gain points being faster in 2 sectors.

Sometimes the crashed bots are hanging vertical in the sky spinning, very weird ;-)

I do follow the same strategy as well but I find that it is futile. I am at 6811 points and my car is at 1100. The cars are all over the place. They don't know how to brake and knock you from behind. This is very noticeable if you are negotiating a corner and for no reason you ran into a wall, especially in circuits like Baku or Singapore.

The opposing cars feel like they're perpetually on DRS. I was on P2 on Spa and my opponent recovered from 10 seconds down to close in on my butt at the Bus Stop Chicane. I lost because I was touched at the back and I ran into the wall on the final straight to the finish, finishing P11. Terrible!

The best tracks for grid races, in my opinion, are Hockenheimring and Spa. The former offers a lot of run-off areas and the latter's advantage is on Turn 1, go wide and into the runoff where you'll overtake many in the lead pack. With luck and avoid getting too wide, you could get ahead but no guarantees.

Share this post


Link to post
Share on other sites
Support claims to have no knowledge that there is any problem with grid starts. I suggested they read their own forum. 

Share this post


Link to post
Share on other sites
Guest
Bullshit. I wrote an all errors seperatly and they give some bullshit explanation about my phone is weak or connection is bad. Also they copy/paste half of FAQ to me... I am quiting it

Share this post


Link to post
Share on other sites
Guest
It's just the way the game works, you have to battle your way through the bots starting mid pack at low power.  Grid starts would be kind of pointless starting in front.

There are stratagies to get through better than your opponent and win most of the time.


Share this post


Link to post
Share on other sites
Avprodigy said:
Just did a check on the Gear Shift blips on Grid Starts in Duel Mode vs any other mode.
Noticeable blips on shifts on Grid Starts in Duel Mode at the following intervals:
1st to 2nd at 90  Kmh
2nd to 3rd at 142 Kmh
3rd to 4th at 189 Kmh
4th to 5th at 216 Kmh
5th to 6th at 234 Kmh

On average the blips seem to stall acceleration by almost 1.5 to 2 tenths.

Compared in quali or sprint in duel mode. Didn't get down to 90Kmh but the blips were definitely not as long or loud at 142, 189, 216 or 234 Kmh. Did multiple Grid starts in single player mode and no significant blips at the same speeds when shifting. In fact the momentary stall in acceleration amounts to maybe a slight vibration of the speedometer vs. the 0.2 stall in duel mode. 

A Kia shifts faster than 2 tenths!!

Again i sincerely hope this helps identify the fix. I think it has been almost a month now.


Thanks so much for this data and feedback :) 

Yep, this issue with Grid Start obviously wasn't intentional and caught us by surprise as much as you guys. I personally flagged it with our team once the feedback began about Grid Starts and we've all been working hard to identify a solution. Proving to be a tricky one. 

Update 3 is just around the corner and we'll be making technical improvements within that. We're hoping to identify the source of the Grid Start issue and include it in U3. :) 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×