Jump to content Jump to content

The Stuff Thread


Ron666
 Share

Recommended Posts

Its to do with the spam filter, once we've cleared one of your posts you should be ok and it wont happen again but sometimes it just decides you're spamming - this normally happens with a post that contains a lot of quotes.

If you do have it happen though don't try re-posting just leave it and let one of us know.
Link to comment
Share on other sites

  • Moderator
Its to do with the spam filter, once we've cleared one of your posts you should be ok and it wont happen again but sometimes it just decides you're spamming - this normally happens with a post that contains a lot of quotes.

If you do have it happen though don't try re-posting just leave it and let one of us know.
Yeah sorry about that. I didn't see the little notification in the bottom left first time so I assumed it just didn't post, hence why I posted again.
Link to comment
Share on other sites

SynGamer said:
SynGamer said:
Enjoy :)

https://www.youtube.com/watch?v=ZzQkB1gVtXA
Have you been finding it hard to post Youtube videos?
Nope...just copy and paste the URL.
Been doing that and it doesn't work
same here couger I've been having problems posting pics and vids too I've looked at the forum rule pages to see if I had d one anything wrong but I hadn't it just says post the URL but it's not worked I've just been leaving a link on my post instead to where the vid is
Yeah ive only managed to post two vids so far and the youtube tags won't work either.
no they don't and that's the strange thing it says to use these things and we do and they're not doing their job
Link to comment
Share on other sites

Its to do with the spam filter, once we've cleared one of your posts you should be ok and it wont happen again but sometimes it just decides you're spamming - this normally happens with a post that contains a lot of quotes.

If you do have it happen though don't try re-posting just leave it and let one of us know.
Yeah sorry about that. I didn't see the little notification in the bottom left first time so I assumed it just didn't post, hence why I posted again.
I did the same thing :p
Link to comment
Share on other sites

Its to do with the spam filter, once we've cleared one of your posts you should be ok and it wont happen again but sometimes it just decides you're spamming - this normally happens with a post that contains a lot of quotes.

If you do have it happen though don't try re-posting just leave it and let one of us know.
Yeah sorry about that. I didn't see the little notification in the bottom left first time so I assumed it just didn't post, hence why I posted again.
I did the same thing :p
Same here lol
Link to comment
Share on other sites

Lukedfrt said:
Lukedfrt said:
Good to be back, like the look of the forum. Too many Australian's here for my liking though ;)
Is it because you lost the Ashes?

Speaking of...
The time will come, the avatar will change soon :(

By the way, is Phil back on here? 
He's not, and I think he deleted his Twitter, so I doubt he'll be back. :(
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...