Jump to content

DiRT Rally 2.0 - V1 - found a bug? Post it here!

Recommended Posts

31 minutes ago, elrojodp8 said:

there is really a problem with the ffb, I have a logitech g25, and I verify that in dr1 the ffb is perfect (you feel that all the terrain, the grip, the sliding, everything), here in dr2.0 is not of the good, there are many missing sensations

Sorry but the FFB in DR1 was awful. 

 

You need to to adjust your settings in DR2, but it’s so much better than 1.  

  • Disagree 2

Share this post


Link to post
Share on other sites

Yea i have a t300 and it feels good. Not a huge amount of road noise if im honest but the self alignment and wheel friction are very good, and need turning down my end, which is a good sign.

Share this post


Link to post
Share on other sites

Clubsport V3 pedals, detect fine and appear to work in the menu before starting an event, but as soon as you start to drive, throttle goes to 50% and brake /clutch 100%. I can calibrate and that *appears* to be fine but as soon as i go to input reporting it's still 50/100/100.

Wheel is a accuforce V2 that seems fine, but with this issue DR2 is just filling out my hd as it's unuseable.

 

Vid of issue https://streamable.com/9ufj4

  • Agree 1

Share this post


Link to post
Share on other sites

Is the force feedback supposed to be this way? I have a brand new G29 wheel and I don't get any type of feedback about the stage surface. Wheel centering is great, but driving in Spain and Argentina feels the same, I can't feel or get any information about the bumps/rocks. I'd expect you to feel at least SOME of the rocks, bumps and rattles in Argentina (the roughest stage of them all), but I don't get any or it's so weak that I can't feel it. Not even a slight rattle.

Also, career mode requiring internet? A lot of people have trouble with their connection to Racenet and can't even repair their cars. Some seem to lose all their progress?

Edited by flashh874
  • Agree 2

Share this post


Link to post
Share on other sites

Also the sun strip, if that's what it is? Is insanely big on the fiesta R2. It may be authentic, but without the ability to lower my seat position, or peer under it, makes for very restrictive viewing, especially when descending.

Share this post


Link to post
Share on other sites

Hi, getting a bit of audio balance moving right to left and re centering really quick in the same spots. Other than that, really impressive. Well done.

Share this post


Link to post
Share on other sites

Not sure if it's a bug or done for some other reason: certain drivers appear to be in the wrong cars in the World RX Championship? I saw Chichiret in a Fiesta and both Loeb and Hansen were in the wrong cars? Is this licensing related or a genuine bug?

Share this post


Link to post
Share on other sites

I noticed in some footage that some mirrors are upside down in cockpit.

 

Share this post


Link to post
Share on other sites
8 minutes ago, JorritVD said:

I noticed in some footage that some mirrors are upside down in cockpit.

 

That has been raised, they're looking into it

Share this post


Link to post
Share on other sites

Got a bug pretty much straight away.

Started the game, changed display settings, went straight into career mode with the fulvia. Did the poland stages, won the rally, then went back to main menu. Took a long time, then I got a message that my career progress had been reset due to discrepancy between racenet and local data 😕

 

Edit; and now racenet gets reported as down.

Edited by Dytut
  • Agree 1

Share this post


Link to post
Share on other sites

I just bought Dirt Rally 2.0 and i have no force feedback at all, i play with a G29 logitech on a Ps4 Pro. I moved every slider to 150 and then i have a litte bit more feedback, but you don't feel bumps or the road. it's like you drive with a normal car on a normal way. I had a lot more feedback in Dirt rally 1. The feedback works only when i pass a gate. 

 Is this a bug?

Edited by Gauthier
  • Like 1

Share this post


Link to post
Share on other sites

Related to FFB, i noticed i had to boost the values over 100 to get the feeling of the road and feedback from the wheels (except for Center FFB Force and Self Aligning Force), and even then it's not just there yet. I still need to tweak it. Im using a T500RS. In DiRT Rally it was the opposite, i had to tune it way down to like 30 and lower because it was too strong. So, I'm not sure if this is actually intended with an FFB overhaul or if it's just a bug.

 

Anyway not sure if it's a bug or just an omission, but it would be nice to have the description of each setting as you go through it in the Settings menu and on controller config. I believe DR1 had this.

The settings description is the same and there are some parameters that I don't how it gets affected for example. Rather than that, I barely had time to play the game, because life, but from the little I played it seemed pretty good.

Still waiting to be able to play a multiclass rally on the lobbies. Please fix that 😄

Edited by Riggs
  • Like 1

Share this post


Link to post
Share on other sites

Also facing the same FFB lack of effects!! Not a huge amount of road noise at all even with settings at 150 with a Fanatec CSL Elite. 

 

  • Agree 1

Share this post


Link to post
Share on other sites

Guys! is it just me having ages to connect with racenet - like minutes sometimes. Once even all my credits were gone after not being able to connect - saving synchronising problem message whatsoever. This is super annoying, since the myteam experiene is connected to racenet. So this means: connect (1minute) - drive - connect (2minutes) - drive... Stage loading is fast, so it is this racenet connection. So Codemasters, please fix this asap, this is not what I expect for this price.

Share this post


Link to post
Share on other sites

Edit: I just got the following message (translation): yout myteam championship has been reset, due to a dissonance between local and racenet save files.

Share this post


Link to post
Share on other sites
1 hour ago, Dytut said:

Got a bug pretty much straight away.

Started the game, changed display settings, went straight into career mode with the fulvia. Did the poland stages, won the rally, then went back to main menu. Took a long time, then I got a message that my career progress had been reset due to discrepancy between racenet and local data 😕

 

Edit; and now racenet gets reported as down.

Same man, same stuff..

Share this post


Link to post
Share on other sites

Also when you see you stage times, you don't see the difference between the drivers, you just see their times. I don't want to calculate this.

And if i start 5th on the road, and i see a split times in the stage, then it shows al the times. For example i start 5th and i pass a split and i had a bad drive it shows immediately 15th or something else. But that's not possible because there are only 4 cars before me with split times. Maybe a weird mistake 😉 

Share this post


Link to post
Share on other sites

I'm not seeing any of the Digital Deluxe Edition content on Xbox One, no Porsche 911 RGT Rally Spec, Ford Escort Mk II, Lancia Stratos, Subaru Impreza 1995, AUDI Sport Quattro S1 E2, or Ford Fiesta OMSE SuperCar Lite.

Any ideas?

Is this a Forza Horizon 4 Ultimate Edition situation, where us early access players don't actually get to play the content until when the game launches fully, or is it a repeat of F1 2017, where the 1988 McLaren MP4/4 Classic Car DLC never worked, and which Codemasters never fixed?

Share this post


Link to post
Share on other sites
2 minutes ago, Gauthier said:

The Force feedback is even worse on tarmac, it's undriveable

Its not as good as games like Assetto Corsa but its far from undrivable.

  • Like 2

Share this post


Link to post
Share on other sites

I have almost nothing from Force Feedback. I had 10 times more FB on Dirt Rally 1, this must be a bug or something

Share this post


Link to post
Share on other sites

I've already posted this in the Technical section but this thread seems far more acitve so I hope you don't mind me posting here too.

I received the PC deluxe edition in the post this morning but cannot get the game downloaded from the Disk(s). :classic_sad:

I have followed the install instructions and linked my code to steam etc. however, after the page in the launcher which asks whether I want any shortcuts, it just goes straight to finish. It does not download any files from the disk. It does not appear to be doing so in the background either. As it needs to tell me when to change disks, I imagine it should show progress within the launcher?

I have also followed the troubleshooting guidance provided in the Readme. I can manually download the files from the CD to my computer, so it is not a drive reader issue.

Any help would be greatly appreciated.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×