Jump to content

DiRT Rally 2.0 - V1 - found a bug? Post it here!

Recommended Posts

1 minute ago, Gauthier said:

I have almost nothing from Force Feedback. I had 10 times more FB on Dirt Rally 1, this must be a bug or something

I have you adjusted the settings for your wheel? Turn everything up if it feels like theres nothing.

Share this post


Link to post
Share on other sites
1 minute ago, SirPhilMcKraken said:

I have you adjusted the settings for your wheel? Turn everything up if it feels like theres nothing.

Everything is at 150 (the sliders). The wheel is more stiff, but no feedback. 

Share this post


Link to post
Share on other sites

The FFB in my T300 works really nice, the only problem I have is with the darkness in the forest parts in the sunset, it looks like black and white, maybe is my TV color configuration, I would like to be more greeny

Share this post


Link to post
Share on other sites

helllo guys!

 

steam

on wheel ffb setting the game don't let me change two parameters: tyre slip and engine

Share this post


Link to post
Share on other sites
1 minute ago, Fedemaisonnave said:

The FFB in my T300 works really nice, the only problem I have is with the darkness in the forest parts in the sunset, it looks like black and white, maybe is my TV color configuration, I would like to be more greeny

You can change the HDR brightness in the option menu, you find it by graphics.

I see a lot of comments on different forums that the Thrusmaster works fine. It looks like an Logitech and Fanatec problem

Share this post


Link to post
Share on other sites

so.. anyone having issues with Racenet? I have the issue where I cant do small repairs inbetween events in career because the connection to racenet gets lost. Also I have completed 2 events so far but my credits (still annoyed its not a proper currency) in the top right of the screen still shows 0... the game has changed and its great but the interactions with Racenet is as infuriating as with DR1

(UPDATE: after coming out of career the credits do show now!) still having issues with Racenet though. (UPDATE to the update...: I see I am not alone! hope the issues can be resolved!)

20190222125018_1.jpg

20190222125024_1.jpg

Edited by AT4047

Share this post


Link to post
Share on other sites
5 minutes ago, Gauthier said:

You can change the HDR brightness in the option menu, you find it by graphics.

I see a lot of comments on different forums that the Thrusmaster works fine. It looks like an Logitech and Fanatec problem

You say by adjusting the Gamma? I tried but it is more about contrast than brightness, if there is an HDR slider it will be what I need to tweak lol

Share this post


Link to post
Share on other sites
Just now, Fedemaisonnave said:

You say by adjusting the Gamma? I tried but it is more about contrast than brightness, if there is an HDR slider it will be what I need to tweak lol

I can't change the gamma, just the HDR Brightness 😂

Share this post


Link to post
Share on other sites
44 minutes ago, OParaibaBR said:

The Brazilian codriver dont speak, help me , my gamertag is O Paraiba BR in Xbox Live 

Is your Xbox set to use Surround Sound in the settings?

Share this post


Link to post
Share on other sites

I literally cannot play the game. It just says i cant connect to racenet even when I want to play Career mode. Whats going on?

Share this post


Link to post
Share on other sites
13 minutes ago, Gauthier said:

I can't change the gamma, just the HDR Brightness 😂

Can I swap your graphics configurator? Lol

  • Haha 1

Share this post


Link to post
Share on other sites
1 hour ago, superdorfer said:

Guys! is it just me having ages to connect with racenet - like minutes sometimes. Once even all my credits were gone after not being able to connect - saving synchronising problem message whatsoever. This is super annoying, since the myteam experiene is connected to racenet. So this means: connect (1minute) - drive - connect (2minutes) - drive... Stage loading is fast, so it is this racenet connection. So Codemasters, please fix this asap, this is not what I expect for this price.

Same here. Last night worked fine and now Racenet is down and I got the sync issue message. All this just to play single player...

Edited by Quiace

Share this post


Link to post
Share on other sites

racenett is down and the sound cut off after about 4-5 km. of driving (Only tested it in freeplay so far) Xbox one, controller. 

Not playable for me atm. when the sound cut off.

Share this post


Link to post
Share on other sites

helllo guys!

 

steam

on wheel ffb setting the game don't let me change two parameters: tyre slip and engine

Dirt Rally 2 Screenshot 2019.02.22 - 13.23.42.95.png

 

ohh, and  the parameters  wheel friction  (attrito dei pneumatici) appears  twice........................

Edited by teknoid85

Share this post


Link to post
Share on other sites

@xtinamcgrath

so there is a misunderstanding on ffb settings:

in italian    the steering wheel  is called  "volante"    and  the wheels  and rims  are called respectively  "pneumatici"  and "cerchi"

 

i say that to you be cause  on ffb in italian there is something messed up

  • Agree 1

Share this post


Link to post
Share on other sites

Can we have some info about Racenet problems, please! What`s wrong and when it`s planned to fix the issues!

I am all positive about DR2.0, but this is starting to get annoying as hell!!! 

Share this post


Link to post
Share on other sites
1 hour ago, AT4047 said:

so.. anyone having issues with Racenet? I have the issue where I cant do small repairs inbetween events in career because the connection to racenet gets lost. Also I have completed 2 events so far but my credits (still annoyed its not a proper currency) in the top right of the screen still shows 0... the game has changed and its great but the interactions with Racenet is as infuriating as with DR1

(UPDATE: after coming out of career the credits do show now!) still having issues with Racenet though. (UPDATE to the update...: I see I am not alone! hope the issues can be resolved!)

20190222125018_1.jpg

20190222125024_1.jpg

Yeah, racenet isn't working at all for career mode. LEaderboards for time attack appear to work. @ChristinaMc, time to whip the server people to get racenet working 😉 

Share this post


Link to post
Share on other sites

I’m totally disappointed. There s no need to put Racenet connection to the career mode. I tried to play but it s impossible. I’m already fed up of this game. 

Share this post


Link to post
Share on other sites

Wipers in "manual mode" works like in "auto-mode" and they ramdonly wipe with no dust or mud on the windscreen at all... a well known bug from dirt4 still unsolved

 

Share this post


Link to post
Share on other sites

Ps4 in cockpit sounds are all wrong, cant really hear co driver. When i go to audio settings during a race sound levels go even more wrong even though i dont adjust anything. In replay mode sounds are good.

Share this post


Link to post
Share on other sites
2 hours ago, BBIAJ said:

I'm not seeing any of the Digital Deluxe Edition content on Xbox One, no Porsche 911 RGT Rally Spec, Ford Escort Mk II, Lancia Stratos, Subaru Impreza 1995, AUDI Sport Quattro S1 E2, or Ford Fiesta OMSE SuperCar Lite.

Any ideas?

Is this a Forza Horizon 4 Ultimate Edition situation, where us early access players don't actually get to play the content until when the game launches fully, or is it a repeat of F1 2017, where the 1988 McLaren MP4/4 Classic Car DLC never worked, and which Codemasters never fixed?

Same for me, also Xbox One. I can select the Porsche in freeplay, but I can't see any of the preorder cars in My Team. Is that normal?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×