Jump to content

DiRT Rally 2.0 - V1 - found a bug? Post it here!

Recommended Posts

7 hours ago, elrojodp8 said:

there is really a problem with the ffb, I have a logitech g25, and I verify that in dr1 the ffb is perfect (you feel that all the terrain, the grip, the sliding, everything), here in dr2.0 is not of the good, there are many missing sensations

Yes, the game is very good, but i don’t feel the the information on the wheel (gravel, bumbs and weight transfer). Dirt rally was good.

  • Like 1

Share this post


Link to post
Share on other sites

The mouse doesn't seem to work on the buttons at the bottom right of the screen, the equivalent keyboard commands do. Though hovering the mouse over them they do highlight.

Using triple screens if this makes a difference @ 5760x1080

Edited by TonyRickard

Share this post


Link to post
Share on other sites
Hi all,
 
Thanks for your patience while we've looked into RaceNet connectivity. We have now implemented a fix - please let us know how you get on with connecting to the server. We are monitoring everything - but if you continue to have issues, please let us know immediately so we can give it the attention it deserves.

The next ting we're tackling is the issue whereby Xbox One Deluxe Edition players aren't receiving their pre-order bonuses in-game - hoping to have an update on that for you ASAP.
 
Thanks,
Christina 
  • Like 7
  • Agree 1

Share this post


Link to post
Share on other sites

I made a thread here and on the Steam forums, but there's a bug a bunch of people are having where the game stutters regularly with a wheel plugged in (obviously a big problem.) Various wheel users including G27, G29, G920, and T300 wheels reported the issue. Please fix ASAP.

Share this post


Link to post
Share on other sites

Because I wanted a more realistic experience I sold every car I could sell (the Deluxe bonus cars you get for free at the start of the game). But when I got to the shop, I recognised that for some reason there was no Ford Escort Mk 2 to buy anymore. I'm not sure about the other free cars, but this one is certain.

Share this post


Link to post
Share on other sites
4 minutes ago, ShodanCat said:

I made a thread here and on the Steam forums, but there's a bug a bunch of people are having where the game stutters regularly with a wheel plugged in (obviously a big problem.) Various wheel users including G27, G29, G920, and T300 wheels reported the issue. Please fix ASAP.

We're aware - thank you for giving us the heads up here though! Right now we're tackling RaceNet issues, but this is on the list of things to look at. 

  • Like 2
  • Agree 1

Share this post


Link to post
Share on other sites
1 minute ago, ChristinaMc said:

We're aware - thank you for giving us the heads up here though! Right now we're tackling RaceNet issues, but this is on the list of things to look at. 

Thank you Christina! The game, when peering through some of the current issue, is flipping awesome, which is why we're chompin' at the bit to see this fixed. 😄

Share this post


Link to post
Share on other sites
20 minutes ago, ChristinaMc said:
Hi all,
 
Thanks for your patience while we've looked into RaceNet connectivity. We have now implemented a fix - please let us know how you get on with connecting to the server. We are monitoring everything - but if you continue to have issues, please let us know immediately so we can give it the attention it deserves.

The next ting we're tackling is the issue whereby Xbox One Deluxe Edition players aren't receiving their pre-order bonuses in-game - hoping to have an update on that for you ASAP. 
 
Thanks,
Christina 

It's same problem with the pre-order 911 RGT, too. I got a key early from distributor, and weird thing is, 911 was there on Monday and I think it has disappeared around Wednesday. Now I can choose it in Time Trial, but it's not in my garage anymore and it doesn't show up in the Shop. Tried reinstalling the 10 MB Add-on, with no result.

Share this post


Link to post
Share on other sites
29 minutes ago, ChristinaMc said:
Hi all,
 
Thanks for your patience while we've looked into RaceNet connectivity. We have now implemented a fix - please let us know how you get on with connecting to the server. We are monitoring everything - but if you continue to have issues, please let us know immediately so we can give it the attention it deserves.

The next ting we're tackling is the issue whereby Xbox One Deluxe Edition players aren't receiving their pre-order bonuses in-game - hoping to have an update on that for you ASAP.
 
Thanks,
Christina 

I managed to get on and do one daily, on the seconds daily I lost racenet again. So better, but still not good.

Share this post


Link to post
Share on other sites
25 minutes ago, ChristinaMc said:

We're aware - thank you for giving us the heads up here though! Right now we're tackling RaceNet issues, but this is on the list of things to look at. 

Are you also aware of the Force Feedback issues? If you want, i can send a video with my wheel. And thanks for the quick answers, what a difference with EA ;) 

Share this post


Link to post
Share on other sites

I did get a weird bug aswell today. When driving the DS21 I suddenly had the right front wheel appear floating around about 2 meters from the car at start, and it flashed around all over the screen when driving the stage. 

Share this post


Link to post
Share on other sites

When I start the game i connect to Racenet (takes very long) and after that when I try to connect to my team it say Racenet is not available... 

that was a great way to spend the extra money for early acces when I can’t even play the career mode....

  • Agree 1

Share this post


Link to post
Share on other sites

Does anyone have 'recommended' setting for the T300RS ... I'm on PS4.  Thanks 

Share this post


Link to post
Share on other sites
in the view inside the car I find that there is no feeling of speed please work on it for all the wheel player it removes realism please 

Share this post


Link to post
Share on other sites
6 minutes ago, totop17290 said:

in the view inside the car I find that there is no feeling of speed please work on it for all the wheel player it removes realism please 

Try adjusting the FOV and seat position in the game.

Share this post


Link to post
Share on other sites
1 hour ago, ShodanCat said:

I made a thread here and on the Steam forums, but there's a bug a bunch of people are having where the game stutters regularly with a wheel plugged in (obviously a big problem.) Various wheel users including G27, G29, G920, and T300 wheels reported the issue. Please fix ASAP.

I think malwarebytes has caused stuttering in games. Maybe some other antivirus that is checking the exe can be guilty aswell.

Share this post


Link to post
Share on other sites
33 minutes ago, Riggs said:

Try adjusting the FOV and seat position in the game.

But i play Dirt Rally 2.0 with the PS4 and i can’t adjust the FOV 🙁 and my seat position is backed up ... 

Share this post


Link to post
Share on other sites
27 minutes ago, Handler said:

I think malwarebytes has caused stuttering in games. Maybe some other antivirus that is checking the exe can be guilty aswell.

I don't even have AV software installed, and I have Windows Defender completely disabled. This is a totally fresh, clean install of Windows too, so.. not a lot of room for other possibilities.

Share this post


Link to post
Share on other sites

Xbox One S - Image is very blurry, lots of FPS drops, and even in daylight some places (New Zealand so far) are literally pitch black and I can't see a thing.

  • Like 1
  • Agree 1

Share this post


Link to post
Share on other sites
6 minutes ago, Balazsryche said:

Xbox One S - Image is very blurry, lots of FPS drops, and even in daylight some places (New Zealand so far) are literally pitch black and I can't see a thing.

I hope everything is resolved with an update:classic_blink: @ChristinaMc

Edited by Thierry97

Share this post


Link to post
Share on other sites

@ChristinaMc

Steering Sensivity is supposed to br greyed out? I can't change that option, for my G27. I already calibrated wheel, but doesn't change. It's locked/greyed at 50

Share this post


Link to post
Share on other sites
7 minutes ago, Balazsryche said:

Xbox One S - Image is very blurry, lots of FPS drops, and even in daylight some places (New Zealand so far) are literally pitch black and I can't see a thing.

Same for me in a low end pc, brightness in low graphics is really bad, you cant even see, hope it will be fixed soon

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×