Jump to content

DiRT Rally 2.0 - RaceNet Connectivity Issues

Recommended Posts

54 minutes ago, UnderclassGDfan said:

Aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaand...it's down again.

Congratulations, it worked for 4 hours straight.

I'm not impressed.

it's working fine for me.

Share this post


Link to post
Share on other sites
57 minutes ago, UnderclassGDfan said:

Aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaand...it's down again.

Congratulations, it worked for 4 hours straight.

I'm not impressed.

It's been communicated already by CM, that one more outage is on the way due to updating the system.
I understand reasons you are disgusted, but be fair: this time they have a reason and informed about it.

Share this post


Link to post
Share on other sites
2 hours ago, MaXyMsrpl said:

It's been communicated already by CM, that one more outage is on the way due to updating the system.
I understand reasons you are disgusted, but be fair: this time they have a reason and informed about it.

Ok, it obviously slipped through my eyes somehow, because I played a weekly community challenge, got kicked out, restarted the game and did not get any message except from "RaceNet not available".

Tried 2 times more, nothing.

Now I saw there is an update, wich somehow doesn't "activated" itself on game start, like it usually does on xbox one.

Hopefully the weekly is not DNFed...was a rare Group B 4WD one...

EDIT:

Got DNFed in the 2nd stage, only for a patch that changed names in the UI from german to english...wow.

Edited by UnderclassGDfan

Share this post


Link to post
Share on other sites
18 hours ago, SandL247 said:

So a weird thing happened tonight, and I’m not sure if it’s happened with many people or not. My game lets me sign into racenet, but it doesn’t want to communicate with it, so it doesn’t load all of my career or garage and etc. any solutions? Or is this a new bug? Or something else.

Same thing happened to me; here's what shows on screen when I try to load my career:

 

7vY4UWm.jpg

  • Agree 1

Share this post


Link to post
Share on other sites
6 hours ago, UnderclassGDfan said:

Ok, it obviously slipped through my eyes somehow, because I played a weekly community challenge, got kicked out, restarted the game and did not get any message except from "RaceNet not available".

Tried 2 times more, nothing.

Now I saw there is an update, wich somehow doesn't "activated" itself on game start, like it usually does on xbox one.

Hopefully the weekly is not DNFed...was a rare Group B 4WD one...

EDIT:

Got DNFed in the 2nd stage, only for a patch that changed names in the UI from german to english...wow.

Additionally I lost my Opel Manta 400 in this process somehow. All the nice stats and upgrades gone.

@PJTierney Is there anything you can do, to get my Manta back? I don't wanna buy a used one from the store, because it already has stats (wich is another strange decision by CM). And only the one for km/miles driven will reset when you buy it, the others not.

  • Agree 1

Share this post


Link to post
Share on other sites

My time was 7:01.646. On today's daily.  Would have been 3rd on xbox. This is what can happen. It's in place so you can't turn off the console and have second run. I agree with it but was caught out this time. Hoping it doesn't happen during qualifying. I'm going to record everything. (My Opal Mantra is missing too)

Edited by Phileb77

Share this post


Link to post
Share on other sites
9 hours ago, AlanG0945 said:

Same thing happened to me; here's what shows on screen when I try to load my career:

 

7vY4UWm.jpg

The same thing happened to me but I got all my cars and credits back, don’t care about my championships really

Share this post


Link to post
Share on other sites
12 hours ago, UnderclassGDfan said:

Additionally I lost my Opel Manta 400 in this process somehow. All the nice stats and upgrades gone.

@PJTierney Is there anything you can do, to get my Manta back? I don't wanna buy a used one from the store, because it already has stats (wich is another strange decision by CM). And only the one for km/miles driven will reset when you buy it, the others not.

Since this is a specific case, can you mail custservice@codemasters.com with your Gamertag, platform (I presume Xbox) and any other relevant info?

Share this post


Link to post
Share on other sites
1 hour ago, PJTierney said:

Since this is a specific case, can you mail custservice@codemasters.com with your Gamertag, platform (I presume Xbox) and any other relevant info?

Doesn't seem to be that specific, I don't seem to be the only one who lost the Manta 400 (look 1 post after mine).

But oh well, I mailed like you wanted.

 

Share this post


Link to post
Share on other sites
16 hours ago, AlanG0945 said:

Same thing happened to me; here's what shows on screen when I try to load my career:

 

7vY4UWm.jpg

Updated the game last night and played for a few hours; everything seems to be working fine for me 🙂

Share this post


Link to post
Share on other sites

@PJTierney Thanks for the tip with mailing them.

Got my Manta 400 back within a few hours. Way faster than I thought.

Unfortunately without my old stats, but at least with all unlocked engine parts, so I don't have to do that again 🙂

Share this post


Link to post
Share on other sites

I again have connection failed in monthly challenge when "continue". Going back to menu looks like no loss solution but what is wrong with this game? 😄 Or is it me?

Share this post


Link to post
Share on other sites
58 minutes ago, Johnnnn said:

I again have connection failed in monthly challenge when "continue". Going back to menu looks like no loss solution but what is wrong with this game? 😄 Or is it me?

Same here ☹️ and now even weekly challenge is failed. 

Share this post


Link to post
Share on other sites

Good afternoon! I have a problem with online for several days. disconnects me from racenet after one race in any online mode. I checked my Internet connection, it’s good. i'm reinstalled the game and checked the files - nothing hel(ps.

(Dirt Rally 1)

Share this post


Link to post
Share on other sites
On 9/29/2019 at 4:04 PM, Duessel said:

Same here ☹️ and now even weekly challenge is failed. 

I had two problems and then everything was fine. It was strange but at least I didn't lose anything.

Share this post


Link to post
Share on other sites

Been playing for a month and this is the first time.gsgsdgds.thumb.png.af593cae1298e8ed3f852d4f3f7796ba.png

Racenet has been painfully slow this week, Grid release probably doesn't help. I'm on Steam btw

Edited by HoksuHoo
  • Agree 1

Share this post


Link to post
Share on other sites

The same and for me in PS4. But this problem guys is very often!!! You must find a solution i think. 

Share this post


Link to post
Share on other sites

same for my  friend [-RRP-] aubagnais2 when he wants to begin the event rally of the world champ 15 min ago  , he could not access to the competition and was DNF when he come back menu  , he will post here screen of the bug , can you help him please Codemaster because he has time 7.26 on training ... but he couldn t race because racenet issue !!!

Thank you

 

Edited by [-RRP-] TeamCrevette

Share this post


Link to post
Share on other sites

Almost every saturday connection problem. I cant enjoy the ride. Pls do something. It is 2019 and a lot of solution has been developed for this situatiom (scalable server architecture and other things). 

Share this post


Link to post
Share on other sites

Taken me 15 mins just to get into my team. Racenet is unbelievably slow. Keep getting failed to download events error message. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×