Jump to content

DiRT Rally 2.0 - V1.1 - found a bug? Post it here!

Recommended Posts

2 hours ago, aimzieslol said:

Bug to report: when driving with any car on the Spain track (and it happens randomly on other tracks) the car will suddenly hit an invisible object in the middle of the road. It causes damage to the car or it flips. I found one going slowly and backed up and forward and was able to hit it consistently. It's completely invisible.

I'm on PC with really low graphics settings. HELP!

I took a pic of a thing in the road. Maybe I'm running into these?

IMG_20190228_182222.jpg

Share this post


Link to post
Share on other sites
3 hours ago, aimzieslol said:

I took a pic of a thing in the road. Maybe I'm running into these?

 

Are you playing on PC?

Share this post


Link to post
Share on other sites

Bug report: Car undriveable on the second stage after service, happened on 'Weekly Challenge R5' and on 'Weekly Challenge D+" (couldn't even getaway from start), Also happened in freemode historic, but there i restarted the stage and it worked ok, but in the weekly challenge's you can't restart. Videos attached resized to 640x480 

  • Confused 1
  • Sad 1

Share this post


Link to post
Share on other sites

@ChristinaMc

 

an useful thing for online RX and rally:

let the game make an audio signal when a player joins the lobby ( so we can do something other until someone join)

option to disable collisions in online RX

 

thank you

Share this post


Link to post
Share on other sites

There's a bug in online rally when someone disconnects it puts an AI player in their place but doesn't adjust their overall times accordingly.

Meaning a rally that took you 30 minutes the AI wins in a time of 7 mins etc

  • Like 1

Share this post


Link to post
Share on other sites

Just had an event in career mode that wasn't set at night in the rain. Not sure if it's a bug or just an anomaly. Thanks. 

  • Like 1
  • Haha 2

Share this post


Link to post
Share on other sites
21 hours ago, andrenuff said:

I have exactly the same issue and would like to know if I should try to reinstall the game or if everyone has the same problem. I play it on a PS4 but also know it occurs on PC as well. The singleplayer is unplayable for me

uninstalled the game and tried it without the patch, no problems at all. Installed the patch and it happend again. So it is def. a problem of the new Version

Share this post


Link to post
Share on other sites

when all these bugs and connection are resolved, I hope before March 12th:classic_mellow:

Share this post


Link to post
Share on other sites

XBOX ONE BUG: I noticed many times, when driving in the evening or at night, that the car's headlights are flickering on/off. This happens with most of the cars on any track in the game.

XBOX ONE HANDBRAKE ISSUE: I drive this game with a Fanatec CSW 2.5 setup, including the Fanatec Handbrake. When using the handbrake, I get the strong feeling that the handbrake in Dirt Rally 2.0 is just a simple digital on/off switch unlike in DR1 ? Not exactly what I expect from a rally game that wants to be recognized as a real simulator. I truly hope that this will be corrected in the next patch.

Share this post


Link to post
Share on other sites
17 minutes ago, rob55 said:

XBOX ONE HANDBRAKE ISSUE: I drive this game with a Fanatec CSW 2.5 setup, including the Fanatec Handbrake. When using the handbrake, I get the strong feeling that the handbrake in Dirt Rally 2.0 is just a simple digital on/off switch unlike in DR1 ? Not exactly what I expect from a rally game that wants to be recognized as a real simulator. I truly hope that this will be corrected in the next patch.

Yes, see the previous post , it isn't fully digital but effectively

 

Share this post


Link to post
Share on other sites

Loving the game so far!  I have noticed a couple of issues though:

- Some cars need a proper internal gear indicator for those of us using sequential shifting.  It's completely missing on the Escort Mk2 for example and is unreadable when travelling at speed on some cars.  This is going to become a huge issue for me once the VR update is released.

- All liveries apart from the default one for the Fiesta (either R2 or R5, can't remember which) have a ridiculously huge sun visor on the windscreen, you can't see out of the car in cockpit view!

Other than this and the ffb issues, the game is amazing.  Well done everyone!

  • Agree 1

Share this post


Link to post
Share on other sites
Posted (edited)

This may be reported already(I am so blind, @SharkyOB reported this just above), but at least here is a video:

Fiesta R2 sun visor vs seat position is un-drivable  (Stock Light BLue livery that came with game)

 

 

And a followup to another bug I reported or commented on:  The darkness level in some shaded sections, in dusk/dawn, and night is all fine as soon as I adjusted my gamma to 1.3 and raised up the monitor brightness a tiny bit.  It is much more dynamic than most games and I love that aspect. (you need to adjust gamma till you just barely see the first square's contrast)

Edited by bn880
  • Sad 1
  • Agree 1

Share this post


Link to post
Share on other sites
Posted (edited)

Edit: looking at screenshots, splits aren't being shown, only my actual time. I'm 142nd in the running order, and all my timing options in the settings screen are enabled.

 

Think this is a bug. PS4, 1.03.

My career rally no longer lists competitor times while I'm racing. I'll be the only person in the top right corner the whole race, and when the split times come up, I'm always reported as several minutes ahead. Looking at the screenshots below, which were taken right before the finish, I'm reported as being my total race time ahead of the competitors, but as you see I actually finished 10th.

This didn't happen for my first rally, and only started happening partway through the events in my second one.

in-race.jpg

results.jpg

Edited by MalabarFront
Add clarification

Share this post


Link to post
Share on other sites
1 hour ago, MalabarFront said:

Edit: looking at screenshots, splits aren't being shown, only my actual time. I'm 142nd in the running order, and all my timing options in the settings screen are enabled.

 

Think this is a bug. PS4, 1.03.

My career rally no longer lists competitor times while I'm racing. I'll be the only person in the top right corner the whole race, and when the split times come up, I'm always reported as several minutes ahead. Looking at the screenshots below, which were taken right before the finish, I'm reported as being my total race time ahead of the competitors, but as you see I actually finished 10th.

This didn't happen for my first rally, and only started happening partway through the events in my second one.

in-race.jpg

results.jpg

I think this is becuse of that you run first on the stage. So you compeditors has not yet made there run.

Share this post


Link to post
Share on other sites
3 hours ago, bn880 said:

This may be reported already, but at least here is a video:

Fiesta R2 sun visor vs seat position is un-drivable  (Stock Light BLue livery that came with game)

 

 

And a followup to another bug I reported or commented on:  The darkness level in some shaded sections, in dusk/dawn, and night is all fine as soon as I adjusted my gamma to 1.3 and raised up the monitor brightness a tiny bit.  It is much more dynamic than most games and I love that aspect. (you need to adjust gamma till you just barely see the first square's contrast)

Yea I've mentioned the fiesta r2 before. It is more or less un driveable with the sun strip the way it is.

Share this post


Link to post
Share on other sites

Just had the audio cut out completely mid stage.

PC, Win 10

Was doing Ocean Beach Sprint Reverse as part of the main Career in an R2 Fiesta.  First shakedown of the stage (first stage of event), 2nd event of championship and no restart inbetween.

I then experienced singular loud clicking noises in the speakers every time I switched between menus once I exited the Career. (like the speakers were being held down to max + or max - voltage)

 

Hope that helps.

  • Agree 1

Share this post


Link to post
Share on other sites

Don't know if this would be a bug fix, or just an improvement..  The turbo blowoff sound is weak, and for some reason seems non-existent when using H-pattern and clutch.  Get this in line , and it could make the group B cars even more fun!

Also,,,,I know its been said, but as long as I'm here.... Fix the force feedback already..  I've found a work around to get it feeling "good", but with negative feedback for a week straight from all wheel owners on all forums that it is not right, why hasn't this already been addressed by Codemasters??  Its a bad look for the company

Share this post


Link to post
Share on other sites
24 minutes ago, bn880 said:

Just had the audio cut out completely mid stage.

PC, Win 10

Was doing Ocean Beach Sprint Reverse as part of the main Career in an R2 Fiesta.  First shakedown of the stage (first stage of event), 2nd event of championship and no restart inbetween.

I then experienced singular loud clicking noises in the speakers every time I switched between menus once I exited the Career. (like the speakers were being held down to max + or max - voltage)

 

Hope that helps.

same happened to me on a daily in argentina,  seems to be a random bug, not track related

Share this post


Link to post
Share on other sites

hi, sorry for my english, thank you translate google ....

PS4 (French co-driver)
There is a problem with the co-driver, he forgets to announce turns.

I noticed that this only happened when you play multiple players.
Solo, there is no problem, the pacenotes are even perfect.
is this still a problem due to racenet?

  • Agree 1

Share this post


Link to post
Share on other sites

 Playing on pc. When driving a daily I can't scroll the leaderboard. If I scroll it only goes about 25 places higher and then returns to my standing. Also when I choose 'go to top' it just goes to my standing again.

  • Agree 3

Share this post


Link to post
Share on other sites

@ChristinaMc

 

in my team i did not change the tyre after a puncture because the end of stage   was near....

i wanted to change it on next stage after start but it don't give me the option........  :classic_dry:

  • Agree 1

Share this post


Link to post
Share on other sites

I drove the short Te Awanga Sprint stage (New Zealand) in the Impreza, and at a couple of points, Phil's voice got a lot louder and sounded like it was entirely centered (I'm running 5.1). It almost sounded like some clips were recorded on a different day at a different volume. Does everyone else get this?

Share this post


Link to post
Share on other sites
47 minutes ago, VirtuaIceMan said:

I drove the short Te Awanga Sprint stage (New Zealand) in the Impreza, and at a couple of points, Phil's voice got a lot louder and sounded like it was entirely centered (I'm running 5.1). It almost sounded like some clips were recorded on a different day at a different volume. Does everyone else get this?

Yes, reported a few times, he moves to different channels on many calls.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×