Jump to content

DiRT Rally 2.0 - V1.1 - found a bug? Post it here!

Recommended Posts

2 hours ago, Janneman60 said:

If you play the game a week after release you really think you are the first to notice this? Please catch up with reading first...

No need to be salty. We all just want to help CM figure this out. All examples we could ewok hopefully stear CM in the right direction.

  • Agree 3

Share this post


Link to post
Share on other sites

It would be Wicket if they could get a patch it soon.

Share this post


Link to post
Share on other sites
3 minutes ago, mirk1983 said:

No need to be salty. We all just want to help CM figure this out. All examples we could ewok hopefully stear CM in the right direction.

why should we help CM to figure out the problems with their game, they built it, tested it and released it. They should recall and delete it and start again.

  • Disagree 6

Share this post


Link to post
Share on other sites
14 minutes ago, mirk1983 said:

No need to be salty. We all just want to help CM figure this out. All examples we could ewok hopefully stear CM in the right direction.

7 minutes ago, watzcoc said:

why should we help CM to figure out the problems with their game, they built it, tested it and released it. They should recall and delete it and start again.

Sorry i was wrong. Apparently not all of us...

  • Agree 1

Share this post


Link to post
Share on other sites
35 minutes ago, mirk1983 said:

No need to be salty. We all just want to help CM figure this out. All examples we could ewok hopefully stear CM in the right direction.

Yeah just to mention my FFB acts strange, I had a few crashes back to desktop 😀 it is not to be 'salty' but I don't think we are a big help if we keep on putting the same bugs here every day.

Ohw, and racenet offcourse...

Share this post


Link to post
Share on other sites

Hi, have anyone here same issue like me? 

Finished stage at 1st position (screen 1) and final stage position is different (screen2)

20190304181619_1.jpg

20190304181649_1.jpg

Share this post


Link to post
Share on other sites
11 minutes ago, MightyDread said:

Hi, have anyone here same issue like me? 

Finished stage at 1st position (screen 1) and final stage position is different (screen2)

This is not an issue.

You have to look where you start.

There is a screen before the race for that.

Sometimes you don't start last from your group, so the times are just the current standings, until the last driver of your group finishes.

  • Thanks 1
  • Agree 2

Share this post


Link to post
Share on other sites

ah...lol..okey 🙂 

At historic rally was starting from last positions so class leader was really class leader 🙂

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)
On 2/22/2019 at 6:33 PM, ChristinaMc said:

 

Volkswagen Polo R5 has got a terrible bad UVW Map for door seals (especially at the rear side windows).
Please correct them and put door seals texture map to the right place in your .DDS

Edited by mesa

Share this post


Link to post
Share on other sites
6 hours ago, UnderclassGDfan said:

Why would someone from Codemasters join the conversation here?

That would be the first time in history I would see someone from the Dev-Team explaining things on the forum.

I would expect it, since this is their thread on their forums and their customers are having issues.  They also put out a LOT of social media stuff on how they made the game etc etc advertizing all the time, so they should now follow through with information people are asking about after release.

I also have seen many occasions where Christina clarifies things and their devs explain stuff, most recent was FOV settings where the dev tried to clarify.

  • Like 1

Share this post


Link to post
Share on other sites

@ChristinaMc

i don't know if that's already told but argentina suffers from massive framerops  (60to 25 fps)   O_o

not only on rain or night but also in daytime

 

steam

  • Agree 2

Share this post


Link to post
Share on other sites

I was doing Career rally 1, and I missed a corner due to no headlights in the dark. Didn't get any warning about going wrong way then suddenly co-driver stops giving pace notes. I turn around, and then get a 15 second wrong way warning or DQ. Well because I had driven for about 10-15 the wrong way, I didnt make it and got DQ'd. I restarted but still no co driver. So I tried to quit out of the rally, but it erased the whole rally results and I had to start over, except I still had all the car damage.

So I completed the rally again, this time I won it, but I never got any credits for winning the rally.

Share this post


Link to post
Share on other sites
12 hours ago, teknoid85 said:

@ChristinaMc

i don't know if that's already told but argentina suffers from massive framerops  (60to 25 fps)   O_o

not only on rain or night but also in daytime

 

steam

Maybe it is outside road bug. To check it, start Time trial Valle de los puentes a la inversa. At start your fps must be good.  

After start, drive outside road. Your fps must drops to 25-30.

image.thumb.png.e1a66d52dbaf14cfc8e84a33936ec6d5.png
DCC083735A2F673475B5B6F0FF015C3F15E78AA4

Share this post


Link to post
Share on other sites
58 minutes ago, Awasaky said:

Maybe it is outside road bug. To check it, start Time trial Valle de los puentes a la inversa. At start your fps must be good.  

After start, drive outside road. Your fps must drops to 25-30.
 

Seeing you already have very low settings, sure your computer meets the minimum requirements for the game?
Is this the only stage you have problem with FPS?

I can understand at the start the FPS is normal/good, as nothing is happening, but when starting drive all kind of physics and graphical things are happening and the fps drops.
 

Share this post


Link to post
Share on other sites

One of my wheels became offset in the service arena, after completing a qualifier, and it remained like that for another round. After completing that round and going back to the service arena it fixed itself. Happened only once so far, on a PC, in My Team career rallycross mode. Apart from being offset it would also revolve around the axis that it is supposed to be on, at a large distance, but rotate normally:

 23R3MWD.jpg

 

  • Haha 1

Share this post


Link to post
Share on other sites
21 hours ago, Decks said:

It would be Wicket if they could get a patch it soon.

How's that?!!!!

  • Haha 1

Share this post


Link to post
Share on other sites
21 hours ago, Janneman60 said:

Yeah just to mention my FFB acts strange, I had a few crashes back to desktop 😀 it is not to be 'salty' but I don't think we are a big help if we keep on putting the same bugs here every day.

 Ohw, and racenet offcourse...

Isn't this the whole point of this thread? If there's multiple players noticing the same bug they can prioritize what to solve first.

  • Agree 3

Share this post


Link to post
Share on other sites

today on r2 weelky in new zealand......................................    😞

you notice that the tree first stages had te same time result, but only the first is correct!!!!!!!!!!!!!!!!!!!!! 

Dirt Rally 2 Screenshot 2019.03.05 - 15.25.18.21.png

Share this post


Link to post
Share on other sites
1 hour ago, MacNitro said:

Isn't this the whole point of this thread? If there's multiple players noticing the same bug they can prioritize what to solve first.

You got a point there. On the other hand it is probably not the amount of compkains (alone) which is what the priority is based on. We must have decent racenet because it is game-killing. FFB is much wanted but not pri-1. And how easy, or not easy, is it to solve.

Share this post


Link to post
Share on other sites

Was hit by the Audio-bug as well. In the middle of a Stage in Spain, driving the BMW E3. All of a sudden the whole Audio just went silent, as if my Audio-Receiver had turned off. It goes without saying that this is not a small thing to happen; and this is literally the first time ever this happened to me in any game.

Share this post


Link to post
Share on other sites
9 hours ago, JorritVD said:

Seeing you already have very low settings, sure your computer meets the minimum requirements for the game?
Is this the only stage you have problem with FPS?

I can understand at the start the FPS is normal/good, as nothing is happening, but when starting drive all kind of physics and graphical things are happening and the fps drops.
 

FX8320E, 16 gb DDR3 1600, RX470 4gb driver 19.2.3.

By specs game can work smooth at high settings. But any settings won't work outside track, I don't know why. I try disable/enable vsync, chill, enable enhanced vsync in driver, but can't reach stable 60 fps.

Dirt 4 works stable 60 fps high settings FHD.

Share this post


Link to post
Share on other sites
Posted (edited)

Headlights are uneffective (nearly inexistent) in certain conditions.

For example: New Zealand - Daytime/Showers/Wet Surface, there are parts of the stage (in the forest) where it's very dark and although I turn the lights on, it nearly makes no difference.

 

911913386_DirtRally2Screenshot2019_03.05-19_53_57_36.thumb.png.af25c2d4199f0c8e726a5778dd313bbf.png

Although the car is a bit damaged, my lights weren't busted. And the previous stage it was in the night time, so the big lights carried on to this stage, yet I can barely see the road.

This also happened in Australia, in similar conditions. Poland night time's visibility with showers is also very poor. It feels like the big lamps should light the stage farther, and in this case the lights overall just don't have any effect. This makes stages under dark conditions quite a pain.

It also isn't a brightness problem, as it's alright for the rest of the conditions and it's on default's 1.0.

 

#42Opost

Edited by Riggs
  • Agree 1

Share this post


Link to post
Share on other sites
Posted (edited)

Speaking of bugs, I am so ******. I paid $80 for this and only had 4 normal races since release, now all the game modes are infected with all sorts of bugs. I have hours of footage of all the bugs I got so far. It's not even funny. I removed the game from hard drive twice, downloaded again, removed all the saves and everything and still as buggy as it was. The game is pretty much unplayable for me at this point. 

Try to drive a car that can't turn, yep that's my newest bug.

Edited by HeRtZDoNuT
  • Agree 1

Share this post


Link to post
Share on other sites
On 3/4/2019 at 10:46 AM, McRoessler said:

I can confirm this bug on PS 4.

Confirmed on PC too

 

Share this post


Link to post
Share on other sites
5 hours ago, HeRtZDoNuT said:

Speaking of bugs, I am so ******. I paid $80 for this and only had 4 normal races since release, now all the game modes are infected with all sorts of bugs. I have hours of footage of all the bugs I got so far. It's not even funny. I removed the game from hard drive twice, downloaded again, removed all the saves and everything and still as buggy as it was. The game is pretty much unplayable for me at this point. 

Try to drive a car that can't turn, yep that's my newest bug.

Rather than making noize, post the footage than, say what system your playing on, what specs you have, etc. Now CM have nothing to work with.

  • Like 1
  • Agree 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×