Jump to content

DiRT Rally 2.0 - V1.1 - found a bug? Post it here!

Recommended Posts

13 hours ago, Buddyspike said:

The FFB problem is just simple.

Vibration is not working.

It's even simpler... CM, cast your minds all the way back to Dirt Rally 1.0

  • Agree 1

Share this post


Link to post
Share on other sites

My issue was with some custom Rallycross championship, on PC. Playing with a single friend waiting for the green light to go, he's off the blocks early, twice it happened in several races. He said he had a green light, and he wasn't pulled up for a false start. Yet there I am watching him race off, stuck on the start line going few seconds later with the rest of the (AI) pack. Lucky bugger.

Still, that aint right!

 

Share this post


Link to post
Share on other sites
1 hour ago, teknoid85 said:

are you on pc, overclocked gpu maybe?   i was having a pretty stable overclock and played games like metro exodus,but then i discovered gpu ram clock was too high for dr 2.0.   turned it 100mhz down,

no crashes so far 🙂

Hello! if I had been on pc I would have already solved already looking for the problem on the hardware😁. unfortunately I'm on ps4 and I'm having many problems: 2 crashes, 1 block total (the post you answered), connection problems racenet, problems of classification of community events (sometimes does not load the times of those who were more or less than 50 positions faster than mine), ffb problems (absence of vibrations and sensations with t150 but now I'm getting used to it). in 6 years the only game that gave me so many problems was "Subnautica" but unlike dirt 2.0 it was already released a few months. we hope everything will be resolved as soon as possible. Thanks for your interest!🤞

  • Like 1

Share this post


Link to post
Share on other sites

I found one more bug: on PS4 it's practically impossible to drive Ford Fiesta R2 in any livery apart from the default one with the cockpit camera, because the view is blocked by the sticker on the windshield.

  • Agree 3

Share this post


Link to post
Share on other sites

Hello,

I found a bug. Somehow it is not possible to lock the frame rate to e.g. 60 fps. Even turning V-Sync on will not lock fps (so, I guess V-Sync is not really on, because I have higher fps than my displays Hz). V-Sync is also activated in the video card control panel.

Steam Version (newest version on 10th March)
Radeon Vega 64 (19.3.1)
Windows 10 64bit
16 GB Ram
i5 6500

 

Share this post


Link to post
Share on other sites

There’s no mention of the trophies/achievements fix in the patch notes? Is this an oversight or do we need to wait longer for these to be in working order, don’t know how many more times I get top tier in the S1 daily before it starts to frustrate me lol 

Share this post


Link to post
Share on other sites
11 hours ago, danielofifi said:

I found one more bug: on PS4 it's practically impossible to drive Ford Fiesta R2 in any livery apart from the default one with the cockpit camera, because the view is blocked by the sticker on the windshield.

Yea this really is an issue, literally half of the windshield is blacked out and it’s undrivable, especially when your climbing altitude, can’t even see the road in front of you

Share this post


Link to post
Share on other sites
Posted (edited)

I played through career mode yesterday, completing 5 rallies and 2 stages in Spain at Pro level.

I was leading the Championship so a decent result in Spain would win it for me and put me up to Elite level.

Started the game up this morning and I get this.

Capture234.JPG.00fd41148fa121e5cf137409414c495b.JPG

Then this.

Capture2345.JPG.b7923e25cfa7ce554f7697262e859b18.JPG 

Right back to the start with some weird graphics glitch.

So this means I have to play through all the stages again?

Edited by Bigsur
Spelling.

Share this post


Link to post
Share on other sites

Hello, why on Xbox One, in cockpit view, the hands of the driver are in 30fps while the steering wheel and the environment are in 60fps? It's really weird like effect, is an update planned about that ?

Share this post


Link to post
Share on other sites

XBOX ONE GRAPHIC BUG: Yesterday, when I was driving in New Zealand (Free Race-Peugeot 205-night time/heavy rain showers), some large transparant black squares started flickering (like strobe light) all over my screen. Could this perhaps be a problem caused by alpha mapped rain textures?

Very annoying effect, that makes it almost impossible to keep you focussed.

 

Share this post


Link to post
Share on other sites

 

No matter what I try the only peep I get from my co-driver is the last 2 turns of every stage, so it's not settings or my hardware as he actually says things in my ears at the very end of stages. Tried file verification, reported one file will be d/loaded. Still no co-driver. Uninstalled it, reinstalled it (not the swiftest pastime) still no co-driver. 

Have found a bizarre work around, I stream to the big TV on other side of room, although I then get no sound at all, my co-driver shouts notes from yonder, bit weird but at least it gives me a general idea of where i'm going.

Been told by a few that this is a well known bug that is to be remedied, does anyone have any idea if this is this week, this month or indeed this year, as not found much about it on here, gets lost among all the other issues I guess. Not so sure DR2 was ready for release, lot of money to have invested in something that is obviously broken for some.

Running a series 4 Intel i7 CPU, 16Gb of ram and an nVidia 1080 on a clean install of Win10 Pro 64bit, most of the main Sims, hardware drivers, couple race Apps and that's it. All drivers are the latest versions for all hardware. It runs at a solid 60fps (guess it's locked at that) with, apart from motion blur and glare, which is disabled, is maxed out in graphics settings, I'm running 3 x 27" monitors in 5860 x 1080, with no problems with any other sim graphically but DR2 I'm finding all sorts of issues, tearing, very slow drawing of the vegetation and scenery and as for wet mud, just looks ridiculous, also finding tyre marks being drawn in front of the car, surely they should be behind me. Not impressed!

I purchased CM f1 2018, had it a week, wasted hours on the forum being bombarded by ideas of which none worked, so never got to drive a car, never got to see the intro screen, refused to start entirely, so had a Steam refund, I do hope I don't have to go through the same procedure with the very next Codemasters product I've bought. I really feel someone has to decide whether they make games or Sims and stick to it. 70 squid would buy me a lot of content in any other Sim (well apart from iRansom), beginning to wish I'd taken that option.

  • Agree 2

Share this post


Link to post
Share on other sites
6 hours ago, Shmeefly said:

Yea this really is an issue, literally half of the windshield is blacked out and it’s undrivable, especially when your climbing altitude, can’t even see the road in front of you

I'd agree with this, I got top Tier in the Audi yesterday, come to it today and no trophy, the max out 5 engine upgrades also seems broken on PS4 as both that the Audi trophies are still at 0.0% achieved worldwide. Please fix this Codies :classic_mellow:

  • Agree 1

Share this post


Link to post
Share on other sites
3 hours ago, Bigsur said:

I played through career mode yesterday, completing 5 rallies and 2 stages in Spain at Pro level.

I was leading the Championship so a decent result in Spain would win it for me and put me up to Elite level.

Started the game up this morning and I get this.

 

Then this.

 

Right back to the start with some weird graphics glitch.

So this means I have to play through all the stages again?

Unfortunately, you do. Happened to me twice and judging from the negative reviews on steam it's a relatively common issue. The only way to avoid it is to not leave Events until you finish a championship in progress, as it seems to always happen after starting up the game and entering Events.

  • Agree 1

Share this post


Link to post
Share on other sites
15 hours ago, vasco030 said:

Hello,

I found a bug. Somehow it is not possible to lock the frame rate to e.g. 60 fps. Even turning V-Sync on will not lock fps (so, I guess V-Sync is not really on, because I have higher fps than my displays Hz). V-Sync is also activated in the video card control panel.

Steam Version (newest version on 10th March)
Radeon Vega 64 (19.3.1)
Windows 10 64bit
16 GB Ram
i5 6500

 

Do you have Enhanced Sync enabled in the Radeon app? I’ve found that if it’s enabled, the game always behaves as if the frame rate is unlimited, even if I also enable Frame Rate Target Control in the Radeon app. The game also stutters slightly if the frame rate (as displayed by Steam) is above the refresh rate of my screen.

FWIW I have a Radeon RX470 8GB, and am using a ViewSonic 24" 75Hz FreeSync monitor. I just want to limit the game to 75Hz and use FreeSync to handle lower framerates if they occur.

Share this post


Link to post
Share on other sites
Posted (edited)

PC: Since v1.1  keyboard ENTER is the only way to step forward at game start... No steeringwheel button reacts

Please fix it Codemasters!
earlier version  was enough to step forward pressing "18" button with Logitech G27 ... no have to use ekyboard too which is not user-friendly, but annoying solution

Edited by mesa

Share this post


Link to post
Share on other sites

 

Greeting riders and developers I also found one problem when loading the RZ England Routes and other tracks so it is well-known to continue and I must forcibly turn off the game. So I want to ask if anyone has a problem with it. I also occasionally have a problem with the sounds of the car sound while riding and it is only heard cracking. It helped disconnect the jack connector from the headphones. Thank you for your advice or answers.

Share this post


Link to post
Share on other sites

we hope that a patch also improves the night vision which is ridiculous, the headlights do not illuminate anything. headlights need a much higher power

  • Like 3
  • Agree 3

Share this post


Link to post
Share on other sites

PS4 Pro - Time Trail - Silverstone RX - Peugeot 208 RX - Kevin Hanssen

Sound is ok with one ghost,

Sound is not good with multiple ghosts.

Share this post


Link to post
Share on other sites
2 hours ago, RFRnico said:

we hope that a patch also improves the night vision which is ridiculous, the headlights do not illuminate anything. headlights need a much higher power

Also happens during sunset and daytime on dark areas. Headlights overall have little effect on the lighting of the track. Definitely need to be boosted.

Share this post


Link to post
Share on other sites
Posted (edited)
4 hours ago, Riggs said:

Also happens during sunset and daytime on dark areas. Headlights overall have little effect on the lighting of the track. Definitely need to be boosted.

I don’t think the headlights need to be brighter in those sections, rather the auto-exposure/HDR tonemapping needs to brighten the view like would happen IRL when seeing it with your eyes.

I’d even argue that the headlights not doing much is actually pretty realistic – the areas are only relatively dark, not actual-night-time dark.

Edited by afahoy

Share this post


Link to post
Share on other sites
Posted (edited)
2 minutes ago, afahoy said:

I don’t think the headlights need to be brighter in those sections, rather the auto-exposure/HDR tonemapping needs to brighten the view like would happen IRL when seeing it with your eyes.

This too, but the headlights need to emit more light as well. It's common going in darker places (forest zones for example) during a stage and the lights should work in those cases, but it doesn't. Whenever I turn the lights on and off there's barely any difference at all.

Edited by Riggs
  • Agree 1

Share this post


Link to post
Share on other sites
Posted (edited)
17 minutes ago, Riggs said:

This too, but the headlights need to emit more light as well. It's common going in darker places (forest zones for example) during a stage and the lights should work in those cases, but it doesn't. Whenever I turn the lights on and off there's barely any difference at all.

Yeah but my point is, I suspect the headlights emit the same amount of light they do at night time, they just look dimmer because the HDR is setting the exposure too dark. The problem is the exposure, not the lights.

Edit to add:

I get the impression the game is trying to simulate the feeling you get when going from bright sunlight into a heavily shaded area, but it’s going overboard with the effect – in reality it’s only a brief period of darkness, after which your eyes adapt, and it maybe shouldn’t be quite so dark as it is, even if this means sacrificing realism a bit.

There should also be the opposite effect when you emerge from the dark areas – things should briefly look too bright, like when you come out of a movie theatre in the middle of the day.

(as far as I can tell; I may of course be wrong)

Edited by afahoy
  • Agree 2

Share this post


Link to post
Share on other sites

I understand your point. Well yes, that could be the case and most probably it is in fact.

Share this post


Link to post
Share on other sites
On 3/10/2019 at 7:55 AM, WoodAx said:

Hello, why on Xbox One, in cockpit view, the hands of the driver are in 30fps while the steering wheel and the environment are in 60fps? It's really weird like effect, is an update planned about that ?

I can answer that: for performance reasons.  Consoles struggle to run such high fidelity scenes.  What's more important, the driving or the icing? 🙂

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×