Jump to content

DiRT Rally 2.0 - V1.1 - found a bug? Post it here!

Recommended Posts

1 hour ago, Dontcut27 said:

I can’t see some wheel options in my xbox  

My ts-xw’s firmware is latest version

is it a bug?

ED460FEA-50E8-4E7A-9D9D-276B196D4E32.png

Same here: I'm also on Xbox One, driving this game with a Fanatec CSW 2.5 setup and some of the Vibration and Force Feedback menu options are greyed out. Please fix this a.s.a.p. Thank you!

Edited by rob55
  • Like 1
  • Agree 1

Share this post


Link to post
Share on other sites
4 hours ago, Micka3719 said:

Hi !

I got exactly the same version.

So not a  1.1 version but I wonder if it really exists on XBox One...

I'm sure all the Codemasters team is working hard to fix all these bugs and a new version will be available soon ! I hope so because the game is great and with all the bugs fixed it will be just perfect ! 

The version number listed is V1.1.  The Xbox One version numbers are not the same as the patch version numbers we use.

  • Like 1

Share this post


Link to post
Share on other sites
21 minutes ago, rob55 said:

Same here: I'm also on Xbox One, driving this game with a Fanatec CSW 2.5 setup and some of the Vibration and Force Feedback menu options are greyed out. Please fix this a.s.a.p. Thank you!

wheel and tire friction missing from xbox version?

Share this post


Link to post
Share on other sites
1 hour ago, watzcoc said:

wheel and tire friction missing from xbox version?

Yes, and Tire slip and engine...

  • Like 1

Share this post


Link to post
Share on other sites

Just putting in my vote/voice for easy fix bug reports which you may have already seen:

1. The handbrake is a digital on/off switch unlike in DR1, even if you map an analog HB axis in game and it shows as such, the force on the wheels is 100% as soon as you move it a tiny bit.

2. Phil's voice coming out on the wrong audio channel for some calls.  So if you have Phil on center channel with a headset for example, you wont hear some calls in the headest (say in spain there are many), but instead in the left/right speakers.

3. Hardcore damage not available in My Team/career. (yeah even if it would increase daily stuff difficulty, Career players who would use the option don't care)   To many users this being unavailable is a blatant bug and a let down.

4. Manual Wipers intermittently turn on without user interaciton.  This is actually a regression for me from DR1 as this was not occurring on my PC in DR1.

Edited by bn880

Share this post


Link to post
Share on other sites
On 2/24/2019 at 2:27 PM, surger13 said:

Same with me. The whole picture looks too blurred.

Facing same issue with Samsung TV. Is this already solved? Super bad graphics quality on ps4 pro.

Share this post


Link to post
Share on other sites
5 hours ago, rob55 said:

I have experienced the same bug, playing Dirt Rally 2.0 on Xbox One, both in career and free drive mode. My screen went dark while driving in Australia, New Zealand and Spain. Twice I had to stop the game myself to get rid of the dark screen and in one case the game returned to the in-game main menu. Patch was correctly downloaded and installed before starting/driving the game.

ANOTHER BUG: I have found in Dirt Rally 2.0, regarding the Xbox One:

In the Audio menu, the sound-slider of the engine doesn't work correctly; the slider starts from 50% instead from 0%, (zero % doest exist!) and even on 50%  - the engine sound is giving a full 100%;

so it is not possible to lower down the engine sound at all; driving with headphone on is damaging my ears now, especially driving in cockpit mode. All other sound sliders work correctly from 0% to 100%.

Please fix this a.s.a.p. Thank you!

Hi Rob55, Micka3719, and everyone,

First thing I want to say, I’m on version 1.0.126.9701 and as Micka3719 I don’t know if a version 1.1 really exists. I have no update activating whatsoever.
IS THERE A VERSION 1.1???

Now, trying to give a response to each point:

•    Regarding “our” bug (dark stain), it didn’t occur to me yesterday and I’ve been playing different tracks, but I changed something, I don’t know if it’s relative. Before I had the bug, I disabled the 4K option as I only have a “regular” TV (thinking “it might relieve the system, why asking an output signal that anyway my TV can’t reproduce”). Yesterday I turned on the 4K option again and the bug didn’t happen.
Could it be that?? Maybe it will happen again today and it was just because I had restarted the game.
Anyway Codemasters, can you please check out this bug because when it happens the game is completely unplayable…

•    About the audio menu, effectively the sound-slider of the engine start at 50% but it’s not the only one if I remember, it might be on purpose… I should check tonight. I have been tweaking this menu coz I did want to hear more the ground/road than the rest of the game. So I put most of sliders at 60 and the ground at 90, the effect at 80. It maybe changes a little bit but as you say nothing really noticeable. And I don’t know to what the “effect slider” corresponds?
Come on Codemasters, this one might be really easy to fix…


That’s it for now… I hope we all together make this game free of bugs because it is pretty good.

Edited by Thoraegir

Share this post


Link to post
Share on other sites

The Xbox version number of 1.0.126.9701 is version 1.1

It is intended that the audio volume for some options cannot go below 50%.

  • Like 1

Share this post


Link to post
Share on other sites

@CMMcBabe 

184/5000
 
 
 
I would be grateful if someone from CM would give us an answer about the problems of FFB. On top of that, why "tiye slip" and "engine" are disabled in gray? I can not enable them
Edited by elrojodp8
  • Like 2

Share this post


Link to post
Share on other sites
41 minutes ago, CMMcBabe said:

The Xbox version number of 1.0.126.9701 is version 1.1

It is intended that the audio volume for some options cannot go below 50%.

The engine audio volume can't go below 50% is intended?

Well, normally, 50% engine volume would not be such a big problem, but in my case the 50% sound is just as loud as 100%; there is NO difference in sound volume at all when moving the engine sound slider from left to right and visa versa... I really do think there a bug in this particular sound option.


 
Edited by rob55

Share this post


Link to post
Share on other sites
38 minutes ago, CMMcBabe said:

The Xbox version number of 1.0.126.9701 is version 1.1

It is intended that the audio volume for some options cannot go below 50%.

 they're awake, any news on FFB fix and timescale.

Edited by watzcoc

Share this post


Link to post
Share on other sites

Hello!
Good day,

While playing career mode, passing the other 3 stages and on the 4th stage, I found that the wheel is in a weird place. First time seeing this xD

The attach will be the picture of what I'm talking about, sorry that I found it during in the dark stage.

 

20190227232103_1.jpg

20190227232825_1.jpg

Share this post


Link to post
Share on other sites
52 minutes ago, CMMcBabe said:

The Xbox version number of 1.0.126.9701 is version 1.1

It is intended that the audio volume for some options cannot go below 50%.

Ok, thank you for this clarification.

Now I wish the ground could be hear / feel a bit more…

Share this post


Link to post
Share on other sites

Steam version.

 

Not sure if this was already reported, but while in Replay Mode, Heli cam, if I select Co-Driver calls to be Off, Co-Driver talks, but if I selected it to On, then the Co-Driver shuts up. Strange one. 😄

Also, I personally think AI are a bit too... "packed"? Drove the 16km course on New Zealand on 50 difficulty, had a puncture, just to find out I finished 19th (since 20th already DNF after stage 1 lol) and a whole minute and a bit behind P18, who finished about 1:30 behind P1. After 16km. That seems unrealistic to me, especially on low difficulty. (And I think same differences happen in smaller stages?) What I'm trying to say is that I feel like there should be more time variations between AI on lower difficulties, especially after Long stages.

Another thing - game optimization. For comparison, F1 2017 and F1 2018 runs on my Laptop on High settings without problems on 60 FPS; this game on Low game preset barely stands at around 40 FPS on the same laptop. I mean... The ****? (and yes, it does run on the Nvidia GPU)

And of course, FFB is weak, even on my gamepad (Xbox One Wireless Gamepad). Feels like the FFB needs more oomph, more power to the vibration itself, alongside with more details of the FFB (probably because I'm just now used to the rFactor 2 FFB, which is amazing).

Share this post


Link to post
Share on other sites
59 minutes ago, Thoraegir said:

•    Regarding “our” bug (dark stain), it didn’t occur to me yesterday and I’ve been playing different tracks, but I changed something, I don’t know if it’s relative. Before I had the bug, I disabled the 4K option as I only have a “regular” TV (thinking “it might relieve the system, why asking an output signal that anyway my TV can’t reproduce”). Yesterday I turned on the 4K option again and the bug didn’t happen.
Could it be that?? Maybe it will happen again today and it just because I had restarted the game.
Anyway Codemasters, can you please check out this bug because when it happens the game is completely unplayable…

 

Hi Thoraegir,

I guess you are playing the Xbox One X version of the game, but I play the basic Xbox One version, and therefore don't have the 4K option to play with. 

Cheers, Rob

 

Share this post


Link to post
Share on other sites

playing on pc with a "custom" steering wheel on my t500rs base there is no way to known wich keyboard button I have to push to control the menus because game always show "thrustmaster numered buttons indications"

Share this post


Link to post
Share on other sites

Ford Fiesta MK8 RX (black livery) - Trois Rivieres

Just after the hairpin of the (non)-joker corners, somehow the engine volume goes a bit louder for a moment. Could be as a kinda tunnel effect, but than it is strange that it is only at this corner, and not at other parts of the track.

Share this post


Link to post
Share on other sites
1 hour ago, rob55 said:

 

Correct.

Anyway disabling 4K was probably a coincidence and the mighty bug could come back soon… I hope not and most of all I hope Codemasters will react.

Edited by Thoraegir

Share this post


Link to post
Share on other sites

guys, some of you have the r5 party and can you tell me if after unlocking the engine settings you can buy them, I already implemented the engine 2, unlocked the other settings but I do not see the option to buy them, even if I have the money, I just do not allows to implement configurations 3 4 5 and 6 ...

Share this post


Link to post
Share on other sites
3 hours ago, grancab said:

playing on pc with a "custom" steering wheel on my t500rs base there is no way to known wich keyboard button I have to push to control the menus because game always show "thrustmaster numered buttons indications"

I have the same issue. Would be nice if you could set menu navigation device or make it as in F1 2018 where it shows the button descriptions for the latest controller used.

The strange part is that D4 menu i did not have this issue. I guess there you could access all buttons with the arrow keys on the keyboard.

Edited by mirk1983

Share this post


Link to post
Share on other sites

Just drove the daily in H1 and 70% through the stage the audio cut out completely and after the stage back in menu I could hear the menu music and after 30 seconds or so the complete sound came back. Directly started the 2nd daily in H1 and all was working ok.

So I'm at the moment have 4 problems:

Stutter every 2-3 seconds until I disconnect a device if DR2 is running
FFB no road feel only SAT like rubber band
Always online single player with the risk to reset all (career, credits, cars)
and new: audio cut out in middle of stages

  • Like 1

Share this post


Link to post
Share on other sites

On "Camino a Coneta" stage in Argentina Rally, right at the beginning of the stage, co-driver (Phil Mills) is getting confused, it repeats two corners twice, and then because of that is completely late for a couple of next corners. My pacenotes are on the earliest setting, maybe that is important. I'm on Xbox.

Share this post


Link to post
Share on other sites

WIPERS WIPING WITHOUT USER INPUT: Wipers are turned OFF in the menu but still every 30 -40 seconds they automatically turn on for a single sweep across. Usually when trying to navigate a tight corner and throws concentration. I am not hitting the button by mistake, I don't even have wipers bound to a button.  It happens on every stage. Particularly illogical with bright sunshine, driving on tarmac, no dust! For me it's a real concentration disrupter.  Please fix this. I am the driver, I am perfectly capable of using wiper when I need to. I don't require an imaginary assistant constantly cleaning an already spotless windscreen.  Spoiling an otherwise great game for me.

Share this post


Link to post
Share on other sites

the 1.0.126.9701 can not be 1.1 because nothing has changed, there are still connection problems and I see everything blurred:classic_mellow:

  • Like 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×