Jump to content
  • 0

Inputs detected, but none in race (DR 2.0)

Question

Hi, I am using fanatec v3 pedals and an osw simucube wheel. If I look at input recording menu, it sees all inputs perfectly. However, in game, there's nothing. The wheel doesn't rotate, no gas, no handbrake, nada. I've remapped them axis so many times and the input recorder never fails in-game. I just get absolutely nothing in the race.

 

I have tried using 3 different techniques to make this work.  For a SINGLE race, I managed to have everything working 100% perfectly. Unfortunately never again.

If I delete my work and reset back to original installs, I have pedals/wheel, but no FFB. Adding my device ID to the device xml puts me in the broken condition (however it is also how I got the game working 100% for a single event at one point.) 

 

I've tried various device adds, and I even did the dirt4 fix and made a custom FFB actionmap xml, but I'm stuck otherwise.

 

 

Any tips?

Edited by PepTalk

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
SOLVED:
I had to map a button to hand brake. After that, it releases the controls.
I have a HE handbrake, and it works 100% without any issue, but I had to also map a button to the function. I only have to hold it at the start of the event and the never look at it again. The analog handbrake works terrific after that point.

Share this post


Link to post
Share on other sites
  • 0

Hey mate,

I have exact same problems. But I don't use a handbrake yet and it wont let me assign any button to the handbrake in the SImucube controls section. 

I may have to install my Fanatec handbrake to try and make this work.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×