Jump to content

DFGT FFB fix

Recommended Posts

Hello, i've found a momentary solution for Driving Force GT, at least you can feel bumps and terrain shape.

  • Go in your DIRT Rally 2.0 installation folder > input > devices
  • Open device_defines.xml with a text editor
  • Look for the line starting with ID C29A046D name="lg_driving_force_gt"
  • Completely change the line with this:
    <device id="{C29A046D-0000-0000-0000-504944564944}" name="lg_driving_force_gt" priority="100" type="wheel" ffb="enabled" ffb_force="5.0" ffb_friction="1.5"/>
  • In Logitech Profiler > global settings > degrees 900 and "Let the game to change settings" checked
  • In game, calibrate the DFGT to be 900 degrees
  • In game, advanced settings > steering linearity -7 | steering deadzone 1 | Steering saturation 95
  • In game, vibration and feedback > self aligning torque 5 | wheel friction 0 | tyre friction 0 | suspension 100 | collision 40 | soft lock 0 | steering center off

I feel nice playing with these settings. I hope this helps.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×