Jump to content
  • 0
Sign in to follow this  

Softlock not working - CSL Elite Base with Mclaren GT3 Rim

Question

Hey, another thing i just experience and that really annoys me.

I have a Mclaren GT3 Rim on my CSL elite Steering Wheel.

 

I Setup the preset for the Rim, calibrated the Steering Wheel and tried to activate Softlock. the Problem is, that the Softlock is not working, i Always get 1080°.

Anyone maybe a solution for that? Tried also the same Thing as i started the game as administrator

 

i7 8700k

16gb RAM DDR4@3200mhz

GTX 1080ti

 

Also i have the issue if i have my rim plugged in i have stuttering ingame. Newset Nvidiadriver, CSL Driver Version 311 and Firmware 475.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Softlock isn't working atm for Fanatec gear 😞
Have the very same problem with all my rims.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×