Jump to content

Archived

This topic is now archived and is closed to further replies.

Xbox pc pad not working in Dirt rally 2 game

Recommended Posts

Hi All

 

i downloaded Dirt Rally 2.0 on pc and it identified my Xbox one windows pad and It is all set up. When I go to start a race I can only move the view around with the pad, it won’t accelerate the car or do anything else with the other buttons

In input it shows keyboard and Xbox one pad with the pad as a preferred option

does anyone have any advice as to what I can do to get it to work please?

thanks

Share this post


Link to post
Share on other sites

Hey up sir, I don’t know the exact issue you’re having  but I was running a similar setup to you yesterday with no problems - if you can post a couple of pics or, better yet, join the discord channel in my signature then we’ll see if there’s anything obvious up.

 

When you click into the XBox pad setting in the menu, can you see the buttons mapped (e.g. RB for throttle, LB for brake)?

Share this post


Link to post
Share on other sites

Hi

i have downloaded the game again on Pc to see if that sorted the pad out but it hasn’t. I can see the mapped buttons. I tried to use the keyboard in game and have the same issue as the pad. All I can do is change the view and look left and right. I cannot move the car...

I have taken some screen shots of the input menu so you can see the settings.

any advice welcome as I am unable to play the game?

 

thanks

3CE4DA68-087B-428C-A326-E3934E4F9339.jpeg

B549D7EA-DA73-45FB-A695-B5CD69D54536.jpeg

8179D8DE-407B-4324-B68C-92377BE43CB6.jpeg

FDD0D605-D950-4872-AE41-0307AF695673.jpeg

11252025-E732-42E3-A225-2F480544BF4D.jpeg

9744F903-4D2D-41D3-AB81-6768B09A7096.jpeg

Share this post


Link to post
Share on other sites

I know this sounds daft, and you probably already know, when starting a stage you need to hold the B button on the controller to start the countdown, i know this may be a long shot, but if i recall and you dont press the B button nothing happens. Apologies if you already know this.

Share this post


Link to post
Share on other sites
2 hours ago, Jhowk said:

You are a star. I didn’t know that.

 

thank you so much. It worked. 

 

Your welcome, honestly i did have the same problem, i didn't realise you had to hold the B button, to start . Enjoy the game.

Share this post


Link to post
Share on other sites
3 hours ago, Jhowk said:

You are a star. I didn’t know that.

 

thank you so much. It worked. 

Oh, nice one @SchumiO1 I hadn't thought of that.

@Jhowk If you turn on 'launch control' or similar in the settings, you don't need to use the handbrake mapping to start - enjoy the game!

Share this post


Link to post
Share on other sites

×