Jump to content
  • 4

Foliage is flickering badly in 5760 x 1080 resolution. This doesn't happen in 1920 x 1080

Question

Ground cover (grass, hay etc.) flickers like crazy. It's pretty distracting and constant, hope it would be sorted soon. I have 8700k and 1080ti, ground cover is on High 

Edit: 

Here videos about the flicker: 

It can get way worse, depending on spot, the amount of grass, and the viewing distance/angle. But it's ever-present (except snow stages).

Sorry for poor quality, didn't manage to get Shadowplay working with triples, but should show what I mean by flicker. All grass flickers like that, every stage, all the time.  This has happened since launch of DR 2.0 gpu driver doesn't matter. Someone suggested using TAA, but I have that on.  Went through all the graphic settings one by one (both on basic and advanced), only thing that cures it is disabling "Ground cover" setting. Or switching into standard 1920 x 1080 resolution.

Edit: Workaround (sort of) discovered

This happens, because I had lowered my FOV, to suit better a triple screen setup (which has wide FOV anyway, by nature). Lower FOV seems to boost this flickering ten fold. When I put FOV back to default (FOV slider into middle), it's nearly gone. 

However, would be good to address this, correct triples FOV would need some adjustment ("zooming in")

Edited by KahvaEel

Share this post


Link to post
Share on other sites

16 answers to this question

Recommended Posts

  • 2

I have the same problem at 7680/7820x1440 with an rtx 2080 ti. I think it is somehow LOD related. In the dash cam with its fixed higher FOV, its not that obvious. But in the normal cockpit with fov decreased by 2 to 3 steps for a more realistic fov, its very present as well as ground cover pop-ups.

Share this post


Link to post
Share on other sites
  • 0

Same here with 1920 x 1080 using Nvidia Surround. Also think its a LOD or transparency thing. Very annoying, hope it gets fixed soon.

Share this post


Link to post
Share on other sites
  • 0

Ye we need triple support badly 😭

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

Actually it seems to be partially FOV dependent. When trying to get more realistic triple screen view and adjusting FOV, this starts to happen way more. Or when using trackIR to pan the widescreen image around

Edited by KahvaEel

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

Codemaster still did nothing about this in V 1.3? Ok.... now I'm getting annoyed.

Horrible, horrible flickering... Not even a small reply from developers to ACKNOWLEDGE the issue? Does Codemasters actually test with triple screen setups (still MORE COMMON than VR among simracers!!!) or with widescreen setups? Have that at the office? Or you just test on regular screens, and then hope it works?

The flickering is epilepsy inducing.. it looks absolutely terrible, and after 2 months still total silence? 

 

 

Edited by KahvaEel
  • Agree 1

Share this post


Link to post
Share on other sites
  • 0

I have the same problems, resolution 5760 x 1080, it is not possible to have these problems after all this time !!!

support is needed for the triple screen, assetto corsa was already present in 2012 !!!
  • Agree 1

Share this post


Link to post
Share on other sites
  • 0

Disabling grass shadows stopped flickering on mine at 1920/1080 and 3200/1800.

 

Local Disc - Users- User Profile Name - Documents - My Games - Hardware Settings - Hardware Settings Config.xml - scroll down to "shadows enabled=true" - next to it is "grass=true", change it to "grass=false" . Save

 

Remember to make a back up of your settings before you change them

 

 

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)
On 4/24/2019 at 3:45 AM, SkiddyMcCrash said:

Disabling grass shadows stopped flickering on mine at 1920/1080 and 3200/1800.

 

Local Disc - Users- User Profile Name - Documents - My Games - Hardware Settings - Hardware Settings Config.xml - scroll down to "shadows enabled=true" - next to it is "grass=true", change it to "grass=false" . Save

 

Remember to make a back up of your settings before you change them

 

 

Thanks for the tip. But I really think they should fix this. I'm afraid will larger screen users be neglected, when we are few in numbers.

It's not noticeable in all stages, of course for example Sweden and Monte Carlo don't suffer from this. One of worst is Australia, the whole terrain just flickers like strobe light. 

Edited by KahvaEel

Share this post


Link to post
Share on other sites
  • 0

Seems that I had "grass=false" already, although I have never edited these files. No help on 5760 x 1080 sill flickering grass in Australia etc.

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

Added videos to my original post.

If VR gets support, this deserves to be addressed. Many people still use triples for simracing (I'd argue that more than VR)

Edited by KahvaEel

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

WOULD BE COOL TO HAVE A REPLY FROM DEVELOPERS! 

AS THIS IS 1.4 AND CRITICAL BUG STILL NOT FIXED!
YOU'RE AWARE THAT TRIPLE SCREEN IS STILL MORE COMMON THAN VR, AMONG SERIOUS SIM RACERS...? VR, THE THINGY YOU ARE GOING TO SUPPORT?

Because while VR is now the gold standard for PC sim racing, it used to be triple screen for over a decade! And many people still have their triples, because A) VR motion sickness B) Money, people still have their old screens left C) More accurate, sharper image than VR has D) Not all sims support VR

What is actually hilarious, is that you still haven't figured after 20 years of making driving games, that all serious simulators (Assetto Corsa, Automobilista, rFactor 2, iRacing, Project Cars 2, RaceRoom, Live For Speed released in 2003.... list goes on) have BEZEL and ANGLE correction for Triple screens. Yet you never had it, in F1 or Dirt series....

What is triple screen support, Inside Sim Racing article: https://www.isrtv.com/pc-racing/triple-screen-support-sim-racing-explained/

MFr87zj.jpg

(From Assetto Corsa)

But this grass flickering never getting fixed, makes me believe you don't have triple screen at the office??? (You know to test, that it works?)

Now I'm gonna tag your entire dev team, because multiple requests to ChristinaMC to reply to this subject provided no answer in months.

And you don't even specify anywhere, who is responsible for graphics/bugs like this. So I could tag the correct person(s).

@ChristinaMc

@ChrisGrovesMCM

@DanHawk1ns

@jennyannem

@againstmywill

@AlexanderWhyte

@AllanMulholland

@Britpoint

@ChandhokRules

@CM Adrian Paul Smith

@CM_Ads

@cmAlexPapp

@cmBadgio

@cmgavincooper

@CmKeithH

@cmkmitson

@CMMcBabe

@cmMikeRobson

@CMNickNC

@CmRachel

@cmRossGowing

@cmsoundfx

@DanHawk1ns

@DanM3D

@DGreco

@DanTravis

@davidjgurney

@DEVWDN

@DriverNumber22

@EvansR5

@Faya

@Feronax

@FerrousDueler

@FlatOutIn8th

@Flatty

@GodUsopp

@Hargers

@helloisitme
@Hoo
@HussainPatel
@issueskid
@jclose
@JohnSmedley
@jonny174

@LexLoota
@Lozzy
@matthewhorsman
@MaxiLive
@MrBE2016
@MrJamieLowes
@OliWright
@OmarQA
@PixelPusher87
@plovell1978
@RacePaceTyreMan
@rannumgen1
@RodStreet
@sjmgfx
@SnoeL

@Splatoon31
@steeeeeeeeeeee
@Strezi
@Stune
@Tebsy
@TheClaw
@Timmsy123
@TomCooperCM
@UKJealer
 

Just in case you have never seen a triple screen setup, or don't have one at the office: 

 

 

 

Edited by KahvaEel

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

Sorry for being a bit of pr*ck about it, but it was really annoying issue and started to get on my nerves big time.

However, I figured a workaround for this... It was, because I had lowered my FOV, to suit better a triple screen setup (which has wide FOV anyway, by nature). Lower FOV seems to boost this flickering ten fold. When I put FOV back to default (FOV slider into middle), it's nearly gone. 

However, would be good to address this, correct triples FOV would need some adjustment ("zooming in")

 

Edited by KahvaEel

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

While I doubt Codemasters will ever add proper triples screen support (come on Codies, prove me wrong.... for them to include VR, seems like it's brain surgery for this team), but this foliage issue for surround users should be fixable with other methods.  It's really unfortunate if using a higher FOV (as mine is also lowered based on positioning of my screens) or if I'd have to settle with ground cover turned off (another option that works), as they really aren't what I'd call a "solution".  Have we also looked at options like increased LOD or Draw Distance for the Ground Cover?

GTX 1080ti at 5760x1080.

Edited by DjFIL

Share this post


Link to post
Share on other sites
  • 0

Same deal here, triple screens 5760 x 1080, Nvidia GTX970

Hardware Settings Config.xml ......"grass=false" (Went to change this after reading above, but this setting was already like this).

I drive New Zealand 90% of the time and the flickering just wrecks the experience, it is that bad!

Between this and other issues that appear to have been well covered on multiple forums for some time, but STILL unresolved I think this will be last time I waste my hard earned money on a Codemasters title!

 

 

 

Share this post


Link to post
Share on other sites
  • 0

OMG.  I think this recent patch has actually fixed it!  No more glimmer/flicker.  but I wish there was an 'ultra' LOD for this, as the draw distance is still not far enough out and the transition is very noticeable.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×