Jump to content

DiRT Rally 2.0 - V1.2 - found a bug? Post it here!

Recommended Posts

Posted (edited)

@ChristinaMc Hi! Monte Carlo dlc and the special liveries can't be found in the Singapore PS store. Please don't tell me I have to wait more than a week to get access to this like how I did for the last dlc release

Edited by arkcht

Share this post


Link to post
Share on other sites

@ChristinaMc please fix the graphics on xbox one s and ps4, many forums have complained about this problem, and are tired of not seeing everything blurry, I hope it can be solved as soon as possible:classic_angry:

  • Agree 2

Share this post


Link to post
Share on other sites

Hmm just got Monte Carlo (£3.19!) straight away sound bug. Got to be sorted. V1.2.1 as well. Lovely stages btw.

Share this post


Link to post
Share on other sites

Is it me but when you go from tarmac to ice or snow it's like the traction control gets switched on? And you go slower.

  • Haha 1

Share this post


Link to post
Share on other sites

Actually if i stop being a lightweight and use a manual box its great (albeit very challenging). Auto box just wants to change up as quick as poss in the snow.

Share this post


Link to post
Share on other sites
7 hours ago, Lollerke said:

FFB is gone on v.1.2.1 with a Logitech Formula Force GP. If I switch the device type to Controller, I have FFB, but its so bad, because it is optimized for gamepads.

I`ve read that on other forums as well. It might be they are level setting the whole thing for FFB patch. Just a guess. I don`t have wheel with me to test it.

Share this post


Link to post
Share on other sites

Oh c`mon, I`ll never play the game.. For the second time downloads and gets corrupted and then all over again. But cmon, 50GB for update?!!

50gb.PNG.314de3adf3f4501f048764cc3d1b45fb.PNG

And FFB is completely ****.

Share this post


Link to post
Share on other sites

Monte Carlo is even worse, just FFB to O when we arrive on the snow, no but seriously ??? !!!!!!!!!!!

Wake up CM, correct all these bugs and work on the FFB, for the moment you are only impostors !!!!!!!!!!

 

 

  • Disagree 1

Share this post


Link to post
Share on other sites
Posted (edited)

bonjour je ne comprend pas pourquoi le jeux  est sorti comme ça même pas fini une honte pas de FFB CODEMASTERS MERCI 

 

Edited by AlainMegane

Share this post


Link to post
Share on other sites
Posted (edited)
4 hours ago, TheCulac said:

Oh c`mon, I`ll never play the game.. For the second time downloads and gets corrupted and then all over again. But cmon, 50GB for update?!!

50gb.PNG.314de3adf3f4501f048764cc3d1b45fb.PNG

And FFB is completely ****.

There was only a 9GB update. Delete the game and reinstall, because you have some kind of other problem. And check your hard drive with Windows because files doesn't go corrupt by itself. Maybe you have a faulty drive.

Edited by Lollerke
  • Agree 2

Share this post


Link to post
Share on other sites
Posted (edited)
1 hour ago, Lollerke said:

There was only a 9GB update. Delete the game and reinstall, because you have some kind of other problem. And check your hard drive with Windows because files doesn't go corrupt by itself. Maybe you have a faulty drive.

No, steam is moving -all- game files to the steam/download folder when updating.Don't ask me why.

Happened to me also, that the dl suddenly stopped because of insufficient disk space (game on ssd, steam on hdd where it downloads the patches to).

You can check it for yourself with the next patch (unless they fixed it) under \Steam\SteamApps\downloading\...

Edited by Grindmuz
Further explanation

Share this post


Link to post
Share on other sites

Graphics on ps4 are very blurry it is hard look at especially at night with rain in argentina

 

  • Agree 1

Share this post


Link to post
Share on other sites
Posted (edited)
13 minutes ago, Grindmuz said:

No, steam is moving -all- game files to the steam/download folder when updating.Don't ask me why.

Maybe, but in TheCulac's picture it says it's downloaded 50.2GB's. I never had that much downloaded and written on the screen while patching the game, only when I installed it for the first time. Last patch I saw a downloaded 9.6GB on my screen, so that's why I think it's weird. I have Steam and the installed games in the same directory on the same drive, so that could be the answer to this.

Edited by Lollerke

Share this post


Link to post
Share on other sites

Tonight had again that no audio bug - PC,  in middle of shakedown for Daily stage with H1 car in NZ.

  • Agree 1

Share this post


Link to post
Share on other sites
Posted (edited)

So I just had my first run in Monte Carlo after reinstalling my game and I have to say: congratulations on this masterpiece remaster. This is just another true example of a 2.0.

I'm very hard on critiques and I like to point out what's wrong, what could be improved, etc. But I have no problems recognizing a fantastic job when I see one, and Monte Carlo 2.0 is just amazing. It's so much closer to the real thing, you have to drive very carefully and ice is now ice and not gravel. It felt good driving that Lancer Evo VI on those icy roads and I could find the similarities with the old WRC videos this time. Also had a try on the stock C4 in the weekly event, placed myself #68 which was quite a surprise for me given how bad I drive that car and the new Monte feeling.

Could it be even better? Sure it could and it should. Simply by adding at least one more longer stage to the mix. Sisteron would be a great addition and there's plenty of asphalt there, more than in Route de Turini as I think it starts more at the base of the hills. This will improve tyre gambling by a lot. 😉 

I hope one day we can really have more stages added in the current rallies, because that's what's going to be missing after some time once we have like 14 events. Tyre gamble will be even more serious when that happens. This game's core is solid and is there, now it's just a matter of expanding it!

 

Anyway, this is a bug thread isn't it? So back on topic:

After reinstalling the game, so far I haven't had crashes or freezes. It's not a guarantee, but the fact is that it hasn't crashed so far. I did however have the sound bug on the first monte carlo stage, it went totally silent except for a few weird clicks whenever I chose a menu option. On the second stage it came back to normal.

Edited by Riggs
  • Like 1

Share this post


Link to post
Share on other sites

@ChristinaMc I guess, the damaged car model was updated by Codemasters in the last patch? am i right?

Share this post


Link to post
Share on other sites

Options for replay:

if i've set value "On" for Co-Driver (or Co-Pilot, i dont remember) then i dont hear it on the replay.

and if i've set value "Off" - Co-Driver is spoke.

Share this post


Link to post
Share on other sites

Gamer Muscle had the audio bug too on his stream. You can see it here:

At 4:54:35 – Monte/Gordolon Courte Montée, Lancia Delta Integrale time trial.

Share this post


Link to post
Share on other sites
1 hour ago, saap said:

@ChristinaMc I guess, the damaged car model was updated by Codemasters in the last patch? am i right?

Updated in what way do you suspect?

Share this post


Link to post
Share on other sites
5 hours ago, Lollerke said:

There was only a 9GB update. Delete the game and reinstall, because you have some kind of other problem. And check your hard drive with Windows because files doesn't go corrupt by itself. Maybe you have a faulty drive.

I had the 500mb update the other day. Didn't notice any change. Yesterday I had trouble signing into Xbox and when I eventually signed in it was V1.2.1 and I had Monte Carlo available. So I didn't see the 9gb update?

Share this post


Link to post
Share on other sites

A few more minor bugs/glitches (PC v1.2):

1. Tire tracks seemingly ascending from the ground. Near the watersplash in New England:

htrwcQx.png

2. Pole stuck in the road. One of the stages in Australia, two corners after a "deceptive six right, followed by square left":

nofQWJp.png

3. A red patch is sometimes rendered around the starter lights:

aCa0rkH.png

 

 

 

 

Share this post


Link to post
Share on other sites

@ChristinaMc

Speedometer defect!!!:

Defect, about displaying speed in car when used metric system, is not fixed

Preferences = inch: Car Speedometer in mile, Display speedometer in mile

Preferences = metric: Car Speedometer in mile, Display speedometer in metric ?????

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×