Jump to content

DiRT Rally 2.0 - V1.2 - found a bug? Post it here!

Recommended Posts

4 hours ago, ChristinaMc said:


And of course, our RaceNet team are working on Clubs and competitive multiplayer. 

love love love love love love 💘

  • Like 1

Share this post


Link to post
Share on other sites

PC v1.21: There is a weird and out of place rumbling sound during replays, whenever a trackside camera is close to piles of wooden logs and near some houses.

Share this post


Link to post
Share on other sites
6 hours ago, ChristinaMc said:

This is fixed for the next update!
 

As we've mentioned elsewhere, this is something we're looking into currently. We know there's been a lot of feedback about FFB, and it's with our handling team for investigation.

Other things we're currently working on:

- The grip issue off the start line 
- Game 'blurriness'
- Fixing audio cut outs (something we thought we'd fixed but then saw re-occur, so we're really sorry that's been the case)
- Game crash issues
- Windscreen wiper duplication
- Other misc fixes 

And of course, our RaceNet team are working on Clubs and competitive multiplayer. 

It may seem a small thing and I'm sure we all have different issues we'd like prioritised (*cough per car transmission type cough*) but really appreciate this informative post, thank you.

Share this post


Link to post
Share on other sites
8 hours ago, ChristinaMc said:

As we've mentioned elsewhere, this is something we're looking into currently. We know there's been a lot of feedback about FFB, and it's with our handling team for investigation.


@ChristinaMc I think you mean "We know there's been a lot of feedback about force feed back, and our handling team is handling it."  

(sorry couldn't resist)

  • Haha 5

Share this post


Link to post
Share on other sites
8 hours ago, ChristinaMc said:

This is fixed for the next update!
 

As we've mentioned elsewhere, this is something we're looking into currently. We know there's been a lot of feedback about FFB, and it's with our handling team for investigation.

Other things we're currently working on:

- The grip issue off the start line 
- Game 'blurriness'
- Fixing audio cut outs (something we thought we'd fixed but then saw re-occur, so we're really sorry that's been the case)
- Game crash issues
- Windscreen wiper duplication
- Other misc fixes 

And of course, our RaceNet team are working on Clubs and competitive multiplayer. 

OK, that is good. And have you looked on bugs I talked about? I still don't know whether it has been fixed.

Share this post


Link to post
Share on other sites
5 hours ago, Riggs said:

Hey. Already added the first one, but will update it with the correct achievement name.

Adding the second one as well, despite being fixed.

Hey, could you also add the bug with unexpected moments that stop appearing on PS4 after a certain time spent in career? Would really appreciate it.

  • Agree 1

Share this post


Link to post
Share on other sites
Just now, danielofifi said:

Hey, could you also add the bug with unexpected moments that stop appearing on PS4 after a certain time spent in career? Would really appreciate it.

Done

  • Thanks 1

Share this post


Link to post
Share on other sites

Start lights do not work or are invisible at some RX tracks, don´t remember which ones.
With launch control that´s not problem but without it you will loose 0.5-1.0 second if just start by GO command.

  • Agree 1

Share this post


Link to post
Share on other sites

This Bug is really annoying me on the PS4, The car just glitches out at the start of rally races like you will see in the video i will post. only way to fix it currently is to restart the event and the car is fine problem is during community events as you can not restart them events so i cant get rid of the glitch. only happens in rally events Rallycross is fine. 

What is happening and will this be fixed asap as it has made the game unplayable 

https://www.youtube.com/watch?v=CS2KWjcqLvk&feature=youtu.be

  • Agree 1

Share this post


Link to post
Share on other sites
On 3/31/2019 at 1:43 AM, Mastoideu said:

@ChristinaMc

Modern Classics is not unlocking. Despite having already finished two championships in Back to the 80s in first place (H2 and H3), it is still locked with the message “Achieve a top 3 finish in BACK TO THE 80S to unlock”.

Edit: a player on PC has confirmed having unlocked it by finishing a H3 Championship so I guess it may be a PS4 (or consoles) specific bug!

@Riggs could you please include the above bug in your list? Thanks in advance and kudos for the initiative and effort to create and maintain it!

Share this post


Link to post
Share on other sites
19 hours ago, PetSild said:

Tried on the track Valle de los puentes interpret the problem with the frame rate, but on ultra settings and 2560@1440 resolution does not drop the speed below 55 fps.

 

4x MSAA

TAA off

Motion blur off

Set everything to Ultra end then test. (Why only 4x MSAA and TAA off for your test?  it should be ON)  It's VERY easy to repro.  It's approx 1.5km into the stage, i think you can use El Rodeo too.   The FPS dips below 60 at 2560@1600  even on a 2080ti until I overclock.

Luckily one can lower the crowd "detail" in the settings.

Share this post


Link to post
Share on other sites

but who has the game blurred will have to install it at the exit of the patch or will it settle automatically ???:classic_mellow:

Share this post


Link to post
Share on other sites
Posted (edited)
2 hours ago, Thierry97 said:

but who has the game blurred will have to install it at the exit of the patch or will it settle automatically ???:classic_mellow:

When was the last time you had to manually download and install a patch (NOT DLC) on console ? Even on PC this is a thing of the past.

Edited by Civarello

Share this post


Link to post
Share on other sites
Posted (edited)

Updated first post, including confirmed patch version and estimated time of arrival based on Christina's post.

Edited by Riggs

Share this post


Link to post
Share on other sites
9 hours ago, bn880 said:

Set everything to Ultra end then test. (Why only 4x MSAA and TAA off for your test?  it should be ON)  It's VERY easy to repro.  It's approx 1.5km into the stage, i think you can use El Rodeo too.   The FPS dips below 60 at 2560@1600  even on a 2080ti until I overclock.

Luckily one can lower the crowd "detail" in the settings.

My advice to better the appearance and performance. Method TAA only blurs the picture and kills the details, it is better to only turn on MSAA 4x activate ReShade filter SMAA, the result is better antialiasing without performance loss.

Share this post


Link to post
Share on other sites

I’m doing the monthly challenges at the moment, and mr Grist ask me sometimesif I want to do some setup changes at the next service. The problem is that the Setup menu is gone when I enter the service area. I can only change tyres and repair my car. The solution: Quit the challenge and load it up again, and the setup menu becomes available! 🙂

Another thing that happens when quitting and reloading, the game fixes the lights automatically for me! So if I repair my car, leaving the lights, quit and reload, I saved the cost for replacing the lights. 😄 

  • Agree 2

Share this post


Link to post
Share on other sites

The repairs sometimes act weird. Like, after an event I repair the car fully, but at the start of the next event it still has some damage. On top of that, the cracked windshield on my Fiesta OMSE is not getting repaired whatever I try.

  • Agree 1

Share this post


Link to post
Share on other sites
Posted (edited)
2 hours ago, PetSild said:

My advice to better the appearance and performance. Method TAA only blurs the picture and kills the details, it is better to only turn on MSAA 4x activate ReShade filter SMAA, the result is better antialiasing without performance loss.

Yes ok of course. But I mean if you want to repro the "bug"/issue.

Edited by bn880

Share this post


Link to post
Share on other sites
1 hour ago, BloodCat said:

The repairs sometimes act weird. Like, after an event I repair the car fully, but at the start of the next event it still has some damage. On top of that, the cracked windshield on my Fiesta OMSE is not getting repaired whatever I try.

I know this issue because I had got it once. It is a little thing in comparison to what I found some time ago. You can check it here. It is somewhere on previous pages. Maybe you have already seen something like this. I wonder whether they fixed that. Christina McGrath and players didn't reply.

Share this post


Link to post
Share on other sites
On 4/4/2019 at 2:06 AM, Boyd12 said:

This Bug is really annoying me on the PS4, The car just glitches out at the start of rally races like you will see in the video i will post. only way to fix it currently is to restart the event and the car is fine problem is during community events as you can not restart them events so i cant get rid of the glitch. only happens in rally events Rallycross is fine. 

What is happening and will this be fixed asap as it has made the game unplayable 

https://www.youtube.com/watch?v=CS2KWjcqLvk&feature=youtu.be

someone posted somewhere else that this bug is caused by using the camera view that you are in that video (and maybe also bonnet cam). and it always happens on the 2nd stage after service, not the first stage immediately after.

apparently a workaround is to exit out of that camera view just before the finish line (so switch to interior or exterior view) of the previous stage so that you start the next stage in some other type of camera mode. then after the stage starts you can switch back to 'road cam' (or whatever it's called).

i am also on PS4 and have never had that bug once in over 50 hours of gameplay. and i don't use that view you're using either, so it does seem like it's that camera that's causing the issue.

Share this post


Link to post
Share on other sites

No mention about inoperative camera shake slider at least with consoles?!
Someones posted that it works with PC at drivers seat but not with consoles.
Think this really should fix asap, because someones like also me get motion sickness because of that camera shake and maby that´s not aimed thing.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×