Jump to content

Archived

This topic is now archived and is closed to further replies.

DiRT Rally 2.0 - V1.2 - found a bug? Post it here!

Recommended Posts

1 hour ago, CMMcBabe said:

We have reproduced a lot of bugs, most of them are game side and need code changes.  As for timings, that is not something I communicate.

Got it. Thank you for your reply.

Share this post


Link to post
Share on other sites

I believe this will reach good port, and the communication and development is active. That's what matters after all.

Share this post


Link to post
Share on other sites

Maybe not entirely a bug:

When playing rally via my team and you crash your car so heavy, you do not have enough time to repair your car at the next service. Then if you use the recommended repairs option, it always wants to repair the lights first, but there is not always a night or evening stage in the next 2 stages. So this doesn't make any real sense to repair those first as they take ALOT of time for being replaced.

Share this post


Link to post
Share on other sites

Also when doing a full rally, the dirty car at the end a stage is miraculously clean at the start of the next one, no service interval. Should still be dirty?

Share this post


Link to post
Share on other sites

Not sure if it was reported before. I'm using PS4, bought the deluxe version with an account and play with other account in the same PS4 (mainly because i want to start from zero, whithout free cars/money, and have my gaming friends in this account). Although i can choose the DLC cars and Monte Carlo in free play, in my career, Monte Carlo never showed up and i'm unable to buy the DLC cars.

Also, the portuguese translaction of Clear Weather should be "Limpo", and not "Limpar" (which is the verb and not the adjective)

Share this post


Link to post
Share on other sites

If you return to the main menu on the Career Rally stage, there is a problem that the tires will be new.

Tires that were used in service area will change to new when they reenter after quitting.

 

 

Share this post


Link to post
Share on other sites

Don't know if it's been mentioned already, but I've had an instance where I had a set of things to repair after a stage at service area, selected to repair them, scrolled down to select the rest of the items but then found my earlier selections were reset upon scrolling up.

Share this post


Link to post
Share on other sites
Just now, Frederickkk said:

after the last patch in the Italian version you hear the Portuguese before the start of each stage in the rallies

yes, in montecarlo

Share this post


Link to post
Share on other sites

I’ve been one of the ones strongly supporting this game, have the deluxe edition and have posted overall positive reviews on this forum, but I’m really hoping this next patch squashes the audio bug and fixes some of the frame rates, first and foremost, and permanently. I know people are clamoring for the FFB to be fixed, and I was a little disappointed there wasn’t more of a jolt through the controller when doing RX at the silverstone jump, but I know that takes a LOT of rewriting and work for ALL the cars on ALL the tracks. The audio and graphics bugs needs to be squashed immediately, in my opinion, though. I just finished 2/3 of the Daily challenge with the Group B RWD at Argentina (Valle de los puentes a la inversa) COMPLETELY SILENT. There was a little pop through my TV and boom. No sound. Granted, Argentina is mostly about holding the brakes so you can’t go flying through there too much, but it’s definitely disappointing when this has been out long enough that should be gone. Also, when beginning that stage and you go through the plain right before the mountainous section, sector 1 into sector 2 or so, the frame rates drop really bad on Xbox, especially in the rain (which it was). I am enjoying the overall experience of the game, and I’m hopeful that this next patch will fix these permanently, but when the audio for a Citroen R5 car is fixed (which was not top priority for anyone, I don’t think) and these sorts of issues are ongoing, that’s a little questionable priorities. Sorry to sound harsh, but it is starting to feel like our patience isn’t quite being rewarded for some of these concerns.  

Edit: I’d almost prefer a few small patches per week, to fix the things you can right away, rather than some big patch that’s almost always “next week, it’ll be next week.” When will next week become right now, this is fixed?

Share this post


Link to post
Share on other sites
4 hours ago, Frederickkk said:

after the last patch in the Italian version you hear the Portuguese before the start of each stage in the rallies

Are you saying that a nice Portuguese wishing you “boa sorte” is a bug? Shame, shame, shame! 😆

Share this post


Link to post
Share on other sites

Supposedly when you get a puncture but have no spare tyres, the tyre shouldn't and didn't get repaired on the next stage if there's no service. But it seems that after v1.2 the flat tyre does get changed anyway. Happening on Custom Events. Anyone know something about this?

Share this post


Link to post
Share on other sites

There’s some timing bug still with loading from the lobby. Like I can’t load Argentina, Monte Carlo, or New England when a multiplayer game starts. And I believe it’s down to playing on a computer from 2009. My 1080Ti is ok, the quad core 3ghz & the Samsung SSD are all fast but I think the elderly mobo bogs down loading enough that the game boots me and says to check my network connection.  Which is BS because I can always get on the game if they load a different country. ALSO weirdly enough if they play a second stage in that same country, I can always join them for that stage. 

At any rate there’s for sure some sort of timing bug floating around where RaceNet decides I’m not joining when I am still loading the stage or something. 

EDIT: To be even more specific, it seems to be certain stages in the country. I was just able to play a short one in Monte, but when it moved onto the next stage I was dropped with no net connection (and it was the same stage both times tonight that I got rejected for).

Share this post


Link to post
Share on other sites

In the italian version there are 2 exclusive bugs:

- every Montecarlo stages begins with a spanish co-pilot saying initial notes and "buena suerte" (good luck in spanish)

- Weather Clean has become Meteo Cancella. "Cancella" means "erase" in italian. The right translation is "Sereno"

Share this post


Link to post
Share on other sites
sometimes when your car comes to a standstill you have zero traction no matter which car, no matter which route.
You give gas, full throttle but your auo does not move and then you get disqualified.Patch This NOW!!

Share this post


Link to post
Share on other sites

I get this startline issue often too. Pretty much every day. Today I drove Argentina monthly. Stage 1 ok. Stage 2 stuff like the opening post, stage 3 ok, stage 4 I get disqualified because I cant get the car moving.

 

I also got my weekly ruined for this same reason. Please fix this. NOW !

Weeklys and monthlys are unplayable at the moment.

Share this post


Link to post
Share on other sites
On 4/11/2019 at 1:29 PM, matthewhorsman said:

Hi thanks everyone for your feedback regarding weather conditions in the daily/weekly/monthly challenges. The fix we made in the previous patch resolved event generation in 'My Team'. We are going to investigate the racing conditions for challenges and look to tweak them based off your feedback.


I know CM already know this feedback. But I will say it again only at out of curiosity or research 😉

I must have played for another 6 hours. Only two dry and sun stages.

I play only in "my team" stages.

Share this post


Link to post
Share on other sites
46 minutes ago, masa90 said:

I get this startline issue often too. Pretty much every day. Today I drove Argentina monthly. Stage 1 ok. Stage 2 stuff like the opening post, stage 3 ok, stage 4 I get disqualified because I cant get the car moving.

 

I also got my weekly ruined for this same reason. Please fix this. NOW !

Weeklys and monthlys are unplayable at the moment. 

I have exactly the same problem on all tracks with all cars

Share this post


Link to post
Share on other sites

@masa90 @gleylancer571 are you both using front bumper cam?

 

If you are, change your camera from bumper to a different view before you cross the finish line on the first stage, it'll stop the bug happening. Just change your camera back to bumper at the start of the second stage and you're good.

Share this post


Link to post
Share on other sites

Just had an odd bug with my G920. Started Dirt 2.0 as usual, as the FFB was was too hard. Checked in game settings and the input file - all settings as I normally have them. Restarted Dirt 2.0, unplugged G920, and the wheel felt as it normally does. However then the game removed the gear/speed OSD from the bottom right? Odd.

Share this post


Link to post
Share on other sites

I don't know if it happens on other wheels, but the RPM lights on Logitech G29 don't work.

Share this post


Link to post
Share on other sites
9 hours ago, SkiddyMcCrash said:

@masa90 @gleylancer571 are you both using front bumper cam?

 

If you are, change your camera from bumper to a different view before you cross the finish line on the first stage, it'll stop the bug happening. Just change your camera back to bumper at the start of the second stage and you're good.

Yeah I am using that cam. So good to know. Still, kind of stuff that just should not happen

Share this post


Link to post
Share on other sites
On 4/12/2019 at 2:52 PM, CMMcBabe said:

We have reproduced a lot of bugs, most of them are game side and need code changes.  As for timings, that is not something I communicate.

Then how about a sticky thread with a list of bugs that have been acknowledged/reproduced?

People have asked for this FOR AGES. Just because you don't communicate timings, doesn't mean you should communicate NOTHING.

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×