Jump to content

DiRT Rally 2.0 - V1.2 - found a bug? Post it here!

Recommended Posts

Can confirm that the sound bug still exists in v1.2, where the sound mid stage get muted ( you only hear gravel hit the car on very low volume )

Happend 2 times today. 

Share this post


Link to post
Share on other sites

Météo « Vider » ne veut rien dire pendant le chargement de la spéciale....

Le jeu plante lorsqu’on veut consulter le classement des récompenses

 

Share this post


Link to post
Share on other sites
Posted (edited)
10 hours ago, VaeliusNoctu said:

STAGE TIMES BUG:

https://steamcommunity.com/sharedfiles/filedetails/?id=1689501734

https://steamcommunity.com/sharedfiles/filedetails/?id=1689501805

i was 1st but in the Result Screen for this Stage im 10th.
You can see same Class, same Car.

Maybe because you didn't start as last driver?
It seems you started as 2nd driver.

Greetz.

Edited by MBastieK
  • Agree 2

Share this post


Link to post
Share on other sites

Sound still cutting out, Cars have giant throttle deadzones and the throttle midpoint/sweet-spot is too easy to overshoot. PC.

Share this post


Link to post
Share on other sites
Posted (edited)

Now I randomly started getting broken graphics or that overlay, sometimes during setup sometimes on stage. Never seen it before the update.

Texture.thumb.png.57d30b8b11974d046e1b299b4d005983.png

Edited by TheCulac

Share this post


Link to post
Share on other sites
Posted (edited)

Something I have noticed both before and after the most recent update is that the co-drivers (Phil), voice, will suddenly lower to the point where It is barely audible. Sounds like he is sitting in the trunk! The voice is muted or muffled for a few moments and then returns to normal. No this is not an effect of excitement or fear nor intonation/inflection in case anyone was going to suggest as much. I experience this in about 25% of stages, if not more. It’s as if there is an audio conflict and his voice is overridden. Though tolerable to some degree, its still an issue that does present itself often enough to be a bother.

Playing on Xbox One X.

Edited by Buckwilder

Share this post


Link to post
Share on other sites

Great improvements in general, the game runs better on my potato computer, thanks for that! but i've noticed 2 things:

In french, it says that the weather is "VIDER", which means nothing...

At the beginning of a stage, the co-driver announces the upcoming notes before countdown but the volume of his voice is too low comparing to the volume when you run the stage.

Playing on PC.

Anyway, i will continue to say that this game is a masterpiece.

  • Haha 1
  • Agree 2
  • Disagree 1

Share this post


Link to post
Share on other sites

I played 2-3 hours with V1.2 and :

- Audio problem still there, in the middle of one stage no audio till the end of the stage (happend only one time)Translation on menu

- wheather some time it's "cancellato" that in italian mean deleted, probably you mean "clear" that in italian it's better to translate with "Sereno".

Please to change one pacenote,from DR1 on the pacenote do you use "crinale" that in Italian it's "Dosso", none use crinale in italian.

- Dark problem it's now better but graphics as written from other players it's still blurry with some time frame drops.I hope in continuos support from sodemaster to solve step by step all this problem because the game it's very good for the other aspect.

 

Best regards.

 

  • Agree 2

Share this post


Link to post
Share on other sites

I'm still having problems with lagging audio on stage. Car engine can sometimes be half a second behind what it is displaying in the rev counter.

Share this post


Link to post
Share on other sites

Jumped online last night and was hoping the Audio cut out patch would include the missing pace notes but I still have the same problem.

 

Share this post


Link to post
Share on other sites
Posted (edited)

the FFB is solved for me, Xbox one X/trustmaster TS XW/Rally wheel addon Sparco 383. A few days after the update I had the idea to rechose my device in the Codemasters's list, redone my mapping/advanced/FFB ( I did not do the calibration procedure! , after selecting from the list my steering wheel was correctly calibrated ) and...... It's perfect :classic_smile::classic_wink:👍, I feel the ground and all the mechanical forces of direction. This is much more accurate, realistic and compliant with each car, than it was in DR1. Thanks a lot Codemasters!!! .

Edited by Didd31
forgot something
  • Confused 3

Share this post


Link to post
Share on other sites
25 minutes ago, Didd31 said:

the FFB is solved for me, Xbox one X/trustmaster TS XW/Rally wheel addon Sparco 383. A few days after the update I had the idea to rechose my device in the Codemasters's list, redone my mapping/advanced/FFB ( I did not do the calibration procedure! , after selecting from the list my steering wheel was correctly calibrated ) and...... It's perfect :classic_smile::classic_wink:👍, I feel the ground and all the mechanical forces of direction. This is much more accurate, realistic and compliant with each car, than it was in DR1. Thanks a lot Codemasters!!! .

hi. would love to try this too.
what do you mean with "rechose my device in the Codemasters's list"? where is this "Codemaster list" supposed to be?
Are you talking about "Options&Extras" - "Input" - "Connected Devices"?

Share this post


Link to post
Share on other sites
Posted (edited)
7 minutes ago, McRoessler said:

hi. would love to try this too.
what do you mean with "rechose my device in the Codemasters's list"? where is this "Codemaster list" supposed to be?
Are you talking about "Options&Extras" - "Input" - "Connected Devices"?

In game, go to parameters, controlers and click [Y] on the first screen => choose your controlers on the list => Don't make any calibrating => redone mapping/Advanced/FFB parameters …… yes it is "Options&Extras" - "Input" - "Connected Devices" i think in English ……  Sorry if somes words are wrong , i write from french by memorie

Edited by Didd31

Share this post


Link to post
Share on other sites
Just now, Didd31 said:

In game, go to parameters, controlers and click [Y] on the first screen => choose your controlers on the list => Don't make any calibrating => redone mapping/Advanced/FFB parameters …… Sorry if somes words are wrong , i write from french by memorie

well thanks! I will try it tonight and will give a feedback. 

Share this post


Link to post
Share on other sites
Posted (edited)

i had the sound bug in v1.1 too , it will come sometimes in middle of race ... not in 1.2 for the moment ... but i found ANOTHER bug in this , when you want to select a ghost on the leaderbord  in time trial rx  , you just have the sound of the ground and very very  little your sound , impossible to drive like this ...

Edited by TeamCrevette

Share this post


Link to post
Share on other sites
Posted (edited)

Before this patch controller handling on ps4 and xbox one felt like best handling of rally game ever on controller! 

Now after patch controller handling feels different( grip change, some controller aid?) Cars now have less weight feeling and generally driving feels much easier. You can brake really easily and super fast. Group B cars specially feel like tamed down, brutality and danger is gone. Feels like you can just cruise around. 

I would greatly appreciate some feedback!

Edit: This has been fixed and game feels great again! :classic_smile:

 

Edited by Joe289
  • Disagree 3

Share this post


Link to post
Share on other sites

Yesterday when I played the game after the update I noticed that there is a problem with shadows (or maybe not exactly with shadows but with the lighting?). It was when I competed in rally in the USA. I was driving between trees so there were many shadows and there was darker and later I was in the wide open spaces but shadows (probably) still were around and then after very short time (0,5-1 second maybe) suddenly disappeared. No. I wasn't driving during the night. It was beautiful sunny day. I am going to check that once again. Could you check that too?

I am looking forward to hearing from you,

Filip

PS stay DiRTy. 

  • Agree 1

Share this post


Link to post
Share on other sites
Posted (edited)

The sound bug only happens to me in New Zealand. Version 1.1 and 1.2.

Complete sound loss. Sometimes cracking after loss.
Sound loss after short playtime.

Greetz

Edited by MBastieK

Share this post


Link to post
Share on other sites

Happend in the Australia Weekly for me. It seems to be related to a longer playtime? It was one of the later stages.

Share this post


Link to post
Share on other sites
1 hour ago, MBastieK said:

The sound bug only happens to me in New Zealand. Version 1.1 and 1.2.

Complete sound loss. Sometimes cracking after loss.

Greetz

Happened to me last night in Spain.

Share this post


Link to post
Share on other sites

First off, I wanted to say thanks for fixing the volume and sliders. The default engine and voice is still a bit too loud, but the sliders now work where I can at least change that.

Anyways, here's some things I encountered so far (playing on an original Xbox One, non-S version):

  • Tire durability still shows new after quitting and resuming event before service area. I found that this happens only in MyCareer mode. Tire durability works perfectly fine in Free Play.
  • The times for this week's weekly AI challenge got a bit messed up. I quit and resumed before the last 3 stages, and all the times in the running reset to 100 minutes. Continuing after that added onto the 100 minutes, though after finishing all stages, it looks like the the correct time was recognized. The first 3 pictures below reflect this (I blanked out my name for privacy). I'll try to pay attention more to see if this happens for other events as well.
  • Screen tearing: There's still some noticeable screen tearing, generally in all the stages. I also noticed some frame flickering. The fourth picture below represents this. It's only one frame, but it's really noticeable while playing. It seems like for one frame, the game is generating a smaller version image of the same frame over the bigger version.
  • Trying to return to the home menu stops at a black screen (Guide button-> Home-> Black Screen). I'm not too sure if this is a game issue or a system issue, but I've been noticing it more frequently.

dr2_ai_001.png

dr2_ai_002.png

dr2_ai_003.png

dr2_001.png

  • Agree 1

Share this post


Link to post
Share on other sites

Xbox - digital deluxe

 

Sound still cutting out.

 

Game still dashboarding and asking if I `own this game`.

 

Racenet kicking me out of career, historic rally & time trial tonight. 1 stage completed in about 30mins of play time. Very annoyed with this game atm.

Share this post


Link to post
Share on other sites
Posted (edited)

 

Xbox One X.

Next special stage and again the engine sound error for replay. The game has a big problem with that. The sounds are interrupted at random regardless of the stage and the car. FFB is almost non-existent, replay ride error - shame to  throw movie in the network. The league will not start because hopeless game modes. Game been useless for a month.  I am really patient - but this is a drama !

Edited by SimRallyPoland

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×