Jump to content

Cars grip after patch?

Recommended Posts

23 minutes ago, Riggs said:

An interesting fact is that there's a "no grip" bug which prevents the car from accelerating and/or levitating since launch, but after v1.2 its rate of occurrence has increased a lot. This grip bug could also be occurring with opposite effects for some people, causing the car to grip more than it's supposed to, giving it extra grip and therefore resulting in faster times. The effects are inconsistent between reports, and this could be just another one.

Reference: 

 

Extremely unlikely, the no grip bug seems to act like some object under it, the inverse would mean you are planted/weighed down to the ground, and most likely your acceleration would suffer from that as well.  You'd be bottoming out and could visually see the car being low on the suspension.  Also AFAIK the "no grip" bug seems to be mostly from a stage start, pretty extreme and intermittent/rare. So yeah, I doubt this one user has a super grip bug on almost all the time.

Share this post


Link to post
Share on other sites
Posted (edited)

One thing I noticed on this "no grip" bug, at least on mine, is that the wheels don't spin at all. It's as something has been disconnected from the clutch. If it was simply no grip, whenever I'd accelerate the wheels should try to spin or at least the chassis make some kind of force movement but it doesn't.

Edited by Riggs

Share this post


Link to post
Share on other sites
48 minutes ago, Riggs said:

One thing I noticed on this "no grip" bug, at least one mine, is that the wheels don't spin at all. It's as something has been disconnected from the clutch. If it was simply no grip, whenever I'd accelerate the wheels should try to spin or at least the chassis make some kind of force movement but it doesn't.

I had this a few times but it was my handbrake sending in like 1% to 5% signal at the start line.

  • Agree 1

Share this post


Link to post
Share on other sites
Posted (edited)

After patch 1.05 ps4 handling just works, no fiddling or anything.

Xbox one too!

Edited by Joe289

Share this post


Link to post
Share on other sites
14 minutes ago, bn880 said:

I had this a few times but it was my handbrake sending in like 1% to 5% signal at the start line.

Had this happen, too, and my handbrake function is bind to a binary button.

Share this post


Link to post
Share on other sites
26 minutes ago, BloodCat said:

Had this happen, too, and my handbrake function is bind to a binary button.

Yes, seems that the HB thing is not the cause for most people.

Share this post


Link to post
Share on other sites
51 minutes ago, bn880 said:

Yes, seems that the HB thing is not the cause for most people.

Actually, for me it was. I heard the tires screeching after stage start and felt like I'm dragging the tail, so I pressed the HB button once more and it was gone. Seems like the case of stuck HB.

Share this post


Link to post
Share on other sites

Anyone know if the new patch fixes the imaginary new handling? 

Share this post


Link to post
Share on other sites
57 minutes ago, BloodCat said:

Actually, for me it was. I heard the tires screeching after stage start and felt like I'm dragging the tail, so I pressed the HB button once more and it was gone. Seems like the case of stuck HB.

In my case it's simply a slipping clutch scenario, or absence of road grip. The tyres dont move when i set the gears as you can see in my video in the bug thread, even though my clutch isn't being used and the clutch override is turned on.

Share this post


Link to post
Share on other sites
2 hours ago, BloodCat said:

Actually, for me it was. I heard the tires screeching after stage start and felt like I'm dragging the tail, so I pressed the HB button once more and it was gone. Seems like the case of stuck HB.

Wooh,  funky.  Okay, good to know!

Share this post


Link to post
Share on other sites

This thread should be closed and quarantined. It's friggin contagious. In today's Daily I felt the symptoms OP described, and that's with 'up to 2000cc' -- car class I've a very bad chemistry with.

  • Haha 2

Share this post


Link to post
Share on other sites
Posted (edited)
On 3/25/2019 at 4:33 PM, Joe289 said:

After patch 1.05 ps4 handling just works, no fiddling or anything.

Xbox one too!

Here we go again. I think that game after all might be swiching between your settings and default settings. I notice this because I use suspension 150 tyre slip 150 ps4, sometimes vibration just goes much lighter and it might take lot of restore defaults and putting your settings before it gets back to stronger. That's why you would feel difference in driving if you use let's say steering linearity 10.

Monte Carlo is great fun!

Edited by Joe289

Share this post


Link to post
Share on other sites
Posted (edited)
On 3/25/2019 at 6:22 PM, Decks said:

Anyone know if the new patch fixes the imaginary new handling?  

No change to handling after 1.05 patch, still too much grip on gravel in my opinion.

For examble rainy Poland or New Zealand are too easy to drive, in the 1.02 patch they were difficult. Now it's like driving with dry gravel 👎

But I like Monte Carlo and I'm looking forward to German, there grip is not a problem.

 

Edited by J89

Share this post


Link to post
Share on other sites
45 minutes ago, mimimomo said:

Too easy? Try driving faster, it will be less easy...

Hah, you can drive much faster now. The muddy road is not slippery enough, but it was before the patch. Codemaster **** this 👎

Share this post


Link to post
Share on other sites
On 3/24/2019 at 3:06 PM, J89 said:

Ok, obviously they've fixed it yesterday, great!

My steering sensitivity is 100 and deadzone 3.

 

32 minutes ago, J89 said:

Hah, you can drive much faster now. The muddy road is not slippery enough, but it was before the patch. Codemaster **** this 👎

a) make up your mind! you can't even decide if you are having a problem or not yourself!

b) nobody else is having this issue, so this whole thread should be in the technical support section.

c) you still have not produced a video with any evidence showing more grip,

d) so stop bashing CM for this, because there is no evidence it is them and not you 😉 

  • Agree 5

Share this post


Link to post
Share on other sites
Posted (edited)
45 minutes ago, ianism said:

b) nobody else is having this issue, so this whole thread should be in the technical support section.

d) so stop bashing CM for this, because there is no evidence it is them and not you 😉 

There are others who have noticed the same, read the Steam forum and stop talking about the same ****.

They made the handling easier and increased grip, so it is.

Edited by J89
  • Disagree 3

Share this post


Link to post
Share on other sites
Posted (edited)
2 hours ago, J89 said:

There are others who have noticed the same, read the Steam forum and stop talking about the same ****.

They made the handling easier and increased grip, so it is.

nice work not even being able to respond to my main criticisms, by the way. it makes your claims look very solid lol

I do read the steam forum and haven't seen anything like that, so yeah, got a link? you also claimed there was a reddit thread about this, but did not link to it. we are still waiting.

so, um, really it is you who should stop talking the same bs. I'm just asking for evidence, and you are criticizing me for asking? up yours.

this thread should be locked, because it's in the wrong place and it's trash.

Edited by ianism
  • Agree 1

Share this post


Link to post
Share on other sites
4 hours ago, J89 said:

There are others who have noticed the same, read the Steam forum and stop talking about the same ****.

They made the handling easier and increased grip, so it is.

Record a ******* video of the problem that only you and another random dude are experiencing then and show us the problem. You know, even consoles can record **** these days. It's easy. 

I guess you won't do that because your imaginary physics nerf doesn't exist outside of your own head. 

There is no point in having this discussed since 99.9% of feel ZERO difference from before and you refuse to illustrate the issue with footage. 

 

  • Agree 1

Share this post


Link to post
Share on other sites
Posted (edited)

is this tread a joke?
Tarmac still feels like driving on ice. Not enough grip at all.
And it didn't change since any update

Edited by RallyLover19
  • Haha 1

Share this post


Link to post
Share on other sites
46 minutes ago, RallyLover19 said:

is this tread a joke?
Tarmac still feels like driving on ice. Not enough grip at all.
And it didn't change since any update

I got that feeling with Monte Carlo.

  • Haha 2

Share this post


Link to post
Share on other sites
Posted (edited)
7 hours ago, ianism said:

I do read the steam forum and haven't seen anything like that, so yeah, got a link? you also claimed there was a reddit thread about this, but did not link to it. we are still waiting.

https://steamcommunity.com/app/690790/discussions/0/1850323802569771883/

https://steamcommunity.com/app/690790/discussions/0/1850323802577228007/

Edited by J89
  • Disagree 1

Share this post


Link to post
Share on other sites
On 3/23/2019 at 2:57 PM, richie said:

Honestly, If you read the OP's posts over the first few pages it's pretty clear to me this guy's trolling a little bit. Only 7 minutes after the 1st post Mr. 'SimFunny' had to register to the forum just for this matter 😂 Let's not forget that there's plenty of trolls and toxic people out there that like to discredit certain games by claiming unfounded nonsense.  

People are wasting their time replying here, and in my view this thread deserves to disappear in the depths of the forum.  

 

Share this post


Link to post
Share on other sites
7 minutes ago, richie said:

 

Why on earth would i troll in this matter? : D

You are annoyed when I don't like the new handling of the game and that they changed it without notice.
Otherwise I like the game.

  • Disagree 1

Share this post


Link to post
Share on other sites

You keep saying that, but you can't provide any proof. 

  • Agree 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×